Jump to content

mreadshaw

Member
  • Content Count

    24
  • Joined

  • Last visited

Everything posted by mreadshaw

  1. I have a file where the publish or print command will create a PDF of the current visible screen plane instead of the sheet that is selected. Attached is a pdf and a screen capture. The PDF was created using the publish command and selecting that sheet. This is the second time it has happened, I had it happen to a file a few months ago but it didn't really matter so I didn't investigate. Every other file (100's) functions just fine. Is this a weird setting I accidentally changed or is it just a messed up file? Thanks Rezz_Saltair_V1.pdf
  2. One of my files has seemingly broken. Double clicking on an lighting symbol in the resource manager doesn't activate the lighting instrument tool anymore and only adds the symbol. If I convert the symbol to an instrument it makes it a generic 'light' with no information. Similarly if I manually use the lighting instrument tool I get generic 'light' info. None of this happens with a new file as far as I can tell. Any ideas what is going on here?
  3. Thanks! I figured out the issue is that you need to have a container for the label. Is there no way to have the label text change color? Also this seems like it can either be a single class or all classess. Is there a way to modify multiple classes so I could have address and unit number change but nothing else? Thanks!
  4. Bumping this back up to the top as I don't believe it has ever been fixed. Is there any way to automatically change label attributes in 2019?
  5. When I use the mirror tool with instruments the the tool activates the Z rotation option. This only seems to happen if you use the mirror while in a 3D view. It sets the rotation to 7.01671e-15 which results in a 180deg rotation of the instrument. It doesn't affect the rotation at the top of the OIP just the Z-rotation in 3D Orientation. It Is there any fix for this or is it just a bug? Thanks
  6. I have files in Google Drive that I have linked to Vectorworks Cloud Services. When I create .vgx files from the website they work fine and I can access them properly but when I try to send them to our clients using the link sharing the don't load. I just get a scrolling progress bar at the top of a full white page, not even the normal "Please wait while model loads". Is this a google drive integration problem? Thank you
  7. What is the best way to add bleachers/stadiums and crowds into vision for rendering? Is there some built in ability like in Capture, or do I need to build it all in vectorworks first? Thanks
  8. All the stageline symbols are bugging out. If I add the symbol to the drawing it shows up as a group instead of a symbol. It also will only display in 2D or 3D, depending on which view I am in when it is added. If I add in plan view I can only see the 2d version even when I change to front, side, etc and the other way around if I start in one of those modes. When I go find an older version of the symbol from a past drawing (Aug 2018) it works perfectly. The symbol names are blue in the resource manager, what does that mean and is that the issue? Thanks, Matt
  9. How the hell do I turn off these indicators? Incredibly annoying...
  10. Is there a way to stop a publish while it is happening. If I am updating a viewport in a different drawing the backgound the publish action just sits there waiting for the viewport to render first while also locking up Vectorworks. Thanks
  11. One field in my title block doesn't automatically wrap text. There are 3 fields that should wrap text and are setup identically but only 2 work properly. The only difference that the one that doesn't work is linked to the sheet title while the other two are linked to custom fields. Any ideas why this would happen? File attached. PromosaUSA-TitleBlock.vwx
  12. Is it possible to draw a line of any distance and have symbols automatically populate along the line? It is a feature I saw in someone else's AutoCAD and thought it would be very nice to have. In particular I would like to use it to draw fence lines. I have the 8' sections of fence as a symbol and I want them to replace the line (or object) to the closet 8' so a 24' line would become 3 symbols etc. I have fundamentals and spotlight. Thanks!
  13. You can request .dwg files and import them. I have converted all their stages to symbols this way. Not the most efficient from a resources standpoint but works well enough. Most everyone speaks English at SL. Shouldn't have a language issue if you use English.
  14. Thanks! I thought that should have done it but I'm using 2017 and nothing happened. Good to know it's a bug and hopefully it can be fixed soon.
  15. Is there a way to get the label text for a light to change to the color of the light. I like to color code the different lights in a plot and currently I make a duplicate label for each type of light and manually change the text color to match the fixture color. Can this be done automatically? Thanks!
  16. How do you get the beams to be broken up? Is that using in VW or a a separate program? EDIT: Figured it out. Needed to check receive shadows in background options.
  17. Is the "Cryo Jet" instrument in VW2017? It doesn't show up when i search that term. Would be handy.
  18. Is there a way to make all new sheet layers use a default title block? I have a custom title block and and custom template. The template has one sheet layer with the title block but I almost always need more sheet layers. If I use the "new" command it creates a blank layer. My work around is to duplicate the original sheet layer and adjust the viewports etc. Is there a way to make any new sheet layer in a template default to using a certain title block? Thanks.
  19. Agreed. Never did this while using a Mac. Very frustrating now that I'm using windows.
  20. I have a light instrument that functions properly with focusing and tilting but when it doesn't have a focus set it is tilted forward slightly. It isn't a huge deal but looks a little weird if it's up close. I attached a picture showing the symbol and a instance of the lighting instrument without a focus. Thanks for any help!
  21. Ah! I see how it works. I have the resource manager, attributes, and snapping palettes all docked and it seems that docked palettes lose the + button and therefore the auto-hide doesn't work with my setup.
  22. Auto-hide only work for docked palettes for me. The auto-hide floating is checked but it doesn't do anything. Maybe I'm missing some other option?
  23. Is there a way to stop the resource manager window from always being on top of the main Vectorworks window. When I'm using only my laptop screen there isn't enough space to have both and disabling and enabling the resource manager is a pain. I'd much rather use the MacOS's desktop feature to switch back and forth as needed. Thanks!

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...