Jump to content

jglatham

Member
  • Content Count

    1
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral

About jglatham

  • Rank
    Greenhorn

Personal Information

  • Occupation
    architect
  • Location
    Nogales, Arizona, usa
  1. I am running windows 98 second edition. Every time I run Vectorworks I get an error message saying: "This application uses ctl3d32.dll which is not the correct version. This version of ctl3d32.dll is designed only for Windows NT systems." When I went to install Architect, I got the same error message before the installation screen even came up. When I click OK everything seems to work ok. I have checked the version of ctl3d32.dll in the cab files on the w98se installation cd and it seems to be the same as the one in the system directory (version no. and date). What's up with this? Anybody experiencing this problem? Solution?

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...