Jump to content

MKingsley

Member
  • Posts

    220
  • Joined

  • Last visited

Everything posted by MKingsley

  1. What does Maxwell have that C4D doesn't?
  2. Thanks Ray. The "Add Surfaces" issue seems to be the only one affecting me and I haven't run into that problem. I guess I haven't made that "specific polygon" yet..
  3. Are there any compelling reasons for us regular Leopards to upgrade our 2009s to SP5? Were other bug fixes addressed?
  4. Yes yes. Like I said a month ago (http://techboard.nemetschek.net/ubbthreads/ubbthreads.php?ubb=showflat&Number=131718#Post131718) you can convert a copy to a group and rotate that right before printing - pain.
  5. If you're talking about creating the roof surface, you can "shell" the interpolated surface to the thickness you want. Don't know why you can't extend the walls to the surface. I can't remember what VW 11.5 was capable of.
  6. I just found this out recently. If you're setting the Overall button to Class Texture with all the other parts set to "Revert to Overall", you won't get a texture on your wall unless you have the center texture checked under the wall tab in the class attributes edit window for that particular class. Apparently that's where the "Overall (class texture)" is connected to, the center texture. HTH
  7. I don't know if you can set this up already but I would love to be able to do this. When I'm trying to grab an object by one of its endpoints to drag somewhere else, I spend too much time hovering over that point looking for the grab crosshairs to appear and the interactive scaling icon to disappear. I typically like to have the interactive scaling mode turned on, so instead of hitting the "U" key a couple of times to disable and then again to enable it, I'm looking for a key to press that will force the selection crosshairs to become active momentarily (or the scaling mode to disable) until I can grab that point and then I let go of that key to get back to normal, just like pressing the space bar enables the pan tool only while you're pressing it. Make sense?
  8. That doesn't seem to work either. The viewport rotates but the worksheet becomes grayed and x-ed out. The last resort seems to be converting a copy to a group right before printing, but then the database link to the objects is gone.
  9. I'm still in v2009 and I haven't seen anything in the new feature list for v2010 that suggests you can do this. Am I wrong?
  10. The difference in cost between those three options is substantial, not to mention the time spent with the learning curves of each if you have no experience with them. I've only experimented briefly with C4D which I would love to own and master, but for what you want to do, I'll bet AnimationWorks would get you the fastest results with less money out of your pocket.
  11. If Landmark can have wallstyles, why can't those of us with Architect have the ability to import shapefiles in VW2010? C'mon.
  12. You can create your own brick texture in the resource browser very easily that has a white brick color and any line color and size you want.
  13. Hatches will work for straight on elevations but not for isometrics or perspectives.
  14. Excuse my ignorance, but what's a spider.
  15. Sorry, I was working in a VW2008 file which has this display preference. Don't know why they took it out in 2009...
  16. How about checking the "Hardware accelerated 2D navigation" in the display preferences.
  17. Go to the Window Settings>General dialog, choose the custom option for the sash operation and then click on the options button. Give yourself 2 columns and go through that dialog window for your dimensions and types of operation for each column.
  18. At the risk of a hijack here, I must say that I find this issue completely maddening. Is it really that hard to handle classes like Julian Carr's WinDoor plugin?
  19. Maybe it's a Mac thing or I didn't have the right combination of export settings, but I couldn't get it to work.
  20. George, Have you done any exporting from VW to Blender and if so, how? I know you can go from VW to C4D and then to Blender in OBJ format but what about directly. Thanks,
  21. One of the NextEngine demonstrators in those YouTube videos says he uses Modo as a 3D modeler. Does anyone here have knowledge or experience with this software?
  22. Thanks for that, George. I had since found the Cineversity one. I'm off and running.
  23. Hello George, I just downloaded the C4D demo and was wondering if you could point me to some good online video tutorials to get me started working with the new interface? I've found some online but nothing basic like just navigating views within a window. Thanks,
  24. Thanks guys for your responses. Ian, it's when I try to control the color in the print dialog that is the issue. I used to be able to select a grayscale print and then get a grayscale print output. The option is still there but not the correct result. Peter, like I said earlier, I was able to save as PDF in Adobe Reader and change the print to grayscale in that application and it printed fine. I tried it with Preview too and the same was true. I used to be to able to print to grayscale directly from VW without having to go through a PDF reader. Can you print to grayscale in your setup directly from VW? As for the second issue, I restarted everything and am still getting blank pages being spit out out me, and only in VW. When I click on the preview button in the print dialogue I see the image just fine, albeit not in the grayscale I want. The same is true with it trying to print in color, the image is fine in the preview window and then blank from the printer. Thanks again for your help.
  25. This may be an OS issue, but after trying to save to PDF with the grayscale option in the Mac print dialogue, I'm still getting color on the output. It shows up with color in the PDF but I can then open the PDF in Adobe and print to grayscale from there. And now I'm not able to print at all directly from VW to either my HP All-in-one or HP 9800. Both printers just spit out blank pages. This happened with 10.5.6 and with the latest 10.5.7. I've tried to reset the printers, repair permissions, restart everything with no luck. Printer works fine in other applications. I got three pages out of the HP 9800 this morning and now nothing. Has this happened to anybody else? My specs are below.
×
×
  • Create New...