Jump to content

Bruce Glaser

Member
  • Content Count

    28
  • Joined

  • Last visited

Everything posted by Bruce Glaser

  1. Problem was only with graphite and only in VW but I solved the issue - I hope. It isn't VW causing the problem, it's OS 10.6.7. I installed a clean version of Snow Leopard and downloaded the OS 10.6.6 updater and the problem went away. I had been reading that there have been a lot of font problems with the 10.6.7 updater. Bruce
  2. For the last 2 weeks I am having a major font problem with Adobe Graphite and VW. Only VW. Font works fine in all other apps. VW drawings print fine, this is a screen font issue. See attached screenshot. Cannot get any work done. Went to the Apple store who completely checked my machine as well as the font and found no issues. I trashed the font and downloaded a fresh copy of Graphite. Cannot be a 10.6.7 issue since I upgraded quite a while ago and this problem just started. Reinstalled the OS and VW over the weekend. No change. Anyone have this issue? Any suggestions? MacBook 2.4 GHZ, 3GB ram VW2010 Bruce Glaser
  3. When we export VW12 files in IGS format, curved walls become segmented in the IGS file. We open the IGS file in Rhino to render and have to spend lots of time rebuilding curved walls. How can we export curved walls as a continuous surface and not a series of segments? :crazy:
  4. I checked the OS and Option-Command-8 turns on ZOOM. I never would have noticed this because all the settings for ZOOM are at their minimized levels in the preference pane so I never noticed an action taking place when I tried to use the key combo. At least there's an explanation.
  5. Katie It didn't work. I get no message saying the combination is being used by another command either. I tried Shift-Command - 8 and that worked. Unless you can figure out why Option-Command-8 won't work, I'll keep using it. Bruce
  6. Thanks for all the help, I'm going to pass this on in the office. BG
  7. The trouble with IGES and dwg/dxf files is that when he opens them in Rhino, all the 3D elements are exploded. A cube, for example, is broken down into 6 separate planes. This requires lots of extra time to stitch everything back together for rendering. Don't ask why we have to use Rhino, long story that I don't have control over. Re; 3DS, I'll ask him again, but I'm pretty sure he said Rhino will not import 3DS files.
  8. I added Option-Command-8 as a key equiv for this and it doesn't work. The VIEW menu blinks as if its happening, but the command does not take. I've tried this on 3 different Macs all using 12.5. Any ideas?
  9. VW does not support export as a STEP file. Anyone know of a work around? I need to export files for associate who uses Rhino on a PC. Thanks.
  10. According to the online help, VW Architect should have translators for 3DS files. Mine doesn't. Help please.
  11. Thanks Katie. There was 1 imported pdf document on one layer. When I deleted it, it brought the exported VW10 file down to the same size as the VW11 file. Hard to believe that one pdf image could have almost quadrupled the file size while exporting.
  12. Sorry if this is an old topic, I can't find a reference to it. We are having to export 11 files down to 10 and have noticed a major increase in file size which is causing problems. For example, a file in 11 which is 6.1megs has increased to 22.1 in 10. Is there a way around this problem?
  13. Brian, Thanks for the offer. I have MiniCad going back to version 3. I was just trying to avoid having to re-install an earlier version of the program to convert these old files. Sounds like I have no choice.
  14. How do I open MC 6 files in VW 10. I can't find a File Translator for VW 10 on your web site to do this. I do not want to install VW 9 to have to do this. Sorry if this has been discussed already, I can't find any info on it. Bruce
  15. Katie, I'm getting this same error since yesterday while trying to print to a Canon P/S printer in the office. Will this scrubber work on a Canon printer?
  16. Happens all the time on both computers. G4 500, G4 933. Both running OS 10.2.4, VW 10.1.0. CarbonLib in the OS9 sytem folder is 1.6
  17. I installed the 10.1 update, now I can't print. Doc spools to printer, but printer doesn't respond. Printing fine in other apps, just VW has the problem. Opening print center indicates no job printing. Is this a VW or MAC issue? Mac OS10.2.4 VW 10.1.0 H-P LaserJet 4MV
  18. Katie, I did install the patch. It made no difference. I tried a 6mb file, When selecting Preview in the print dialog box, it opened the PREVIEW app and displayed the page. It printed. I tried an 8mb file and it didn't even process the file into PREVIEW, nothing happened at all.
  19. Katie, The H-P patch didn't work. The patch is for problems associated with OS 10.2, but I have had Jaquar installed for many weeks and have had no printing problems with any app, including VW. It has only been since last week when I updated VW to 10.1 I still have no printing problems with any other apps. Any other suggestions?
  20. Katie, Since we spoke on Friday, I've tried everything. Nothing works. I'm giving up for now and will use VW9 . I will upgrade to OS10.2 soon, maybe that will help. Thanks again.
  21. Katie, Since we spoke on Friday, I've tried everything. Nothing works. I'm giving up for now and will use VW9 . I will upgrade to OS10.2 soon, maybe that will help. Thanks again.
  22. Thanks, I'll disable it and let you know if it works.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...