Jump to content

Moto2

Member
  • Posts

    65
  • Joined

  • Last visited

Posts posted by Moto2

  1. Hello!

     

    I'm looking to explore other opportunities inside this world of Vectorworks and Apple ecosystem. I worked at a telecom only engineering firm for 16 years and I'm looking for a change. I really enjoy using Vectorworks and want to keep crafting that skill set, just in a somewhat different industry. I want to expand my horizon.

     

    The last few years at my firm I created 2 entirely new revenue streams offering terrain modeling and 3D rendering. It was satisfying to develop something that contributed the bottom line. I created that skill set in my personal time so that when the opportunity came up we could the way! In addition was responsible for training people in Vectorworks and Mac OS ecosystems. I can provide many testimonials available upon request.

     

    Please feel free to reach out if you think I can help support your business in any way. I'd love to have a conversation with anyone on this forum. It's been so helpful to me over the course of my career! 

  2. No worries Matt. It was totally random and I have a pretty simple work around that seems get it done, which is hasn't re-occurred since. It seems to be a totally random interpretation of a photo or 2.  I always appreciate the quick response and effort! I hope the demand for the feature stays strong. It was a great tool for me at the last job and continues to be one here. I dont know what I would do without it!!

  3. Hi Matt!  Hope you are doing well. I was posting under the HEengineering, but I'm no longer with them. So I may post more under this handle going forward. I'm also now on Widows(deep sigh). I was able to find a work around (again) in that I imported the image I was using into the photos app and then resaved/re exported. Then once re-imported it got the orientation correct. I tried a few other photos and they all behaved the same prior to re exporting. Let me know if you have any questions. File attached.

    Photo orientation bug.vwx

  4. I have successfully downloaded 2021 with no issue from the Customer Portal. I have tried numerous times to do the same with 2022. Every time I try to install 2022 it says "extraction failed." Trying to install on a Windows 10 machine. For context I was also able to install 2020 tho it was not rendering files properly. So I updated to 2021 which solved that issue. I might as well get the latest version at this pt though. So Id really like to get Version 2022 installed as well.

  5. Im using 2020 sp6. I attempted to download and install 2022 twice from the account portal and ea time it says extraction failed when attempting to install. Common VW Im on the clock and I need a solution! Im currently now attempting to get 2021 installed. Lots of lost time here.

  6. I have a render style Ive been using for years. I recently switched to Windows 10 from a Mac. Im now opening files I created on a Mac in Windows 10 with no issue the function and open fine. However, doesnt matter what file, all my geometry disappears when I chose THAT render style. If I go back to open GL that seems to render fine.  What gives? Im Stumped on this one. Ive been using VW for over 16 years and have rendered hundreds images using Camera match. @ Matt Panzer, maybe you have some ideas? I could really help getting past this hurdle. Im not sure what else to try.

  7. To be clear when I say the geometry disappears, I mean It disappears in the viewport only. Its still in model space un effected. Something strange going on with the VP or the render style.  

  8. I have now tried with several files. Anything but open GL reproduces this result. I tried recreating the viewport, render style, and even the helidon in the model space and the viewport update craps out. As SOON as I go back to open GL it renders. Also none of the pre loaded renderworks options work either. Is this just broken on windows 10? I would think my windows computer has enough memory for this @Jonathan Pickup. Im happy to post the file here for anyone to try. For whatever reason I cannot get any render style I have to work. Which essentially makes the use of this program DOA at least on the windows side. Yes I did use the full installer on the windows side.  

     

    Johnathan where could I find the info you are referencing and what would I be looking for. I was on Macs far too long. Coming back to Windows feels like a bad nightmare.

  9. I have a render style Ive been using for years. I recently switched to Windows 10 from a Mac. Im now opening files I created on a Mac in Windows 10 with no issue the function and open fine. However, doesnt matter what file, all my geometry disappears when I chose THAT render style. If I go back to open GL that seems to render fine.  What gives? Im Stumped on this one. Ive been using VW for over 16 years and have rendered hundreds images using Camera match. @ Matt Panzer, maybe you have some ideas? I could really help getting past this hurdle. Im not sure what else to try.

  10. To those who may be interested in learning a particular aspects of the program. I have over 16 years of experience with Vectorworks software. I've used to software to provide clients a variety of services. I can help beginners find their way. I might even be able to help a more seasoned user with a fresh perspective. There a few areas that I specialize in like Camera Match and terrain model imports and grading plans. Along with some addition areas like rendering basics.

     

    Vectorworks is a complex program and their are many ways to achieve and end result!

     

    If you have any topic you are interested in discussing I'm interesting in hearing it! This forum is a great source for information and many here have helped me develop this skill set.

     

    if you are looking to further your skill in a specific area please reach out with a dm or post here, I'd be happy to discuss further.

  11. I feel like this is an issue Ive solved before but having a tuff time recalling how. I want to draw a 3d Polyline In multple axis on one action. Click draw in Z axis than Y axis and x axis all in the same action without switching views. I would need to do this in an iso view obviously but everything seems to stick to only one plane?

     

    Im trying to create a path for cabling that runs in all 3 axis.

  12. Im trying to draw a sandal and it needs to have the contours in the sole. Any suggestions on how to do this? Ive extruded just the shape of the shoe. But of course its very flat and shows no depressions or taper on the sides. Subdivision could work but not sure its the best method. Ive been trying to subtracy large spheres out of the top of the “sandal” but this is oddly kinda challenging. Nubs breaks the shoe into 4 sides and surfaces

×
×
  • Create New...