Jump to content

Collyns LD

Member
  • Content Count

    33
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Collyns LD

  • Rank
    Greenhorn

Personal Information

  • Occupation
    Production Everything
  • Location
    United States

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. The delete is all i was missing! Looks like if i place a delete before the 3D Array node it will delete the instance that is replicating which is perfect. Thank you for the help!
  2. This way seems to be working better however there is still two tiles on the bottom so there are 7 in my count. Is there a way to eliminate the first instance?
  3. What don't understand about Alan's demo file is where the first step is coming from. Name = 1002 but where is that ID? And why is his first one there too?
  4. Here's a reduce version of the file as i cannot post the one i was working in. Same issue in this file. Array Test.vwx I need a wall that is 12 x 12' horizontal tiles that i can rotate in any direction. What i think is happening is that it is that it does not take into account the first tile insertion.
  5. is there a way to remove this single instance that is left when using Alan's 3D array node? Trying to make an LED wall via Marionette. Any help is appreciated.
  6. Collyns LD

    Attaching Record to Plug In Object create from Node

    Will this work with setting the class as well? I'm stuck there too...
  7. Collyns LD

    Attaching Record to Plug In Object create from Node

    That seems to have done the trick! Thank You!
  8. Collyns LD

    Attaching Record to Plug In Object create from Node

    Thanks for the response. Do i break the link and just place the PIO Parent in the file as link it to the hObj input of the record? See images attached.
  9. In this marionette, i have records being attached and updated as the size of the truss is changed in the IOP. The records are name and weight so i can sort them and pull weights in a area based on x/y. The records work great as a marionette object not yet wrapped up. However, once it's wrapped and then converted to an object node, the records are no longer attached. I guess before i bang my head against the wall, i should ask " Is this is even possible?" Tyler Truss GT Marionette.vwx
  10. Collyns LD

    Marionette Set Class not functioning properly

    So I jammed a second group and a second set class after the frost ones and now it's working. It wont work with only 1 set class at the very end. Now on to adding the legs ūüôā
  11. I'm kinda stuck and need a little help. I'm creating a Tyler GT Plug-in object that contains all the truss i use, and allows the connectors to be flipped. For easy sorting on big shows all symbols are in a "master class" but i would also like them Marionette symbol that is created to be placed in classes according to length for easy sorting. Everything is working and the debug print is showing the proper string, but the class is not assigned the the object the first time around. it's takes two presses of the run command to assign the class by the radio button length option. As a result, when creating a plug-in object out of the wrapper, you cannot run the script twice so the class is never changed. Can anyone please point me in the right direction. The only thing i can possibly think of it's trying assign the class before the object is done being created, and second time around, it's already there. Is there a way to time the script? Maybe a sleep function? TRUSS v2019 Marionette Test V2.vwx
  12. Collyns LD

    v2019 3D Label Legends not working in 3D

    It appears that i cannot have a container present for the 3d to work. And after the file has been introduced a container into the lebel legend. the 3d portion no longer works at all, container or not. Then the scaling gets real weird and wont let me do any 3d in the file at all. See video in this link post container: https://drive.google.com/file/d/1mfVJGnAXtQluvfXOzqKGP2lZYGjykAVb/view?usp=sharing
  13. Collyns LD

    v2019 3D Label Legends not working in 3D

    It turns out the label legends that were used in 2018 are only semi compatible. Create new label legends in a blank file with no 2018 influence was key.
  14. Has anyone else given this a try? Just tried to make a new label legend for a lighting instrument and it will not appear in 3d not matter the class assignment.
  15. I sent the info the support via premium tech email. please see that email. I included a video

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

√ó