Jump to content

gman19

Member
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

1 Neutral

About gman19

  • Rank
    Greenhorn

Personal Information

  • Location
    Canada

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi Collins, I looked at all of my preferences to yours. There are minimal to no differences. If I recall the issue with 2018 was we were given Windows laptops with a seperate video card and the video card had to be updated in NVIDIA setting then the VW program had to use the NVIDIA settings. I still have to set up the graphics card even in the VW 2020 version I have now. I get an error at start up and we had to google how to fix that as well. Again into NVIDIA and have VW use NVIDIA
  2. Hi Collins, I cannot remember exactly what I did to fix it. I think it was in Vector Works preferences. Go in to Tool, Options, Select Vector Works preferences. There are 6 tabs or so in there. If the issue was not there then I believe we had to go into the video card options. We are on windows and we had Nvidia cards. You Tube had always been a great source to solve problems as well. I see from my post above I replied that it was all graphic related.
  3. Hello, I have VW fundamentals 2019. I'm trying to join walls???? The wall tool is not the same as the 2018 version i just let go :(. Do I need to turn on a setting?I cannot find anything on you tube tube. Any help would be appreciated. Thanks,
  4. Hello, I have a colleague that has a grey screen. When I open mine it has a white screen? When CADs are loaded they will load but they are not see-able due to it being grey. Is there a way to turn this off? Thanks
  5. Do you see the same lag when working on a file that is saved to the local desktop? (This is just to remove any networking concerns as a test). Hi Jim. I tried our largest file from the desktop and that seemed to work fine. Today I'm working on the second largest file we have and it is extremely laggy and annoying. The response time for selecting and moving objects is a few seconds. 38 MB files are not that big from a VW perspective given all the information that gets stored. Are you perhaps using files that got created in VW 2016 or older? Do you experience the same or less lag with files started in VW2017/2018? In my experience the lag is worse in files created in versions before VW2017 than with files started in VW2017/2018. In my case VW2016 is way more responsive with certain things where VW2017/2018 are quite laggy. Are you using imported DWG files? Hello Art. YES. some of our files were created with VW 2012 , 2016 , 2017, up to 18. And yes we will import files as well. We had no issue till we switched to 18. we needed new computers cause 18 would crash every time. GPU? From NVidia? We were told buy our VW support person to try the Navigation Graphics mode. We use VW an hour a day sometimes more or less. THank you all for your help.
  6. Hello, My team and I work for a large corporation. We have used Vectorworks 2012, 15, 16, 17 and now 18. In the Versions 12 through 17 we used HP Laptops with i5-6300 CPU @ 2.40 GHz, 8GB of Ram on a 64 bit OS. Win 7. We now use 2018 on a HP laptop i7 6700HQ CPU @ 2.60GHz, 16 GB of Ram 64-bit OS x64 based Processor and a NVIDIA GeForce GTX 960M seperate Graphics card. In Vectorworks Preferences we have changed the Navigation Graphics to Good performance and Compatibility. Unchecked Anti-aliasing We do not use 3D or do anything complex we have our own symbols and our Drawings/CADs sizes are 38000 KBs and lower. The issue is that no matter the size of the CAD its very Laggy. We switched to the new Laptops with separate graphics card and 16 GB of RAM. We switched cause 17 and 18 made the smaller HP crash consistently. We no longer crash but the performance is laggy and terrible. Can someone fix this or has had the same problem. Could our network be throttled although they say they are not throttling us? No one in out IT departments knows how to fix it but its not used by anyone accept 5 of us. At the point of going back to 2016. Thanks,
  7. Hello. I found the orange highlighted selection annoying. To turn it off Tools/options/Vectorworks preferences/ select interactive tab. In the highlighting section on the right un-check selection highlighting. That will get rid of huge solid orange section that does not allow you to see where you are moving you object.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...