Jump to content

KristjanT

Member
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About KristjanT

  • Rank
    Greenhorn

Personal Information

  • Location
    Afghanistan

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @Tony Kostreski Thank you for the input. Tried to recreate the site model and the landscape area in a new file but the outcome was the same. In desperation I tried to export the Vectorworks 2021 file into VW 2020 and it works. Seems like the problem is the 2021 itself, guess I found a bug? As a workaround (for now) we will finish the project with 2021 and the final IFC export will be done in 2020. If you are still interested I included the 2021 file in this post. If you open the file only Site model and the LC area are visible and ready for ifc export. KKM_PP_MA_TEST FILE.vwx
  2. Have a problem with Landscape area not exporting to the correct location in IFC. Created a Landscape area (shown red in picture below) with 3D properties. The Area is shown on Site model as a 3d polyline with fill and it has a thickness of 1cm. Site model is situated on the User Origin 0;0;0. Landscape Area and Site model have default IFC properties. When exported into an IFC file the Site model stays at the 0 point but the Landscape area shifts to a weird location (close to the internal origin). If I center the drawing to the Internal origin then the two objects are still off but not that much, still about 50-100m. Any thoughts or suggestions?
  3. KristjanT

    IFC import

    I have an issue with IFC import not showing up. Vectorworks says that the IFC import is successful and all the Classes and Layers are imported but phisical model it self is not present. If I press ctrl+A (select all) then Object info palet displays "no selection" in other words there is nothing to be selected. Has anyone else had similar issue? Any tips? The IFC is exported from AutoCAD Civil 3D. Thanks!
  4. Hi. Not sure if this goes into this forum category but I have a problem with colour mapping on IFC export. Inside the Vectorworks program all the vegetation is coloured green, paving is gray, site model green, and so on. All fills are by Class. All the objects have IFC classifications... After the model is exported all the colours get messed up. As you can see from the screenshot all the vegetation is purple, all the paving (IfcSlab) objects are mostly blue, one Slab object with pink outline is gray, IfcBeam objects are pale pink... I am still new in the ifc and bim world so I might have overlooked something. Is this something that is as it is or is it possible to display the model with original colours? On the screenshot I am using Tekla BIMsight but similar problem presist on Solibri as well. The program is Vectorworks Landmark 2020 SP2. Any help is appreciated.
  5. Hi. I am still new in IFC stuff but I have a problem with colour mapping on IFC export. Inside the Vectorworks program all the vegetation is coloured green, paving is gray, site model green, and so on. All fills are by Class. All the objects have IFC classifications... After the model is exported all the colours get messed up. As you can see from the screenshot all the vegetation is purple, all the paving (IfcSlab) objects are mostly blue, one Slab object with pink outline is gray, IfcBeam objects are pale pink... Is this something that is as it is or is it possible to display the model with original colours? On the screenshot I am using Tekla BIMsight but similar problem presist on Solibri as well. The program is Vectorworks Landmark 2020 SP2.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...