Jump to content

Marc

Member
  • Content Count

    117
  • Joined

  • Last visited

Posts posted by Marc


  1. Hello,

    I've searched the forums concerning the possibility to show door stops (doorstops) in plan view with the door tool PIO, however I haven't found any answers. Is this possible? Will it be possible ?

    If anyone knows how, please let me know.

    Seems like a fairly easy detail to add.

    Thanks in advance,

    Marc


  2. Hello,

    I just installed VW2008 designer w/ rw and noticed that the pointer on screen jumps around (flickers). It is only the pointer and not the entire screen. I'm on a mac using kensington mouseworks. It happens when I am using just the macbook screen and also when I have the cinema display connected.

    Another problem I noticed is when change class attributes from the navigation pane (especially colors) the changes do not take place. I need to, for example change the fill to none, exit come back and then give a new fill color before the changes take place.


  3. Richard,

    I can't seem to get the engineering properties nor the volumetric properties to work. What's the trick?

    The snap to distance problem I have is that you have to actually click on the radio button to change to fraction, percentage or distance. Simply entering a number in fraction doesn't change the property. Tabbing doesn't work either.

    Also, could you forward your slowness problem to tech support (Yi Chen) I've been saying the same thing but they seem to think it's my aging machine.

    Happy Holidays


  4. Richard,

    I was able to get my mouse wheel functioning so I've stopped using the space bar zoom. Even though it's faster. Aparently even though my machine is above the minimum standards for vw12 2d drawing Nemetschek cannot tell me why vw12 is so slow compared to 9.5.3. which is slower than vw 8

    Yi Chen in tech support said that the mode switch should not be happenning other than that tech support is absolutely no help on these issues. The response is always "ask someone else"

    Have you tried volumetric properties? or the snap to distance or snapping to vertexes of polylines in viewports?

    What kind of system are you running?

    Good luck,

    Marc


  5. I found a few more things:

    Snap to distance will always default to percentage. Even after entering a fraction, hitting return or tab the radio button for percentage stays selected.

    Working with viewports I can snap to points on lines, circles etc, but not polygons/polylines. With these I only get an edge snap, no vertex snap.

    Does anyone else have problems with the mode buttons like I have mentioned earlier?

    m


  6. I figured out the mode key issue: it seems that the space bar + command zoom picks up whatever mode the current tool is in. Is there anyway that the zoom tool can remember its own state?

    or is there a way to deactivate the interactive mode altogether?

    This doesn't seem to be a problem with other tools.


  7. Sure.

    I know how to shift select. I have been doing it for about 8 years now. When I make the same movements as I make in Vw 9 as well as other programs I don't get the same results.

    A few more thingys?

    When I apply a fill to an object, say a rectangle, i can see the fill occuring from top to bottom. Also when I shift select the selection handles "blink"

    I tried out 12 on an ibook and what a difference!!!!!


  8. Did that, didn't change a thing. VW 9 is more efficient.

    I really don't understand the problem with the zoom which is really agrivating. I do a lot of space bar + command zoom and to have it constantly flip on me, well it's boring.

    Also snapping isn't as precise (maybe this is due to the slowness)

    Frankly as far as 2d drafting is concerned (i haven't yet tried out the 3-d in 12) I don't see any huge improvements. actually for me it's a step back. I hope I'm not obliged to spend 3 grand on a new machine because it's just not in the picture at the moment.

    In any case thanks for the quick reply Katie.


  9. Hello,

    I've recently installed 12 on my pb g3 500 640 ram 10.3.9 and i have a few quirks. Maybe it's my ancient system maybe not.

    1. There is a slowness when starting shift selecting where if I press the buttons at the same moment the initial object is deselected. It seems I have to press the shift key either before or after the mouse click, not at the same time. (never a prob with vw 9)

    2. The modifier keys U, I, O. Sometimes if I change the modifier to the second or third, etc position it will be stuck there for all other tools. Example: If I'm using the 2d reshape tool with the add vertex mode selected and then switch to zoom, the zoom tool will be in the interactive mode instead of the marquee mode.

    3. There seems to be a general overall slowness that I did not experience in 9.

    I'm going to try 12 on a newer computer see if there are any differences.


  10. Travis,

    Thanks for the reply. But, i have never installed the logitech driver. I just plugged a logitech mouse in and it worked automatically.

    Sorry I thought i had specified all my system stuff. Here it is:

    pb G3 500 640 ram os 10.3.9 vw 12

    i'm using a kensington 4 button mouse in a box optical pro w/ mouseworks 2.8 (which seems to be the latest)

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...