Jump to content

Don Wood - Architect

Member
  • Content Count

    35
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral

About Don Wood - Architect

  • Rank
    Greenhorn

Personal Information

  • Occupation
    Architect
  • Location
    Auckland, New Zealand
  1. I had downloaded it here in NZ & had the same problem. I think the dial-up modem had caused the file to be damaged during the d/l process. Katie advised me to get a CD from local distributor. Did this and the installion was 100% OK.
  2. Thanks to Jonathon Pickup I have discovered that if the DTM that you have created - like not bearing much relation to the surveyors contours - can be modified by adding more 3D Loci along each contour or by moving the 3D Loci created. Presto a much better DTM model. I think you could do something similar to create a modified new DTM without creating pads etc. Havn't yet tried the Site Modifier Objects tool thouigh.
  3. I certainly will second this one!!
  4. FYI. The old VW 11 stait tool does still work in VW 12. Just put the VW 11 PIO in your PIO Folder. Rename it and add it to your workspace. The best of both worlds?
  5. Have discovered "My Home" page where I can change "skins". Choose Desert (large type) & now my tired old eyes can read it> Apologies to web designer :-). But would like the first few lines of the post to show as in previous version.
  6. I hate the blue type. Very hard to read. With Safari I can't see a way to get black type. Al;si I agree with you Kevin about the lack of the fuirst few lines of the post. Not all these smart graphic designer improvements improve legability or communication of the actual content of the message!
  7. I received my 12.0.1 updater CD from Megabits today. In fact it wasn't an updater. It was the full version of 12.0.1. Installed everything just fine even with the SketchUp Import PIO ready installed in Workspaces. For those of you having problems with the updating to 12.0.1 via downloads, I recommend strongly that you you get the 12.0.1 installer CD. Thanks to all, and including Katie of course, for your advice and assistance. Don
  8. Below is my e-mail to Katie @ NAA, the reply I got from Katie and my response to her. Only hope the 12.0.1 installer disk does the trick. But even if it does I would have liked to know why I had the problem. And why doesn't NAA post a warning on the download page? My original message to NAA Tech Support: Description: I believe the problem I am having is fully explained in the following messages posted to the Tech Board/Installation Inquiries. Could you please assist. 1. Original Message Posted on Tech Board: OK! I upgrade VW Designer to 12.0.1. I download \"InstallSketchupImport1200\". I install the SketchUp Plugins. 50 files in all the installer tells me. Success it is installed! But nowhere can I find either the plug-in or the command \"Import SketchUp\"! Hey but I do I do have the file \"SketchUp.pdf\" file, which I guess is something. I have tried Architect, Landmark & Spotlight workspaces. Result nil! I have even tried re-installing \"InstallSketchupImport1200\" but it tells me it is already installed. HELP! 2. Follow Up Message Posted on Tech Board: I have trashed my original VW 12.0.0 installation and I will reinstall 12.0.0 and then tonight (I only have a dial-up connection) download & install VW 12.0.1 and finally reinstall the SketchUp plug-in. Hope this will do the trick. Will give you an update on the list. Fingers crossed. 3. Latest Message Posted on Tech Board: Follow up on previous message. Last night I downloaded & installed VW12.0.1 yet again. And again I tried to install \"InstallSketchupImport1200\". And yes again i get the message; \"No installation was necessary. The files to be installed are already on your disk, or are not needed for your hardware setup.\" Bully! They are not there! Well that is not quite true as I found files in Library/Frameworks/SU2VW.framework/Versions. Not that they helped me find the SketchUp PIOs in VW. And also I found Library/VectorWorks/12/NNAOutput.txt (dated: 24/03/06 11.46 pm - NZ Time) the following: \"Error extracting: Plug-Ins/SU2VW\". Possibly informative but not much help. Has anybody else got any bright ideas? Katie Roberts reply: Don, If you are having problems running the updater because you are on dial-up, please contact your local distributor to request 12.0.1 installation disks to be sent to you. This will alleviate the problems you are experiencing. Please note, all future technical support inquiries should be directed to your local distributor. Contact information can be found at the following location: http://www.nemetschek.net/international/index.php Respectfully, Katie Roberts Senior Tech Support Specialist Nemetschek North America (410) 290-5114 katie@nemetschek.net www.nemetschek.net My reply to Katie: Katie Thanks for your reply. I have asked Megabits to supply me with a 12.0.1 installation disk. However.....I have managed to d/l and install 12.0.1 without problem. This despite only having a dial-up connection. BUT I can't successfully install the SketchUp plug-in. Why? If I find out I can't successfully install the SketchUp plug-in, even with a 12.0.1 install disk where do I go from there? Don
  9. George Yes I am on a Mac. However it is not SketchUpReader that I am trying to install. Just the SketchUp imort PIO. I will try what you suggerst just to see if it miraculously works. But I think the "smart" installer does look for a folder with VW12.0.1 in it and you can't choosae any other folder. Don
  10. Hi George SketchUpReader.dll is absolutely nowhere on my computer. If the plug-in was therte I would of assumed I had to installb it nanually into the Workspa=ce. Don
  11. Rogrer Yes this was Version 2 of the the Install SketchUp plug-in. I had earlier used a Version 1 and got an error message to say it had been uodated. No other warning I believe on the download page that I can recall though. Don
  12. I did lodge an e-mail message with NAA Tech Support requesting help Saturday NZ time but haven't had any response yet. I guess it is the weekend in USA too even though we are a day ahead here. But I did have a brainwave last night. Why not install on my eBook VW12.0, the update to 12.0.1 and then install the SketchUp plug-in. Great idea. But unfortunately I got the same result, same message & no "Import SketchUp" PIO. And also in Application Support/VectorWorks/12/ the NAAOutput.txt saying "Error extracting: Plug-Ins/SU2VW". However this time dated "Today 4.33 am". And I didn't even try installing the SketchUp plug-in until at least 9.00 am today! Does this and the message: "No installation was necessary. The files to be installed are already on your disk, or are not needed for your hardware setup." mean that the VW12.0.1 Updater tried but failed to install the "Import SketchUp" PIO? But why does my attempt to reinstall also fail? Another VW user has contacted me via the Discussion List to say he is having the same problem. Will keep you posted.
  13. Hi Roger Read all that. No help as the PIO is just not there. Don
  14. Follow up on previous message. Last night I downloaded & installed VW12.0.1 yet again. And again I tried to install "InstallSketchupImport1200". And yes again i get the message; "No installation was necessary. The files to be installed are already on your disk, or are not needed for your hardware setup." Bully! They are not there! Well that is not quite true as I found files in Library/Frameworks/SU2VW.framework/Versions. Not that they helped me find the SketchUp PIOs in VW. And also I found Library/VectorWorks/12/NNAOutput.txt (dated: 24/03/06 11.46 pm - NZ Time) the following: "Error extracting: Plug-Ins/SU2VW". Possibly informative but not much help. Has anybody else got any bright ideas?

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...