Jump to content

pgreen

Member
  • Posts

    9
  • Joined

  • Last visited

Posts posted by pgreen

  1. Is there a way to convert a single large polyline with hidden edges into lines without converting the hidden edges?

     

    In this screenshot, all of the lines in the drawing are from a single polyline. I'd love to explode them into separate lines

     

    So far, trying Decompose and Convert to lines gives me all of the lines, including the hidden edges.

     

    Thanks everybody!

     

     

    Screen Shot 2022-07-01 at 2.54.28 PM.png

    Screen Shot 2022-07-01 at 2.54.34 PM.png

    Screen Shot 2022-07-01 at 2.59.23 PM.png

  2. Hi everyone! During a Revit import, I'm running into multiple prompts saying:

     

    "Roof pitch is not valid"

    then

    "Roof creation failed because the underlying geometry is too complex. Please try again after simplifying the geometry." 

     

    After pressing "OK" the import continues. The problem is having to babysit the import and continuing to press "OK" every 5-10 minutes. This may be more of a feature request than a bug. Is it possible to do an import that passively moves past those errors, possibly just reporting them at the end of the final import? I'd love to be able to walk away from a long import and come back when it's all over. 🙂

     

    Thanks everybody!

    Pg

     

     

    Screen Shot 2022-03-12 at 1.54.38 PM.png

    Screen Shot 2022-03-12 at 1.54.42 PM.png

  3. I'm having the same trouble @wrios. A handful of 2021 project files are taking 3-5 minutes to open the "Build Summary List" dialog box but a few smaller files seem pretty responsive. Is there a good way to optimize a file or maybe my lighting symbols to work with the summary tool?

  4. Hi! I'm trying to figure out how to filter classes in a referenced viewport by tag. If I edit a class in the Viewport Class Properties window, I can see the tag assigned in the "Descriptions/Tags" view, but when I try to make a new filter, those tags aren't available. It seems like the filter is only using tags from the open project. Has anyone figured out a way to use tags from other referenced VWX projects?

     

    Thanks so much!!

     

     

  5. @zoomer I think you're right. It looks like antialiasing is working against VW's default white background. If I change display options to "black background" the on-screen render looks great (image attached). A PDF export still shows the issue though.

     

    Thanks @DanJansenson - I tried changing layer color overrides and adding a black box behind the viewport on the sheet layer, but still running into the issue...

    Screen Shot 2018-05-22 at 9.21.59 AM.png

    • Like 1
  6. I'm having trouble getting a clean render using camera match and Final Quality Renderworks. Rendered objects have a ring of white pixels outlining them.

     

    - OpenGL works fine

    - Tried multiple quality levels of anti-aliasing, blurring, etc.... and all look the same

    - Higher DPI reduces the effect, but it's still present

     

    Has anyone run into this? Any ideas on getting a smooth composite over a background photo?

     

    Thanks!

    Pg

     

    Screen Shot 2018-05-16 at 5.22.01 PM.png

×
×
  • Create New...