Jump to content


  • Posts

  • Joined

  • Last visited


0 Neutral
  1. Update: Thank you for all the tips: Upon further inspection, there were 'micro' 3D polysurfaces showing up. I didn't notice them in the .dxf import file because it wasn't until I converted the mesh to 3d polysurface that they showed up. I did notice, however, that they were showing up when importing the .skp file. My guess is that these 'micro' surfaces are the line segments made up of separate 3D polygons that Benson mentioned in his post. I've attached images. Once I got rid of the 'micro' 3d polysurfaces I was able to 'add solid' the entire section at once. It would be nice if the 3d polysurfaces that could be joined did join, except that small portion, that way I could have narrowed down the problem surfaces a lot faster. Jim: I will send you the vectorworks file as well as the original sketchup file if that works. Thank you, J.E.
  2. Hi All, I've been trying to use the 'Add Solid' command on imported geometry but it only seems to work in small portions (not in entire swaths). I've attached jpegs documenting my issues. The Stitch and Trim Surfaces did not work either. I'm wondering if there is a workflow in Vectorworks 2016 to simplify geometry of imported .skp/.dxf models. I've noticed that while Sketchup or Rhino may show surfaces as continuos, Vectorworks automatically converts surfaces into triangulated faces. Since I'm concerned about avoiding heavy project files and longer rendering times, I'm wondering if there is a tried and true workflow for handling these situations by quickly and efficiently turning geometry into single surfaces/solids. Thank you, J.E.
  3. I found some time to do a few renders with high quality settings. Zoomer, I took your advice and added some color to the walls to see what happens. I also set the indirect lighting to very high, but I still see splotches. The rendering time was also increased dramatically. The smooth falloff seems to look the most 'realistic' in this particular situation. I've attached a comparison photo of a classroom interior. The point of the rendering setup is to use the luminance and color temperature values listed on a lighting manufacturer's website. I was under the impression that the 'realistic' distance falloff would be a better setting, but in the situation it looks like the 'smooth' distance falloff works better. Thank you for your help! J.E. P.s. As far as the glow textures go, I've heard that they render faster, so I'll try to experiment with them on the next batch of renderings!
  4. Hi I've been getting drastically different lighting affects with the distance falloff settings (images attached). Why is Vectorworks giving me splotchy rendering when the realistic distance falloff is selected for point lights? I've done a lot of troubleshooting but to no avail. I've made sure I have the correct number of Indirect Lighting bounces, I've tried adding more light to the scene via the 'Portal' option for the window material, I've turned up the Heliodon Tool Brightness to 200. Made sure my light fixture symbol has the lights distributed evenly. I've attached jpegs documenting most of my issues and have attached my render style as well. Thank you, J.E.
  5. Zoomer, The Ambient Occlusion is set to Strength: 100 and Size: 10'0". Is that a realistic size? Is it based on average surface dimensions (Length x Width) in the model? If I'm understanding you correctly, the rendering is splotchy because an interior rendering may create more contrast between pixels? It would be nice if there were a way to get the GI to work cleaner. Letting in more light may help but I'm surprised I haven't seen more splotchy rendering posts. Thank you
  6. I have Ambient Occlusion turned up to 100. The only other thing I can think of is that I have too many point lights in one scene, I'll have to see if that makes a difference. Amelia, I've attached some screenshots of my Render Style settings to compare.
  7. Hi All, I've also been having issues with splotchy renderings. Changing the point lights from 'realistic' to 'smooth' has gotten rid of the splotches but the rendering comes out darker. The Indirect Lighting is set to 'Interior, 8 Bounces' in both cases. Switching the window glazing material to 'Portal' has not had any major effects and neither has adjusting the wall material color. I've attached two images showing their comparison. The rendering time is about 15min. My guess would be that with more light bounces there would be less splotches but other than that I'm out of guesses, Thank you
  • Create New...