Jump to content

Mike Banks

Member
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Mike Banks

  • Rank
    Greenhorn

Personal Information

  • Homepage
    flansburgh.com
  • Location
    Virginia
  1. I have 3D Polygons selected, each with a correct Z value. I validated the data. I go to create the Site Model. I adjust the settings and click OK. VWX is stuck on Updating Site Model in the bottom right corner of the screen with the progress bar showing blue across 1/8th of the progress bar. Need help. I've forced quit three times and every time, I get this result. Using VWX 2016 Architect on an iMac OS X 10.10.5 Yosemite.
  2. I try to render a building with Fast and Custom Renderworks and the shell walls disappear. Interior walls and roofs render normally. Open GL render works normally. Any suggestions? Mike VWX 2016 MAC OS X Yosemite V. 10.10.5
  3. Yes Open GL. When using walkthrough tool
  4. Is there a way to get rid of the 4 corner marks on the camera view? One disadvantage of using the camera is that you place it in Top Plan view but it might not be just right when you see the view. Adjustment is more difficult than with the Walkthrough. There is no setting to decrease the distance at which the walkthrough tool cuts away walls? Mike
  5. I need to find a solution for this problem as well.
  6. I am trying to set up some views inside a building looking out the window. I am using the walkthrough tool to position the view. The problem is that walls are being section-cut at a specific distance from where the viewer is positioned, let's say at 8 feet forward. I need to figure out how to eliminate this cutting through walls, floors and ceilings so that I can get a view of the area. Using Vectorworks 2016. Any ideas?

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...