Jump to content

GlueDT92

Member
  • Content Count

    70
  • Joined

  • Last visited

Everything posted by GlueDT92

  1. This seems like it should be incredibly simple, but I can not for the life of me get the Relative X,Y labels for my hoists to change text size. I have tried editing it through the Set Hoist Data Display menu as well as via the text menu and neither seem to have any effect on them. I can adjust the text size of every other label associated with the hoists, just not these particular field.
  2. I draw a rectangle in a project sharing file & give it a name. I then save & commit. In my colleagues working file the new rectangle appears, but it has no name. Similarly, if we have an object that already has a name in both working files & I change the name then the name is completely erased (field becomes blank) in my colleagues working file. Any ideas on why this is happening? Its wreaking havoc on our worksheets that depend on object names to populate data. Thanks! Simon
  3. Turns out it's incredibly simple. I was able to add a new field to the Lighting Info Record called "Circuit Name" and gave it a default value (in my case "Circuit Info"). That default value then automatically applies to all lighting devices and when I insert a new device "Circuit Info" is pre-populated as the circuit name. Simon
  4. Seems like an oversight/bug to me. Since I'm able to attach it post-insertion it's clearly possible to associate records with lighting devices so it doesn't really make that there would be no way to associate it with the device pre-insertion like you would with a standard symbol.
  5. This is an existing record format that is also associated with non-lighting device symbols and populated several worksheets so I'm trying to embed that record int he device instead of creating a new field value. I can probably sort out my worksheets to pull data from both formats if I have to, but simply attaching the record to the devices would be the simplest way to do this I think.
  6. Is it possible to change the default circuit number so that when I insert a lighting device it already has a specific value associated with it? Thanks, Simon
  7. I have a lighting device in my resource manager that I would like to attach a record to so that when the device, the record inserts with it. I can attach the record after insertion, but this requires me to attach the record every time I insert a new instance of the symbol. I have tried attaching the record format the same way you would attach it to a symbol but that doesn't seem to work. Thanks! Simon
  8. Thanks Nikolay! In the meantime is there anything I can do or another tool I can use that will automatically refresh at export? It's going to get pretty tedious if I have to edit the tag every time I export a file! Simon
  9. Attached is a sample file. In this one, the data tag is embedded in the "Revised" stamp in the top right corner, not in the title block. Data Tag.vwx
  10. Was already checked in my export settings ūüėě
  11. I have a couple of stock data tag styles embedded in my title block to show date & time but I just noticed that they don't update to the current date time when I export a sheet layer, they show the date & time that I originally inserted them into the title block. The only way I have found so far to force an update is to edit the tag data. Is there a way to have this happen automatically (like the old data stamp tool used to do)? Simon
  12. In the attached file, the unit rounding style is currently set to decimal, but I want to change that to fractional. However, when I change to fractional my existing dimensions in Viewport 1 freak out & start displaying in strange formats (i.e. 25'-6.25" turns into 2.5520833333333e01 instead of 25'-6 1/4"). Can anyone tell me what's going on & if there is a way to make that change without having to recreate all of the existing dimensions in my file? Thanks! Simon Dimensions.vwx
  13. And a followup - is there a way to have the time part of the tag display AM/PM? Thanks, Simon
  14. Im trying to get a data tag to display a date in the MM/DD/YYYY format (so January 3 2019 would display as 01/03/2019). I have downloaded the stock "Date Stamp Date-Time-Name No Fill" which says it is formatted as MM/DD/YY (01/03/19, which I would settle for) but it is displaying as 1/3/19. I have tried to modify the tag field definition but that doesn't seem to allow me to manipulate the format. Is there a way to change the format of a date in the data tag tool? Thanks! Simon
  15. I often wish I could change object attributes using record formats. For example, I have a symbol that has a piece of text contained within it. Depending on when the symbol is going to be installed, I color the text red, blue, or purple to indicate installation timing to my team. As it stands I have 3 different symbols, 1 red, 1 blue, & 1 purple for each situation. It would be amazing if there was a way to create a record field that allowed me to select the color of the text depending on the situation - that way I could have a single symbol with an associated record.
  16. Is there a place to download the previous service pack for VW18? I just updated and now VW crashed when I attempt to open certain files! Thanks
  17. It would be really awesome if you could have multip[le discrete sets of Sheet & Project data in a single file. I have files that require several different types of title blocks depending on whop the information is being sent to, each of which has different fields that are required. Right now, I have to search through a huge list of fields, only some of which apply to the title block in question, to find the fields that need to be filled out for that particular title block. I'm constantly having to triple check that I haven't missed any fields.
  18. I have a file which requires a few different title blocks depending on what type of information is being presented & who the sheet will be sent to. I have 3 different title block styles int he file; A, B, & C. Each of those title blocks has different fields that are required. When I go to add or delete a field to that title block style those changes carry over into the other 2 title blocks. For example, if I edit the Title Block A style and add a "Vendor" field to the sheet data section the Vendor field will now appear as an option in the sheet data of title blocks B & C. Am I doing something wrong or is it not possible to have 3 different sets of project & sheet data in a single file?
  19. This seems like it should be incredibly simple, but I cant get it to work. Is there a way to justify the text of a data stamp object left or right? I have data stamps embedded in my title block for the date & time fields, but I can only get them to justify to center which is problematic. I have tried going to the text menu alignment option but changing those settings does not change anything.
  20. I had a similar issue when I updated my usual title block to use the VW18 title block tool. As a workaround, you can insert a data stamp into your title block layout and check just the "Show File Name" box. This will function in the same way as using the title block tool field. Note that it will not update until you actually export/publish the sheet layer!
  21. Does anyone know if a resolution to this was ever found? I'm having the same issue in VW18!
  22. Thanks, Pat! I swear I tried that combination (along with every other possibility)... but I must have missed it. Thanks again! Simon
  23. In, VW18 it seems that new database rows that are created use the default Auto Fit Row Height option, even if the database header & all fo the other database rows are set to use Set Row Height. In the attached worksheet, I have set all of the existing rows to use a row height of 20, including the database header row. If you copy one of the lines and recalculate the worksheet, the new line will appear int he database (row 5.4) using the default 15 point row height. Am I missing a setting somewhere, or has anyone found a way around this. It's going to really suck if I have to resize new rows every time I recalculate my worksheets. Database Row Heights.vwx
  24. I am trying to create a worksheet that sums the total length of lines in certain classes. Ideally, I would like to do this via a database instead of using spreadsheet mode and a formula. In the attached worksheet I have set up 3 classes with 3 lines each. I have built databases for each class. I want to summarize the data so that instead of showing each of the 3 lines and their lengths as separate rows, the contents of the database is summarized as a single row (IE row 5.1 would display "Class A" in column A & "30" in column B. If I try to summarize Column A using the Summarize Items function it summarizes the 3 rows down to a single row which displays "Class A" in column A but only displays "---" in column B. No other combination of the Summarize Items & Sum functions seems to get me what I want. Am I stuck using formulas or is there a way around this that would allow me to use a database. Line Lengths Worksheet.vwx

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

√ó
√ó
  • Create New...