Jump to content

benboggs

Member
  • Content Count

    100
  • Joined

  • Last visited

Everything posted by benboggs

  1. See this thread: My landscape area tool doesn't work either. In fact my Existing tree tool is giving me wall insertion options......
  2. Hmm - WHen I go to click on my landscape tool it gives me wall options. Also it won't stay selected and defaults back to the selection tool. I think this is a bug.
  3. Post what they say here if you can. I am about to set up a large project as a Project sharing myself. I will let you know if I run into any issues. Ben
  4. Contact tech on this one. You can send them crash logs and comp info and they can analyze it as to why it does that.
  5. My snap box disappears when I click outside of VWs - but then when I click back inside it reappears. All other windows are unaffected. Not an issue - just something similar to yours.
  6. Not really a troubleshooting issue more of a quirky thing. For some reason - my bookmark shortcuts in my Chrome web browser for VWs duplicate. I can have up to 5 or 10 duplicate shortcuts show up randomly. Anyone else have this happen? Weird. It doesn't do it to any other bookmarks I have. Only to VW ones. Anyways - thanks
  7. My personal experience has been pretty bad. I experience ~5 crashes per day. 2017 seems to have more difficulty handling imported files. It crashed every time I try to import a second CAD file into a drawing. The import Revit file is not a very useful tool yet. I hope this will get better as time goes on.
  8. With the new option in 2016 Project Sharing to do a base file (home file) and then you check out components and work on them - that might be easier. Worked well for us on a project (but we only had 4 sheets). If the project info changed - we updated it once and all sheets were updated. Have you tried that?
  9. I have tried to import a full REvit model of one of our schools into my site plans - and it doesn't work. It takes 20-30 mins and when it finally does show up - there is no roof, only blocks of walls. I have not been able to successfully use this feature. The school Revit files are around 100 megs or so.......
  10. I tried this - the file still crashed once the xref for the survey was imported. Saved back. and then reopened. Then when i went to import the building xref the program crashed. Just an FYI.
  11. Thanks for the info - but my question to you is - is someone keeping a running log of all these little tricks and work arounds? As a relatively new user to VWs (little over 1 year) I find myself becoming more and more frustrated with the program. I am not a software engineer - so I am not going to make a blanket statement "can't they just fix it"...... I work on large sites daily - the most current project is a new high school. The campus is on 100 acres. I cannot get VWs to handle the cad survey. I have submitted a tech support request.
  12. I don't mean to bring up an old topic....I am doing research on the stability of the program/crashes/updates etc. With the new 2017 release - I am experiencing 5+ crashes per day. The program is taking 30+ mins to import a cad file...then after that it will crash within 2 mins of trying to work in the file. I am very frustrated right now (not to the point of injecting my eyeballs with bleach) but I have thought about throwing my keyboard across the room. With the autosave feature set at 10 mins - I don't mind crashes cause I can open it back up - but AutoCAD crashes on me 1 time per month on average. When I run VWs I only have that program open (and Outlook and excel). That's it. We have 2 seats in our office - we both are experiencing the same thing. After reading over a post by JimW above - do I STILL have to restart my computer after every crash, wipe preferences? Should I reinstall? I am looking for suggestions or direction. I will also reach out to tech support. I want this program to succeed here in our office - I am not giving up yet!!! Thanks
  13. I will give that a try. Thanks.
  14. Update: I tried again - and let it sit while I went to lunch. It finally imported the survey. However - now when I try to import an xref of the proposed building - VW encounters an error and closes. Anyone else having issues with multiple xrefs?
  15. I am encountering an issue while importing a CAD survey. The survey is of a 100 acre site (has several existing buildings, lots of topo, spots, and information. The CAD file is only 10mbs. When trying to import the survey as a reference - the import process locks up at 97% after all entities have been converted. It just sits there for 30 mins doing nothing. BUT - when I hit cancel/or attempt to close the program (since it has locked up and says not responding)- the import survey function finishes, the survey imports - however since I hit cancel the imported survey disappears. Any thoughts as to why this would happen? I unfortunately cannot share the CAD file on here of the survey. But if needed I can send to tech for review. After many attempts of the survey did finally import (but I had to hit cancel/close the program) and luckily it didn't disappear. But it is not a reference - just a straight import. See attached screen shot of survey. Thanks!! Ben
  16. I am currently using 2017 and I can drag and drop an image into a file. Not sure why your's wont.
  17. Hello - I have searched the forums, help etc. I have tried numerous things - such as advanced option for view ports, changing line thickness etc. See the attached. When I zoom in the lines get thin, when I zoom out the lines get really fat. When I go to export the viewport (1:200) as an image for use on a slide for a presentation the lines are fat. I do not understand why when I say I want the line to be 1 unit thick it is not 1 unit thick. Regardless of how I zoom in and out. I have clicked on the zoom line thickness option - but that didn't do anything. Any help would be greatly appreciated. Thanks, Ben
  18. This is what I got. Took 20 secs to get to 99%. At 99% the screen goes black and program goes unresponsive. The file is good - I opened it in Revit. So that is not an issue. I am not sure why this one doesn't work. It is a set of drawings, site plans, house/bldg. I renamed the file to "test" to see if that would help and the same issue. It just stops at 99%. I left it alone for 15/20 mins and nothing happened. I would like to stay on top of this and work on it more to help out and figure out how to get this to work better!!! Ill post updates if anything changes on my end.
  19. I am having major difficulties importing large (100+ meg files) Revit files. I know I had posted something about this as well and it is in the wish list (ability to manage the Revit imports). But do you have issues with VW running after you get the Revit imported? After about 25-30 mins of waiting for VW to import the Revit file, the program is super slow to do anything. Even just zooming in and out. I have to just close VW and as of now I am not able to utilize this function. Am I doing something wrong? Thoughts?
  20. Awesome that we can now import Revit files and are no longer dependent on exporting them to CAD or other formats!!! It would be great if we had an import dialogue box for Revit like we do for CAD files. Reason I say this: As I experiment with 2017 today, when I go to import a 100mb Revit file - it can take up to 20 mins (or just times out at 99%) while it processes all the elements. Why? I can import a 20mb Revit file with just walls and minor detail in few mins. Is it because in a full blown model of a school VWs is having hard time processing all the elements (such as toilets, doors, hand dryers, sinks, casework, curtains, partition walls, projectors, furniture etc) in a Revit model? If we could toggle these items off before importing the file it could be really helpful. Thoughts? Thanks,
  21. Thanks - I do appreciate it. I was looking for click-click setting per VW Help. Thanks again!
  22. Is there a way to change your drafting preferences so that you do not have to hold the mouse button down when drawing lines, or rectangles? I do not like having to hold down the left mouse button and releasing it. I prefer to click once, release and then click again when to finish. Thoughts? Thanks,
  23. May I make a suggestion? On the home page - the light grey lines need to be a tad darker, as does the text. It is kind of hard to follow across the screen. That's my opinion anyways. Otherwise It looks pretty awesome!
  24. My fault - my post only addresses half of the issue. I will try to find the thread that talks about contour labels. But I agree - current contour labels are terrible. I just enter mine in manually on a separate class as text.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...