Jump to content

t_and

Member
  • Content Count

    22
  • Joined

  • Last visited

Everything posted by t_and

  1. Hello, I was just working with my file and switched to a new layer. When going back to an other layer with drawings it seems that it bugged. They all turned to look like this [img:center]http://s17.postimg.org/mq9bz939b/Captura.png[/img] Thing is, while I zoom in&out I can see the drawing properly, but when I stop it looks weird as the picture shows. Is there a regen option like in autocad? Thanks a lot, it's a really important file for me
  2. Hello everyone, At the moment I'm using the Student version of VW 2016. Thing is, I do my works with VW and then my presentations with Indesign. Thing is, when trying to import a pdf exported from VW, indesign says "This document is protected with password". Is this because of the student version? I used the exporting in the office where I used to work, and this never happened. Anyway, is there a way to ask VW for this password, or for being a student I'm not allowed to import exported PDF's to do my presentations? Thank you very much.
  3. Hello all! As I hat really helpful tips from this forum I was wondering if you could help me with a doubt I got. Is there anyway you can "link" the surface (m2) of a hatch, to a text? So if I have a hatch that covers 500m2, this 500m2 can appear directly in a text box. What for? Im calculating surfaces of a project with colored surfaces, and as there are many changes during the days, its really annoying to adapt the colored hatchs to the need shapes and recheck the surface and then change the resume text. Thank you very much!
  4. Hello, I work with VW 2017, but I'm still not really used to build complex 3d volumes. At the moment I have to model an elliptical stair, and I'm only able to build it in Rhino. I've exported a DWG file from Rhino and imported it in VW. The imported faces are not really clean (dividied in triangles) and I am also not able to make sections through it and having a nice and clean section/elevation. I guess that this has also to do that rhino works with planes and Vectorworks with solids (?). Is there a way I could model/export this stair in rhino, import it in VW, and be able to make sections through it and also have the elevations? Thanks a lot. Have a nice week.
  5. t_and

    From Rhino to VW 2017 - Solid volume

    Thanks Kevin. I hope it doesnt, the aim is to be able to section through it and see it as a solid volume. Not sure if the picture I joined is too complex or not. I'll try and let you know. Have a nice weekend.
  6. t_and

    From Rhino to VW 2017 - Solid volume

    Thanks for your reply, I'll try that and let you know how it went. Have a nice day.
  7. t_and

    From Rhino to VW 2017 - Solid volume

    Thanks to all for you replies. Things is that I've never worked with solids with Rhinoceros. Is it possible to convert many surfaces in to a Solid? And my main concern is being able to import the volume and make that VW interprets is as a Solid, and that it is able to make clean elevations and sections through it (showing up a regular filled surface when sectioned). This would be a view of the stair. The main issue is the unter face, having to go smooth from top to botom. And old friend from mine was able to build it once in VW, but he doesn't remember how Thanks lot!
  8. Hello, the link isn't working. Would it be possible to have in the new forum "coordinates" ? Thanks
  9. Hello! Does any one know if there is a way to give different opacity to filling and to a line in a same class? Or the only way is to create a class for the filling and one for the lines to regulate each one separately? Its just that sometimes I would like to have the lines at 100% opacity, but the filling at 50% for example. Then I see that the lines get this 50% opacity too and would like to keep them at a 100%. Thanks a lot.
  10. Thats a really good improvement. Bad thing I have VW 2016. Thanks a lot, as usual JimW, you are very helpful. Hace a nice day.
  11. t_and

    Link Hatch Surface to Text

    Really appreciate your help Have a nice day.
  12. t_and

    Link Hatch Surface to Text

    Yes thats exactly what I was looking for! Thank you very much. Would it be possible to have the file in VW2016 format please? Can't open it. Thanks again
  13. t_and

    Student version due

    Hello, Recently when booting VW, a messaged poped up showing that my VW Student license is going to go off 25th May 2016, but I'm still enrolled to my univeristy. I did update the prove of enrollement, uploading my student card, but it does not change the message everyday I open it. I just need it until the end of July when I hand in my final project and finish my career. I already contacted StudentServices@vectorworks.net, but they just replied once and never more.... What else should I do? I'm in quite of a hurry cause these are my finals days to work on the project. Thanks a lot for your help.
  14. t_and

    Student version due

    I just PM you. Thanks a lot
  15. t_and

    Unable to select

    Thanks a lot. I didnt know you could do this with the classe too. Thanks you very much again
  16. t_and

    Unable to select

    Hello, I have been working for some time with my VW files, and today when opened and created a couple new layers, then I wasnt able to select the objects in the other layers like they are "frozen". In class options I already checked and its setted on select everything. I looked through the forum and found different threads. https://techboard.vectorworks.net/ubbthreads.php?ubb=showflat&Number=159257 https://techboard.vectorworks.net/ubbthreads.php?ubb=showflat&Number=138662 https://techboard.vectorworks.net/ubbthreads.php?ubb=showflat&Number=211104 On one they comment about the "Force Selection" option, and yes it does work, but now I need to do it in every different object that its in a different class. Why did this happen? Is there a way to force select everything? Thanks a lot.
  17. Hello and thanks for your help! - Actually no, it's pretty close. - I guess it does, so far it did without any problem. It worked fine until today... - I'm not sure how to do that - Yes, they are up to date! Done for the signature My apologies!
  18. I already tried...even the computer too
  19. Thanks for your answer. So as a Student we dont have the right to be able to do presentations with proper PDF's? And having to loose quality having to use jpg? Thanks!
  20. t_and

    Vectorwokrs 2016 not launching

    Thanks to you all.
  21. Hi everyone, I have been using Vectorworks 2015 for the last month and it's been working fine. Few days ago though when booting the computer in the morning I was not able to laucnh it ( I clicked the icon but nothing happened, all the rest of the programs worked fine). So I rebooted a few times and nothing happened so I decided to uninstall (which is not that easy with windows and VW2015...). After reinstalling and nothing was solved I saw VW 2016 was available and so decided to install it. Thing is with this new version I still have the same problem. I have read a few posts talking about this problem, about not being able to laucnh after install but I c'ant find any solution. Any ideas? Thank you very much guys.
  22. t_and

    Vectorwokrs 2016 not launching

    I must say that you are pretty good shooting at the dark though Exaclty, I treid switching of avast and then it worked. Now just added it to exceptions and everything working fine. Thank you very much again Hace a nice day!

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×