Jump to content

koto-in

Member
  • Posts

    6
  • Joined

Reputation

0 Neutral

Personal Information

  • Location
    Germany

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Yes, very much so. 10.11 doesn't really have any "I MUST HAVE IT!" features for me, so I would completely agree on holding off until 10.11.1 or 10.11.2. Personally I'm sticking with 10.10.5 for now. Which means you believe the issue will eventually be resolved on Apple's end?
  2. Still crashing on launch. 10/14/15 5:05:38.398 PM Vectorworks[835]: ApplePersistenceIgnoreState: Existing state will not be touched. New state will be written to /var/folders/yh/rplw4hh08xl220008k8wx88r0000gp/T/net.nemetschek.vectorworks.savedState 10/14/15 5:05:45.395 PM Vectorworks[835]: Attempt to load executable of a type that cannot be dynamically loaded for CFBundle 0x7fd5a61743d0 /Vectorworks 2016/Plug-Ins/SketchUpWorker.vwlibrary> (executable, not loaded) 10/14/15 5:06:00.514 PM diagnosticd[137]: error evaluating process info - pid: 835, puniqueid: 835 10/14/15 5:06:00.517 PM com.apple.xpc.launchd[1]: (net.nemetschek.vectorworks.135712[835]) Service exited due to signal: Segmentation fault: 11 10/14/15 5:06:00.559 PM com.apple.xpc.launchd[1]: (com.apple.ReportCrash[839]) Endpoint has been activated through legacy launch(3) APIs. Please switch to XPC or bootstrap_check_in(): com.apple.ReportCrash
  3. So maybe the problem lies in doing a clean install and migrating VW data. Subsequent reinstallation of VW doesn't seem to solve the problem. Anyone else having similar experiences with a clean install or updated installation?
  4. I'm afraid that all of my other applications are running splendidly and the computer is faster than ever before. It's only Vectorworks that is displaying symptoms and you seem to be saying that the problem lies in the OS. If my user account is broken, how to explain why all my other applications are working fine? You seem to be suggesting that because Vectorworks crashes at startup, all applications should be reinstalled in a new user account. The only alternative would be to switch users every time one wants to use Vectorworks. Neither of these scenarios is really acceptable. As I said before, I can only hope that an update will sort this out.
  5. But an uninstall and reinstall of Vectorworks 2016 would/should have wiped out all relevant user data. I also installed VW 2016 on a clean installation of El Capitan so it shouldn't be any different than a new Vectorworks 2016 user starting on a new OS installation. Or do you think that it is necessary to uninstall Vectorworks 2016 from Yosemite before migrating all other non-VW 2016 user data to a clean installation of El Capitan? I also have older VW versions still on the computer. Could they be playing a role in the crashing? I didn't have any problems with Vectorworks 2016 on Yosemite.
  6. Vectorworks 2016 crashes on opening for me. Reinstalling and deleting preferences did not have any effect. I was only able to work around it by creating a new user as described above. Hoping that SP1 will solve this problem.
×
×
  • Create New...