Jump to content

ktech

Member
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ktech

  • Rank
    Greenhorn
  1. When exporting a closed polyline to DWG, only a portion of the object (some of the negative area) exports and ignores the outline. Tried extruding and then extracting planar surface and re-exporting, but no success. Seems to be inherent to this shape, as it not only fails to works with DWG export, but if trying to move into Illustrator, it only sees the same negative space and not the rest of the object. Polyline Export.vwx
  2. Have a closed polyline shape from a trace ("closed" is selected, and it fills normally); however, when trying to clip the surface, it does not complete the command and both objects remain selected. Cannot find any open connections or self-intersecting geometry. File attached. Polyline Example.vwx
  3. Issue with line rendering when exporting/publishing to a PDF. Lines (curves/arcs mostly, but really anything not in the X/Y plane) only render/publish at one resolution and are not vectored when viewing as a PDF (i.e. display on screen is choppy at full page or even 100% view and zooming in only makes it much worse). Is there a way to avoid this so a PDF will recognize the lines as vectors and not as raster/bitmap (like how a design layer keeps updating when zooming in/out)? Upping sheet DPI helps a little, but even at a very high level (say, 1000 DPI) curves/arcs are still very choppy and uneven (appears like there are different line thicknesses, etc.) I've received PDF's from others published via VW and when viewing them on a computer screen, they remain vectors, sharp and detailed at just about any level of zoom/page layout. Lines are all at .05, and trying to use only wireframe only (no other background or foreground render). For reference, sheets/publishing are 11x17 and below (down to 8.5x11) for printable/scaling/collaborating needs. Thanks.
  4. Got it. Some polys operated as closed by default, and others did not. Adjusting closed setting for each extrude and/or floor poly did the trick. Thanks!
  5. With either an extrude or creation of a floor from a composed/closed polygon, most objects render (both in design layer and sheet layer viewports) without top surfaces, which shows geometry/lines that should be hidden by perspective (sides, bases, etc). OpenGL recognizes that top surfaces exist, but if a hidden line is applied in the design layer or as a foreground render in a viewport, what should be hidden is visible and messes with the rendering. Feel like it's something simple, but it's causing a bit of head scratching. Thoughts?

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...