Jump to content

djobbins

Member
  • Content Count

    51
  • Joined

  • Last visited

Posts posted by djobbins


  1. Hey guys,

     

    Any advice on how to create a scrim object that really behaves like a scrim?  I.e. Opaque when lit directly from the front, but see through w/ light sources behind it?  The "scrim" setting for softgood seems to just create a semi-transparent object, which isn't really the same effect.

     

    Thanks!


  2. Hey gang,

    I'm struggling with this one.  All was going smoothly in my drawing until I tried to add a set of L&E Mini Strips.  No matter what I did the instance just would not physicaly show up in the drawing, the symbol would load into the resource browser, but nothing in the drawing itself.  I thought it was an issue w/ the symbol, so I switched to an Altman mini-strip - same problem.  I started clicking around, taking random fixtures from other manufacturers and noticed a strange trend.  The only symbols that show up and behave normally are LEDs or Moving Lightings, no conventional fixtures are showing up.  Altman Scoops = No. Altman Phoenix = yes.  Source 4 zoom = No. Colorsource = yes.  Random Martin Conventional Strip Light = No. Mac Auras = yes, and so on.  

     

    I do have a base file that I have favorited, and instruments I pull over from that one are no issues.  Non-lighting symbols like tables and chairs seem to come in just fine, but if I put an instrument in as a plain symbol it doesn't show.  If I try to edit the 2d or 3d components of any of these it shows nothing.  All my classes, layers, etc, are turned on, and my layers are the same scale.

     

    Any ideas?


  3. Hey,

     

    Sam is correct, I was looking to be able to specify a different connector type.  I did a little googling after I posted and found the solution in an old post on the boards here from a couple years ago.

     

    Thanks


  4. Hey all,

     

    Kind of a weird issue I am having.  For some reason when I try to publish a sheet layer to PDF the final product comes out like a screen shot.  E.g. If I am zoomed all the way in on my sheet layer when I click the "publish" the resulting PDF is zoomed all the way in, not framed up to page borders like usual.  I can't think of any settings or anything i have changed lately that would cause this to happen...

     

    Thanks


  5. Hey,

     

    I suspect this has been covered before, but is there a way to add speaker types to the drop down menu for the Speaker Array tool?  I feel like I did it in a previous version but can't for the life of me figure it out in 2018.

     

    Thanks!


  6. Hey

     

    I'm having an issue w/ my VW2018 spotlight.  I had VW lock up on me and did a force quit.  When I opened it again a bunch of my lighting instruments seem to be disappearing.  They will reappear when I toggle classes (any classes) on an off, but will disappear when I try to zoom in or go into a 3d view.  I have 3d viewports that still display the instruments correctly, but when I try to edit the design layer via the the viewport the instruments disappear again.

     

    I thought it was something wrong with the symbol geometry, so i tried to re-import the symbols into the file, but I didn't even get the usual "this symbol already exists..." message when I reimported.

     

    Any thoughts?


  7. Hey guys,

     

    My team is all heavy into the g-suite applications and have been using them without issue for a while now.  But now after the latest google drive update I have been having tons of issues.  I can't place an exact set of reoccurring circumstances but the symptoms are the same.  Basically I'll be working locally on a file that is synced to the drive.  If something happens where I have to force quit, I guess before the file has sync'ed fully (??) when I go to open it again the file will come up damaged.  In today's occurrence both my original file and my auto-save come up as damaged and just crash VW without opening anything.  Has anyone else had this experience?  I haven't had this issue at all prior to this GDrive upgrade.

     

     


  8. Hey guys,

     

    This could totally be something I am doing wrong.  I recently installed lightwright 6 on my laptop, planning to use it w/ spotlight.  I have no problem opening up a new LW file, and connecting it to the existing VW file.  However, when it opens in LW it only imports the fixtures, and doesn't bring along any of the addressing, or universe information.  Which is frustrating enough, but then inevitably when I click back to VW it will autoupdate from the (blank) info in LW and clear out all of my information in the VW!  What am I doing wrong?

     

    Thanks!


  9. Hey guys,

     

    I'm in VW2018 SP2.  I'm having a problem with the blended screen tool.  When I click on it in my spotlight tool bar, the icon greys out, I see the options come up at the top of my window and then it just seems to deselect itself and nothing happens.  Any ideas?


  10. Hey guys,

     

    I'm cooking up some new renderings for my company using Chauvet FXBs and other similar fixtures.  I'm trying to figure out how to get them to render accurately w/ lit fog.  These fixtures have multiple heads built into one unit so having just one beam of light coming out of it doesn't really look right in the rendering.

     

    Thanks!


  11. So, am I correct in seeing that we can't scale a title block in 2018?  I have always worked with one title block for all my different page sizes and just scaled up or down as needed.  Do I need to create new title blocks for 11x17. 36x24, and 8.5x11 pages?


  12. Nope, I've never really dug into worksheets outside of creating channel hookups etc from lighting reports, but those are all pretty automated.  Is it possible to have them update in real time as I make changes?


  13. Good to know.  Another thing I use is to set the "increment' field in the number instrument tools to "0".  This is good for when you are editing multiple attributes at the same time (if a bunch of LEDs are all on the same circuit, but have different addresses or channels, etc)


  14. Hey,

     

    Is there a tool or function I can use to calculate how many instances of a given symbol I have in a drawing? or even better in a given area.  Basically the same idea as the instrument key in Spotlight, but to work with all types of symbols (speakers, truss symbols, etc).

     

    Thanks


  15. Hey,

     

    This is awesome.  I have also been looking for something similar!  Next question, is it possible to accurately render a specific pixel pitch?  I think this would be really helpful for showing to clients.  Especially as they have a hard time conceptualizing what different pitches will look like/mean.

     

    Thanks


  16. Hey Gang,

     

    I saw this question posted a while ago but never saw the final conclusion.

     

    I am working on building a model with a number of theatrical fixtures (using spotlight 2017) lighting a car.  As it is now when I am render using Lit Fog the beam of light appears to cut through any objects that it hits instead of creating shadows or a visible pool of light.  All the textures are set to both cast and receive shadows.

     

    I'm not sure if it is an issue with the lighting settings, the RW attributes of the lights, or the RW attributes of the texture of the objects I'm lighting.  Any help is appreciated!

     

    Thanks

    Screen Shot 2017-06-16 at 9.45.00 AM.png

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...