Jump to content

deliamicaela

Member
  • Content Count

    37
  • Joined

  • Last visited

Community Reputation

1 Neutral

About deliamicaela

  • Rank
    Greenhorn
  1. cberg, I have been having the same problem with the mullions deselecting when you click the move by tool and actually created a curtain wall system today. My process was to view the model in open gl front view, scroll in so that I have the mullion I want to move and the object I want to snap to on the same screen (door, line, whatever) then to select the curtain wall, then select the edit curtain wall tool, then scroll over the mullion till it turns red, I then roll over and snap to the edge of the mullion while making sure it is still red, click at that point, keep the mouse button down to drag and snap to the desired end point. Hope that helps!
  2. Went to lunch. Shut down my computer and let it have a good long nap. Reopened the project and its working now. Its odd cause I had already shut down vw and re launched but I guess my computer needed a complete shutdown. Thanks.
  3. Does anyone know why I would not be able to input a custom value or why the option is greyed out in my Elevation Benchmark OIP? This is a new project I'm working on, handed over from someone else, so I don't know if its a setting that locks the Elevation benchmark options? This is happening on elevation benchmarks placed in sections and elevations as well.
  4. I'm having the same issue exporting 3ds and then importing to sketch up. Right now the closest I have come is exporting at 1:25 custom scale. but I'm still a little off. I have been google searching for an answer with no luck.
  5. Thank you Benson! I'm trying that now.
  6. I figured it out!!! I have to create a tile texture and apply that to the 3d polygon!! this was a case of the 5:21pm friday brain.
  7. How can I apply that to a portion of a wall surface? If your familiar with revit I'm looking for something similar to a split surface and paint tool where I can essentially just paint it on to the gyp. I tried applying a pattern to a 3d polygon along the wall surface but it doesn't seem to show up.
  8. Is there any easy way to 3d model wall tile? Do you have to make a completely separate wall and type or is there a paint and split surface tool I'm not seeing?
  9. When I make updates to a referenced title block, I have to refresh each title block by going sheet to sheet, selecting the sheet border, then selecting one of the object info components. Is there anyway to automatically update/refresh all of the title blocks at once within sheet borders without having to go sheet to sheet?
  10. Make sure you have the prefix S_ in your record format.
  11. That's what I needed! Thanks Jim.
  12. We are using google drive and it has been working really well for us.
  13. If you do not have a solid fill or hatch specified for a class and similarly, use at creation checked, it will assume the properties that you have specified on your attributes palette. I would recommend making the class a white solid fill so that it shows up correctly.
  14. Maybe, Check in your advanced viewport properties that "show wall components" is checked.
  15. That worked! Thank you Jim. I had the # but not the S_ in the front. * Wish list would be that you could do this and it wouldn't change your default sheet title to only show the information in first line. If that makes sense. edited to add image: It used to say Upper Level Mods @ UnitA in the organization palette, now it only says Upper Level. This may cause problems if I were going to attempt to do a record linked sheet index. But I'm getting ahead of myself. Still quite not there yet.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...