Jump to content

Kting

Member
  • Content Count

    15
  • Joined

  • Last visited

Everything posted by Kting

  1. I am well aware of the Viewport properties. It is the fact that in the drawing space, if you do not have the color option under the "Pattern" Dialogue box changed as "by Class" then whatever color is selected will that priority over any other color setting you try to dictate in the viewport properties. Give it a try. create a box in the model space, select it and in the attributes select the "Pattern" tab and select a color and pattern. after you have done that, change the "Pattern" tab to "By Class" Now go to your paper space/viewport and under the class setting select either solid or pattern and try to change the color of that object you just created. Even though you have changed the class settings of the object in the model space to "By Class" the colors that you selected under "Pattern" are locked to the object and will not be able to be change. within the viewport class properties at all. This was my issue, and when I went to check the object has "By Class" why would I think twice to look in the "Pattern" tab when that option was not selected. Just give my instructions a shot, this isn't a problem of me not understand the program, this is an issue of I found a bug!
  2. Well never-mind, I figured what the issue was and to be honest it seems like a over sight on the development team here. OK, so essentially the main issue I was having was that I was unable to change the color within the viewport class edit menu. No matter what I was doing it would stay the same shade of gray. Now with the fact that I have "By Class" selected for everything within the attributes, it should change to whatever the class edit options are set to for that class. This caused so much frustration and confusion; it was driving me insane. Until I decided to manually change the color and pattern for each individual item independently did i figure out what the issue was. So if within the attributes, under the "Pattern" dialogue options, If the color is not set to "By Class" it will trump any other option, Even if you switch it over to “by class” in model space then within the viewport edit class option to change the color or pattern, it will not register because the selected options under “pattern” has been locked and will override any viewport class edit selections, even if you have selected “By Class”. This seems to be very counter-productive as changing one setting should negate the other. Not have one that has over power rule over one option regardless of it being used or not. I hope this helps anyone else in the future that comes across this issue, as it has been eating away at my productivity for close to 3 months now!
  3. So there is no actual solution for this problem? because I am still having this issue with a completely different drawing. I am able to edit the class for one but not able to edit the class for another in the same drawing. Essentially, I am unable to changes its pattern, color or linetype for one class, but for another class I am able to change everything no problem. Class "A" seems to be stuck on just one pattern and color Class "B" I am only able to edit the Pattern, but the color stays black no matter what I select Class "C" I am able to edit everything in this one After looking over all the options and compare the three, they are all exactly the same options. They have the "By Class Style" option selected for the Fill & Pen.
  4. I looked into it and it still does not fix the actual issue. I mean, regardless of something being on the point of origin or 30,000 ft away from it, why would that cause a class to only render in one specific color only.
  5. I updated the premissions also, I actually found another issue with these patterns. i am trying to set up some patterns from the class menu in the paperspace/viewport area. After I set them up and click preview, it just changes the entire class boundary area into a solid teal color. I am unable to change the pattern or the color.
  6. JimW, was there any luck with that file i sent over to you. i never got a response from you.
  7. I have a dual monitor setup, I look on both screen and nothing. I dont know why a Dialog box would have popped up, unless I double pressed "s". Next time it happens I will look a bit harder, usually when you press F3 to zoom out on the desktop space, dialogue boxes show up above the programs window and I did not see one.
  8. Yeah, I am using Vectorworks 2014 Fundamental and MAC OSX 10.9.5
  9. I mean, I am still able to kinda draw and input text, however i am unable to delete anything and my hotkeys work on and off. That was the only reason I even noticed that there was a problem because everything I would press "2" for the line function it would enter in 2' in the quick input. after a couple of "esc" presses and "x" it would allow me to select line with a hotkey.
  10. I found another post on here about the same issue i am currently experiencing. However their solution does not pertain to me. The issue is my menu bar is completely grayed out, I am unable to delete anything, undo, save, quit, close. nothing. The last suggested solution for this problem was that there was a door drawn with a width of 0" so the program freaks out and locks up everything up. However I am drawing a basic plan view of a street area and all I am doing is individual lines. on top of that how am I suppose to find something that is technically not actually drawn? if something is a 0" in width doesn't that mean it is either a dot or none existing. Unless that is not the issue that is causing my problem, anyone else have an ideas why this would be happening? because I would think that being able to draw something in as a non-existing object would not even be allowed by the program. I am left to force quit and unable to save any of my progress.
  11. Kting

    Trim tool

    it really seems to be a tolerance issue, as this kinda of thing happens within AutoCAD is you do not have your tolerance set. However with Vectorworks, it seems to be a random thing, trim function is seriously the most glitchy function I have even used for any drafting program. Surprised it has not been addressed yet.
  12. Kting

    Trim tool

    So has this issue not been resolved yet in 2014? Because it is very inconsistent but it usually deletes an entire line when it clearly is interesting with an arc end. or if I undo it and re-trim, it will actually trim the line correctly. I can not seem to find anywhere a fix for this or anything that really address this issue directly, most posts just seem to end with people saying they have this problem and thats the end of it.
  13. Ok, I will be emailing it over right now. update: seems the file is 66mb's and our email system is unable to send it over. is there another option?
  14. No, that option is not selected. I only use one template file for this companies site drawings and the document settings are never adjusted. The thing is they are allowing me to select Gray as a color, in fact it will not allow me to select any color within the solid class style for fill. I actually had to go through the pattern fill option and select a solid fill style from there. It is currently set as blue, but it shows up as gray. it is really strange.
  15. Hello all, this is my first post so bare with me if i am not posting in the correct area and the problem i am having is kinda of a crazy one. I am doing a revision to a basic 2D drawing. I need to show segregated areas with different patterns and shades (I am working mostly in black and white and everything in between that shade spectrum), however I am having this problem where the class I am trying to change the shade of gray to a lighter one, it will not allow me, it just changes it to white, I am also unable to change it to any other color, it just leaves it at white. i am hoewever able to change it to one gray shade but going into patter style and selecting the solid gray box. In another area I am trying to change the pattern shade to a black horizontal line pattern, it will not change it and it keeps it at a light gray shade, ithat one also does not allow me to change it to any other color either, just that one light shade of gray. I have checked all settings for the classes in the design area and I have checked everything in the paper space area. I am at a lost for as to why the program is just refusing to co-operate with me to change these shades. I am using Vectorworks Fundamental 2015 for Mac. Please let me know what other information might be needed for you guys to give me some assistance.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...