Jump to content

mchev

Member
  • Content Count

    28
  • Joined

  • Last visited

Posts posted by mchev


  1. See also: https://techboard.vectorworks.net/ubbthreads.php?ubb=showflat&Main=40822&Number=202852#Post202852

    Another great option for the Sheets & Layers navigation palette would be a separator option within the list.

    This would allow breaking up the layer / sheet layer list into categories.

    See screen shots.

    My present method is to make a layer or sheet that is empty, so that the name of the layer / sheet is the separator.

    This could also be similar to the way sub-classes are nested with the rotating arrow "button".


  2. Doing 2D details and need to draw gravel &drain rock.

    A few versions back I could apply a tilable symbol to a polygon using the Tile command. Can't find it in Vectorworks2014.

    Vectorworks had a series of built-in symbols (i.e. rocks, small rocks, large rocks etc). They could be "tiled" to fill a polygon.

    It would be a shame if Vectorworks did away with this feature.

    Does it still exist and am I missing something?


  3. My problem is a Polyline rendering shows two versions in same viewport:

    correct way and what seems to be a version in screen plane

    Sequence:

    1. polyline smoothed using bezier curve is drawn in layer plane on design layer

    2. using orbit, an orthogonal 3D view is created

    3. rendering is set to shaded polygon

    4. a viewport is created to capture the 3D shot

    5. in sheet layer, the viewport comes in with the red dashed border indicating a need for update

    6. when updated, the polyline appears both in the correct 3D position as well as a screen position, even though the polyline is assigned to the layer plane; all other objects behave as expected for the 3D view

    7. converting the polyline to a polygon works, but adds hundreds of vertices, making the polygon next to useless for editing later.

    Any ideas why this would happen? Thx.


  4. Question: Is there a Vectorworks setting to control that a symbol made from 2D linework will stay as a 2D element?

    The problem: My vw2014 SP4 is acting up: when I create a symbol from any 2D shape, vectoworks creates it as a 3D symbol out of the 2D linework — and if I enter the symbol to edit the 2D component there is nothing there. I am in Top/Plan view and working on the layer plane. Have logged out, restarted etc… tried in a new file with same results.

    Any ideas for a fix? Thanks!


  5. I have section line markers not showing on design layer ... "show instances" is checked on, all class layer visibility is correct.

    It does not show up in the viewport on the sheet layer, but it is there on the design layer as it should be.

    Any suggestions would be appreciated!

    I have a section viewport from a building model on a sheet layer in vw2014:sp4.

    When I ask it to "show instances" in the plan viewport annotations it works fine.

    However, I like to have a design layer that has grids and section markers, so they only show there, rather than being an annotation in every plan viewport.


  6. I often use the 2d re-shape tool if I have several objects that I want to move or extend in one command ... I marquee the pieces to move and use 2D re-shape.

    In that case any rectangles are changed by VW to polygons, which is annoying.

    Retaining it as a rectangle is so much more useful to me than it being a 4 side polygon because a rectangle when rotated still shows the actual width and length of the sides of the rectangle and the degree of rotation. The polygon does not.

    So my Wish List requests for the rectangle are:

    1] if the 2D re-shape tool is used on a rectangle, VW keeps it as a rectangle and does not change it to a polygon.

    2] improve the rectangle to have the option to have a "hide / show edges" mode, like you can with a polygon.


  7. Thanks M+M [mike + mitch] for your help.

    I am on OS 10.9.5 although the file started in 10.6.8, having recently updated.

    The "reset all plug-ins" option had no effect.

    The "explode" idea was good to find out what was inside the plug-in.

    Its room number box was on the correct class but somehow not assigned the class attribute for fill.

    So I made a fresh "room simple" in a new clean file and copied that into the problem file. I can force "no fill" on the room name text, but the room number box has a white fill by default. It will not change to "no fill", but white I can work with.

    Also of note, using the eye-dropper and copying the "clean" room simple tool, worked with the bucket tool to change a wrongly coloured version to white fill.


  8. I want to use room name simple [don't need all the features of space tool].

    The box for room number shows with colour fill.

    The class it is assigned to is a "no fill" class. See screenshot.

    I can't find a way to get rid of the fill colour - anyone have any ideas?


  9. Peter - my intent is not to "remove a side".

    I refer to the "hide / show edges" mode of the 2D re-shape tool. The edge is still there, just invisible. It is still a rectangle.

    A rectangle is so much more useful to me than it being a 4 side polygon because a rectangle when rotated still shows the actual width and length of the sides of the rectangle and the degree of rotation. The polygon does not.

    I often use the 2d re-shape tool if I have several objects that I want to move or extend in one command ... I marquee the pieces to move and use 2D re-shape.

    In that case any rectangles are changed by VW to polygons, which is annoying.

    So my Wish List requests for the rectangle are:

    1] improve the rectangle to have the option to have a "hide / show edges" mode.

    2] if the 2D re-shape tool is used on a rectangle, VW keeps it as a rectangle and does not change it to a polygon.


  10. select viewport, click advanced properties > merged cross sections.

    Also select attribute class as "section style".

    You can set the class "section style" colour by class attribute either for the whole file default, or as a class override just for that viewport.


  11. Tim - thanks for the comments. I am VW 2014-sp4 by the way.

    When you say you have abandoned this, how then do you draw 2D wall sections and details?

    I don't want to draw the whole section in annotation mode as that is so clunky.

    Do you use some "export to lines" [also clunky] or similar as a guide behind, or just draw them without a guide?

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...