Jump to content

Max McDougall

Member
  • Content Count

    29
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Max McDougall

  • Rank
    Greenhorn

Personal Information

  • Location
    United States

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. What I usually have to do is convert any 3D objects to generic solids. This usually fixes all my export issues into MA 3D. It was suggested earlier to select 'simple 3D' in some of the plugins, and I highly suggest doing this if you want to keep your MA file size down and high FPS in 3D. Remember, all those 3D objects are stored in your show file, and get pushed down your whole network regardless of 3D being connected or not!
  2. Glad I'm not the only one! Good idea on cut and paste in place. I feel like the time saved using the search function makes up for the extra time of moving things between layers at the moment. I hope there is a fix available within the week,
  3. I use this: http://gaming.logitech.com/en-us/product/g600-mmo-gaming-mouse What I like about it is the (once configured) dedicated middle mouse button, ability to cycle mouse DPI settings, and I can assign keyboard shortcuts to the side buttons. This combined with my 3Dconnexion Space Navigator 3D mouse has been the perfect setup for me. Of course, Cherry MX blues on the keyboard as well.. I'm fairly picky.
  4. Are there two callout tools or something? I have it.
  5. Can we please get this?? I can make a line and [TAB] [CTRL]+[C] to get data from a line.. But I want total length!
  6. I'm having this same issue on Windows 7. Vectorworks 2016 SP3 Build 301288
  7. Well.. Here I sit with my new laptop that's been running VW2016 no problem for two weeks. Now telling me I need to contact Vectorworks staff to activate my license.. I'm too far away from my workstation computer, and of course I put it to sleep so I can't remote in.. Can't wait to explain this one to the client in the morning!
  8. Here is a screenshot of the flipped shutters when rendering.
  9. Windows 7. What's strange is I can work my way down 18 ellipsoidals and when I get to #13 or above it starts crashing.
  10. Having the same issue. Vectorworks is also flipping the shutters around backwards after rendering with renderworks. I'm getting crashes just trying to turn beams on. Extremely frustrating. Of course it's the weekend so I can't get on the horn with support..
  11. Bump. Currently I'm using a similar process of altering the 3D models but this is a PITA with lots of fixtures, also having to revert the lights that are off...
  12. I feel like 3DS exports are taking forever since I updated to 2015. For example, 3 cubes that have already been converted to 3D polys took 6 minutes to think about it, and then once the 2ds export bar shows up another 25 seconds to run the export. What's strange is it takes almost exactly the same time to export larger geometry consisting of around 300,000 vertices. Anyone else experiencing this? Just want to see what's happening with other users before I contact support.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...