Jump to content

Jeppe Utzon

Member
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Jeppe Utzon

  • Rank
    Greenhorn

Personal Information

  • Location
    Denmark

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @Pat Stanford I just tried again with VW 2021 and that got rid of the blank grey windows. So yes, it seems to have been fixed in the new combination. I'm happy. 🙂
  2. I just tried all combinations of "Use VectorCaching for faster drawing", "Anti-aliasing", and "Navigation Graphics: Best Perf. / Good Perf. and Comp. / Best Comp." and still only blank grey when opening drawings in all cases. But thanks for the suggestion.
  3. Blank grey window when opening drawing files I just upgraded to macOS 11 (Big Sur) and now every time I open a drawing it just shows a grey blank window. I've tried at least 30 times now with different settings and workspaces etc. but always just grey and blank. Attached a screen shot with the issue on my computer. My drawing will appear if I zoom in/out (using the mouse scroll wheel) but some view functions no longer work: For instance "Fit to Page Area" and "Fit to Objects" both do not work anymore (the view doesn't change) no matter how I try (selecting from the View:Zoom menu, clicking buttons or using keyboard shortcuts). On macOS X 10.15 (Catalina) I also had this issue but only sometimes - about every 5th time I opened a drawing file, I got a blank grey window. The only remedy I found was to close the drawing and reopen it. This "fix" doesn't work on Big Sur unfortunately as they all open to grey blank. It seems that now with macOS 11 (Big Sur) this unfixed bug is becoming much more of a serious problem. I'm on Vectorworks 2019 SP6, but I can see other people have had the same issue on various versions of Vectorworks (at least on 2019, 2020, 2021 and possibly more) and on both Mac and Windows. I've also tried starting fresh - deleted all Vectorworks files in Application Support, Preferences and of course the entire user folder, and I still get grey blank windows every time I open a file. If anyone have and tricks to fix this I'd love to hear. 🙂 Here are my system details: macOS Big Sur Version 11.0.1 iMac (Retina 5K, 27-inch, 2017) Processor: 4,2 GHz Quad-Core Intel Core i7 Memory: 64 GB 2400 MHz DDR4 Graphics: Radeon Pro 580 8 GB Vectorworks: 2019 SP6 (Build 522773) (64-bit) Note: I found some threads with people having the same (or similar) problem but none of the tricks seem to work:

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...