Jump to content

dfagen

Member
  • Content Count

    2
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral

About dfagen

  • Rank
    Greenhorn

Personal Information

  • Occupation
    acoustical consulting
  • Homepage
    none
  • Hobbies
    Sailing, RVing, Bowling, Stocks
  • Location
    St. Petersburg, FL
  1. THIS WORKS I deleted all of Vectorworks. (note need to backup any custom templates etc. somewhere else first). Then reinstalled 10.0.0. After that Updates 10.0.1 and 10.1.0 worked fine. Apparently if things have been moved around on the HD, the vectorworks installer log file does not know wher you moved them to and can't find them. Took less than 10 minutes. Note: this was the suggestion from tech support on the telephone. Now I'm ing.
  2. I have the same problem with 10.0.1 running OS 9.2.2 on a G3. Lots of free HD space. Carbon lib 1.6 Folder "VectorWorks" (without the quotes) was nested in a folder "Applications (Mac OS9)". Install did not work. Moved VectorWorks folder out of Apps folder.. Put on top level of HD. Still doesn't work. Deleted Vectorwork Installer logs Deleted Vectorwork preferences.....then had to reenter (name, co, ser no.) when trying again. Still doesn't work. Installer does not provide option to select application location.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...