Jump to content

EMfab

Member
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About EMfab

  • Rank
    Greenhorn

Personal Information

  • Location
    United States

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Wow, old thread. I only remember having the problem when SP1 was installed, and I'm not certain if I installed the later service packs(thought it might have had to do with my old computer, may it RIP...) . I reistalled the original VW2018 at the time, which worked fine until I updated to the 2019 version. So far, no troubles, but I've not spent much time on it since I'm starting into Z-brush and Fusion 360. I'm still using Vectorworks because it's easier/faster for me at the moment, but usage depends on assigned projects which haven't required much lately. No troubles updating or opening older files in the 2019 version.
  2. After reinstalling VW2018 without the first service pack, everything seemed to work fine. With the service pack installed it crashes when attempting to use the text tool. The simple file included to send a coworker a visual on a production method was where the problem first occurred. The same thing happens with any file I've opened and tried the text tool with. Will probably uninstall and run without service pack for now, unless someone can come up with an alternate solution? ark door hinge.vwx
  3. It crashes on any file I open and try to add text to, new or old. I just uninstalled vw2018 and am re-downloading everything to reinstall that as well as the service pack. Once that's done I'll give it another shot, and if it still misbehaves, I'll attach some files. Sorry about the timing here, just looking to get things going as soon as I can.
  4. 2018 service pack 1, Designer. It happened on a new file first, which had been saved beforehand, then did the same thing on an older file which was converted to 2018 from being created in VW2017. Also noticing the Vectorworks program itself "not responding" while open and running fairly often. Thank you for any help you can provide!
  5. Just installed SP1 a couple days ago, with no problems until I attempted to add text into a drawing. It immediately crashed the program, no error codes shown. Closes out before I'm even able to make a screen shot. I tried other files in case the current one had somehow been corrupted, but the same thing occurs. Running Windows 7 professional, if it matters. Suggestions?
  6. hello, new to the board and somewhat new to vectorworks, so forgive me for any obvious ignorance. i have attempted to export a file to .dxf of a 3d model to be cut on a laser cutting machine several times, and each time the file received in Autocad has line segments instead of arcs. the machine only runs a 2 axis cutting path, so i just need it show from a 2d view. i tried extracting a face of the object and it shows arcs as line segments as well. i read another post about a similar problem but it hasn't worked out quite the same. seems like i'm just missing something really simple as a setting, but not sure what. any help would be greatly appreciated.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...