Jump to content

Sherriff

Member
  • Content Count

    28
  • Joined

  • Last visited

Everything posted by Sherriff

  1. Hi, Mine worked for a long time, but recently I am having the same issue. Did you ever find a resolution?
  2. I am using the Vivaldi browser with a VPN extension called "Private Internet Access". The VPN was disabled, and the the site was white-listed, but I still had the issue. In the extension settings I found "Disable Website Referrer". Once I deselected this function, everything started to work. Thanks for the assistance.
  3. Thanks for getting back to me. I wanted the Entertainment Design Course, but I also got the same error with the Vectorworks Basics course.
  4. Hi, Is the content region locked? I keep getting: "Sorry Because of its privacy settings, this video cannot be played here." Whenever I try to play a video.
  5. Please bear in mind that it's not just the UK that uses Metric. Here in Hong Kong we embrace the millimetre.
  6. Hi, I'm trying to mirror seating sections created using the event tool. Whenever I do this, the seats are duplicated, but not mirrored. I've attached a couple of screen shots. Am I doing something wrong, or is this a bug?
  7. Yes, I already had that. Up until the 1909 update I used exactly the method you are describing, and it worked. After 1909, even if you tell it to use the GPU it does not. You have to tell it in Windows settings/Display/Graphic settings.
  8. Previously I used that method, but it no longer works on two of my machines running 1909. I tried to run Cinebench but my Geforce GPU didn't show up, I used your method and it still didn't appear. I then used the new method and the GPU was there.
  9. This happened with VW 2020 and Windows 1909, not sure about 2019. It seems to be the "upgrade" to 1909 that does wacky things to the driver.
  10. Since upgrading to Windows 1909 I have had issues with my dGPU not working in Vectorworks. This has happened to two different laptops and in both instances the Nvidia dGPU would not turn on, and the on board GPU was doing all of the work. I reinstalled the Driver, and used the Nvidia control panel to set the High Performance Graphic card to be used always. It still wouldn't work. I then found this article: https://pureinfotech.com/set-gpu-app-windows-10/ Windows has changed how you set which GPU to use in which app, and it never seems to turn on dGPU unless you force it. Thought that I would share just in case any of you hit the same issue. The method on https://pureinfotech.com/set-gpu-app-windows-10/ Fixes the issue.
  11. Hi, Is there a way to Auto Hide Docked Palettes in VW2018 for Windows? I use Auto Hide on my palettes that are not docked, but it would be great if they could be docked to the side and neat. Any advice gratefully received. Steve
  12. Thank you very much, that work!
  13. Hi, I've stripped everything else out of the file and attached below. Thanks for looking at this! Ballroom_V11_-_Copy.vwx
  14. Update. I deleted the layer and removed all instances of the fixtures and Records in the Resource browser. I then imported the fixture from the library onto a different layer and still had the problem.
  15. Hi If I edit the 2D component of the fixture it is made up of 3 classes, but these all have standard visibilities. Interestingly, if I cut and paste into a new document I don't have the problem...
  16. Thanks for taking the time to get back to me. Classes and Layers are set to Show/Snap others The Class is active The Layer is active The Class and Layers are set to visible.
  17. Hi, This is probably a stupid question, but does anyone know why my Lighting symbols are appearing greyed out? If I zoom or move the page, the symbols look normal, but a few seconds later they revert to grey. I'm on the correct layer, and the symbols are selectable. I've attached two pictures, one is the normal greyed out version and the other is whilst moving. Any help would be gratefully received.
  18. Hi Rob, Any thoughts on what it could be? I changed the fixture type but the crash still occurred. I guess there must be something in the data attached to that fixture, or the record? I've got a plan with 30 of these on that I really don't want to reenter all of the data for. Any thoughts or suggestions would be gratefully received.
  19. Hi Rob, Thanks for getting back to me. I copied the symbol out of a much larger file to isolate it. If I double click on the symbol or right click and press edit, Vectorworks 2017 SP2 on Windows will crash on my machine. Are you running a similar version, or are you on Mac? The file was created on Mac. Kind regards.
  20. Hi, The attached symbol crashes Vectorworks Spotlight whenever I double click it. All of my other symbols seem to be fine. I recently moved from Mac to PC, and wonder if there is something odd in the conversion. Many thanks. Test 2.vwx
  21. Under Workspaces I only have an option for Fundamentals, do I have to import the Spotlight workspace? Under License I have Spotlight.
  22. Ah Ha! You are correct! It was just where you said it would be. Thank you very much for taking the time.
  23. Here is the dialogue that I get. [img:center]https://dl.dropboxusercontent.com/u/6707988/Screen%20Shot%202013-11-12%20at%2023.07.46.png[/img]

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...