Jump to content

TiTaNiuM sAMuRai

Member
  • Content Count

    510
  • Joined

  • Last visited

    Never

Everything posted by TiTaNiuM sAMuRai

  1. TiTaNiuM sAMuRai

    Render all sides of an extruded object

    Did you make CERTAIN that your shape was properly closed before extrusion?
  2. TiTaNiuM sAMuRai

    Known Bugs

    I asked for this a long time ago. It's not company policy. Since the internal list changes constantly, updates to published lists would be an unwanted hassle.
  3. TiTaNiuM sAMuRai

    OSX.2.4 Right-click craps out in VW (953) only

    System restart: yes. User logout-login: yes. VW restart: I'll have to check. Cmd-tab fixed it too well... A dozen manual cmd-c's and cmd-v's fixes it for a short bit. I, personally, never use my right button in VW; a new staff member pointed it out and I've been able to reproduce it. I found that three times in a row, a first right click did nothing, but the second one worked. Then, it did nothing. A ctrl-leftclick shows the popup with all four edit options (cut, etc.) greyed out. Cmd-tabbing out of -- to type this in Safari -- and back into VW restores the function. Left click to select an object. Then right click without moving the mouse first. Leftclick -> movethemouse -> Rightclick : your right click works. Leftclick -> DON'Tmovethemouse -> Rightclick : right click stops is disabled for one click. Reason: the first right click cancels the snap (cursor hint) tag. Unintended feature?
  4. TiTaNiuM sAMuRai

    Corrupted File Corrections

    I've found this to be a fix 95% of the time, but beware of corrupted symbols, too. C&P won't fix those.
  5. TiTaNiuM sAMuRai

    Cinema 4d 8 Vectorworks Edition

    Are your VW elements at all editable in C4D? Can you selectively make certain parts of your import non-dynamic (like breaking a plug-in in VW)?
  6. TiTaNiuM sAMuRai

    converting 8.5 to 9.5

    Did you check to see if the plugins for those items in 8.5 were also in the 9.5's plug-ins folder?
  7. TiTaNiuM sAMuRai

    PIO's: how do I do 2D/3D hybrids?

    I'm guessing that I set the view to a 2D view, draw the 2D version, then set the view to a 3D view and proceed with the 3D elements, right? When executing the PIO, would VW be smart enough to show only the 3D stuff in a 3D view and only the 2D stuff in plan view? For moving around in the 3D symbol, I use SetView, I suppose?
  8. TiTaNiuM sAMuRai

    PIO's: how do I do 2D/3D hybrids?

    But if the 2D portion of the script is massive, that's a huge amount of code parsed for naught when in a 3D view. There MUST be a way to check IfPlanView();... Thanks anyway.
  9. TiTaNiuM sAMuRai

    It may be a dumb question, but....

    Make them a group, edit the group, then 'bring to front' each item. Only a workaround, but it does what I think you are looking to do.
  10. TiTaNiuM sAMuRai

    PIO's: how do I do 2D/3D hybrids?

    Thanks a million for the quick reply. Two issues I still have though, are: 1) I don't want VW to go through the hassle of calculating 2D elements if they don't get drawn anyway. I separate the 2D and 3D code so that only the relevant code is executed. How do I determine whether or not I'm in Plan view? 2) How do I create extrudes that are extruded from different directions?
  11. TiTaNiuM sAMuRai

    Making the change to 10

    OSX.2.3 Print Centre goes through normal print job messages. Plotter says 'Processing', but finishes with no output.
  12. TiTaNiuM sAMuRai

    Making the change to 10

    Okay, I'm stumped. May NNA mods forgive my stealing this opportunity for querying fellow users, but... Are there any users who have gotten a HP DJ500PS to work under OSX.2.x? Both Gimp and GhostScript are installed. I can print from an OSX workstation to an OS9 host, but not directly from an OSX machine to the plotter. The 500PS -- connected via USB -- appears in the list as it should. Unfortunately, nothing comes out of the plotter, regardless of application. I've tried setting up the plotter from both the Print Centre and the ESP CUPS printer admin centre. The admin centre does not show the 800; the closest are the 450, the 455, the 700, and the 750C (I've tried them with no success). Under Print Centre, I've tried selecting the 800PS3 in Library/Printers/PPDs/Resources/en.lproj but to no avail. What am I missing? Any help would be appreciated to: dclarke'at'aciarchitecture'dot'com.
  13. TiTaNiuM sAMuRai

    Extend Tool Gone Forever?

    Part of the reason it works so well in AutoCAD is because of the pickbox. I HATED VW's attempt at an extend tool, yet loved AC's version. Without a pickbox, it's just frustrating.
  14. TiTaNiuM sAMuRai

    Trim tool broken in 10.0

    Please don't tell me that this is actually an unkown... I thought that the trim tool was designed to work on only certain things. I've noticed for half a year that certain things (e.g. polygons) can't be trimmed, but can be split. VW9.5.3
  15. TiTaNiuM sAMuRai

    solid color filled rectangles disappear in AutoCAD

    IIRC, .dxf does not support fills. R14+ supports a 'solid' hatch, but keeps that a secret, so you'll have to live with the fact that all fills are lost in translation.
  16. TiTaNiuM sAMuRai

    Setting Default Font

    KT: He's referring to the menu text and titlebar text, I believe. Odd, though, since I've never been able to do an application specific font setting like that. System-wide, sure (Control Panel -> Display -> Appearance), so what version of Windows are you using? Please say XP.
  17. TiTaNiuM sAMuRai

    No two styles in same text block portion

    Nah, I've had three different behaviors with each. I feel your pain, Peter. Like Alberta weather, I just wait a while and it changes after a while. I don't know about OS9, but OSX.1.x has the problem, mainly with VW9.5.2. I just installed X.2.x, so we'll see if it's gotten any better, esp. since I'm now using VW9.5.3. Peter: third behavior is this: I can apply ONE formatting item to some text. Bold, italic, underline, but not bolded italic or underlined italic or bold underline, etc.
  18. Currently the linetype doesn't show on a NURBS curve. It would be handy if that feature was maintained with a NURBS curve just as it is with a polyline.
  19. TiTaNiuM sAMuRai

    Penfore/back doesn't work in PIO script

    I'm able to force the fill colours and styles, and the line styles and line weights, but NOT the line colour. Why?
  20. TiTaNiuM sAMuRai

    Setting Default Font

    PC or Mac?
  21. TiTaNiuM sAMuRai

    freeing memory

    If you're on a Mac, did you try changing the mem alloc for VW to see if that would get you any further? Otherwise, it's like trying to tinker with memory and interrupts while writing in Java (i.e. your hands are tied).
  22. TiTaNiuM sAMuRai

    creating new textures

    Are you sure that you're changing the correct field instead of the 'preview object size' parameter?
  23. TiTaNiuM sAMuRai

    Export Image File

    The component is Authoring Tools.
  24. TiTaNiuM sAMuRai

    Curves

    Plot three or more points, use cubic spline smoothing, and you'll get a cubic semi-parabola. Try a NURBS curve using known values on your parabolic curve. The NURBS should do a mathematically accurate job of connect-the-dots, provided that you give it some dots to follow.
  25. TiTaNiuM sAMuRai

    VW10 Bugs

    As time goes on, bugs are fixed. When enough are fixed to warrant a new release, NNA starts selling 10.1 or 10.5 or whatever, just as they did for VW9.0 to VW9.1.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×