Jump to content

Kenny Green

Member
  • Posts

    21
  • Joined

  • Last visited

Reputation

1 Neutral

Personal Information

  • Occupation
    Technical Designer
  • Homepage
    www.greenroom1.com
  • Location
    United States

Recent Profile Visitors

767 profile views
  1. Kenny Green

    NOMAD

    Using Nomad on my phone, or even the desktop version, anytime I click "Photos to 3D Model" it says; NOTICE, "enable this feature with vectoworks service select". I've Looked high and low, where are these settings for Nomad features to work. Yes Im service Select, on an Android. MAC 11.4
  2. Fantastic. Been waiting for Vectorworks to initiate this for years. Especially the Certification program. When will the certification program be launched and is their cureently any info regarding it?
  3. @Jim Wilson @bjoerka @Art V all fixed, tech support had me reinstall the most current version (which included SP3). Thanks all
  4. Oaky so service pack 3 is out for 2019? Then why is vectorworks telling me Im up to date when I click "CHECK FOR UPDATES"? How do I get/install service pack 3? Even when you go to downloads and click 2019, nothing shows up, not SP1 or SP2, nothing! Whats the deal? So many bugs in SP2, I really need this SP3 installed. Somebody, please help. #sp3
  5. @nick@e8urban You're not alone, same thing on my end, I'm currently attempting to purge a file that is 458mb and it takes HOURS!!!! This is so unacceptable to work flows. Like you, this has continued to be an on-going issue through many versions. It is very frustrating. I don't have any advice, just letting you know you are not alone in this issue.
  6. Does VWX have a third party plugin that interfaces with any Inventory Management software so I can see my actual Shop Inventory as I'm designing? Too many times when designing we need to know whats on the warehouse racks. If the gear we are wanting to use is not in inventory, an option for a suitable substitute that "is" on the racks would be in a usable pull-list. Possibly it's part of the BIM world, Macros or scripts??? Any help on this topic would be very helpful.
  7. That does exist as a service select user, their is a list on the VWX website that are approved by them.
  8. @JimWGotta love'em. Thanks all! Back on track.
  9. Yes, it does not work... FRUSTRATING. Going to try Jim suggestion now. Hopefully its fixed soon.
  10. Hi Art, I fixed it. I went into the settings and changed raster resolution to 300 as you suggested as well as changed my font. I switched them all to Arial. I also had to go into spotlight label legend manager and change my fonts to Arial for the fixtures. Likewise, had to change font on drape tool, stage tool, video tool, title block, annotations......everything across the board. All fonts changed to Arial. Now it all appears to be fine. Screen grab comparison attached for ref. Thank you.
×
×
  • Create New...