Jump to content

TKA

Member
  • Content Count

    174
  • Joined

  • Last visited

Everything posted by TKA

  1. I have a line type made up of two parallel lines and circles (LED tape), when it is a single line or a closed polygon it displays correctly, however, an open polygon (which is the 99% case on my drawings) results in a flipped condition, see below.
  2. may be your right click is not set up right, try using keyboard, I am on OSX so its 'control' +click, I think. its something similar on windows.Once you click you have to have the resource window open or activated with rollover.
  3. TKA

    wall caps

    I am having issues with wall end caps, I tried adjusting with allotting I know and I can't figure out what is wrong. I have included image of what is happening, I can connect wall without a problem. The image shows 3 images of the same wall type with exactly the same settings. I color coded different layers of the wall to better see what is happening. Additionally it looks like there are some inconsistencies for no reason - I used end cap tool exactly the same way on all of them. The blue and red are outer and inner finishes, the line thickness is set to thin, but shows as thick, I solved the problem by setting line thickness to NONE, but why is this happening?
  4. never mind, I had a invisible object causing it.
  5. here is a mystery bounding box highlighted in red as I move cursor above it, its actual 6" tall and it affects the tile spacing
  6. yes, it doesn't work, meaning the only way it works at all is if I have the settings you posted but doesnt resolve scaling issue.
  7. I am setting up more elaborate wall types. Similar to Batt insulation I am using tiles for various items, one thing I unable to control is the scaling, for example if I have a stud 2x4 and I have a tile set with actual stud dimensions it shows scaled in the wall, it seems like 6" width fills the wall regardless of the wall thickness anything else is off. Is there a way to control that?
  8. Go to "view" and activate show data base headers, then you will see above each rev column a cell with an arrow which will let you choose criteria for the col.
  9. So did you check in worksheet data pull down menu that you have different revisions in each column. It doesn't work for me I. Terms of left to right order which I am in process of clarifying with VW tech on another tread.
  10. I have no issue with the title block as the info there is consistent (rev #"" "date" and "by") with TB Manager, however, in the worksheet rev 1 formula displays revision 2 data and vice versa. I select from pull down menu "rev 1" (as in the pic below) and the data displayed in this column is from "rev 2", and once I have more revisions than the whole thing gets more complex. So the question is how to make the records work as per their pull down menus?? Rev 1 = rev 1 Data, Rev 2 = rev 2 Data, and so on.
  11. who came up with this order and for what reason?
  12. so every time I have a new revision I have to redo all revision columns! That is a bit crazy that there is no option to have it read left to right as it is required by the building dept and all contractors.
  13. So what you are saying is that rev 1 data column will always display the latest revision say 3 or 7 and rev 3 or 7 will display data for rev 1?
  14. Of you look on the right hand side in the worksheet the ++ is assigned to rev 1 and on the title block and pop up window is assigned to rev 2. If I have 3 or more revisions then the reverse order will be maintained rev 1 will have rev 9 zone assigned in the worksheet only.
  15. thanks, that pert I know, another question is why revision number and name and date shows properly and all other data shows inverted, meaning "BY", "ZONE" specific to the sheet revision shows in another revision column? In rev pop up it shows the same as the title block and TB Manager, however in the spreadsheet whether ready made from VW or my own it shows in reverse order.
  16. in both issue and revision reports issue data is used for the date, I am trying to use revision date in my set up, I changed the formula but it doesn't seem to work, below first one works and second doesn't, wondering if anybody has an idea how to do it. =SUBSTRING(FORMATFIELD('Title Block Issue Data-1', 'Date'), '/', 1) =SUBSTRING(FORMATFIELD('Title Block Revision Data-1', 'Date'), '/', 1)
  17. True this works, but this is exactly what we USED to do before the on/off switch for wall components was added, so this would really just be moving backward, and re-introducing an old work-around. I'd hate to have to settle for that. My vote is on moving forward towards a more refined system. yes, and anything happened since the last comment? Even if we use classes there is an issue with that too, which I pointed out elsewhere, in viewport class control there is no groups or sets of classes like in the main navigation so that way is too time consuming.
  18. I have been running 2020 on Mojave for almost a year and did not notice a single issue. On MBP and 2 minis, one old and one new.
  19. I have 16" i9 MBP and Architect 2020 and it runs great, the only limitation is the graphics card, rendering time could be better with a better card. But unless you Mac Pro or iMac pro this is the best choice.
  20. it may be a banal question but is there a way to insert a column in worksheet at the right end as opposed before last col on the right? I know the instructions: To add columns to the right side of the worksheet, click and drag the bottom right corner of the worksheet - it makes no sense, clicking and dragging resizes the worksheet window
  21. you need to select the the sheet (click on it) then the option will became available, you can select all and have same option set up for all or do it individually, I would recommend to select all and set one setting, the most efficient (no raster and, perhaps, reduced image size to 150DPI) and see how it comes out, then fine tune it with different settings.
  22. check under publish settings, options whether you have these sheets set to rasterize, if so uncheck it.
  23. you might run onto more problems as you work, I have ru into unresolved issues with rendering and viewport qualities which I enumerated in a post whole ago, no worries now, but if you run into the same problems let me know, the problems are better visible when on a big screen:

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...