Jump to content

abcdefgarin

Member
  • Content Count

    3
  • Joined

  • Last visited

Everything posted by abcdefgarin

  1. I did a quick test and this worked perfectly. I didn't even have to connect the polys. Just drew them as a contours, set them at their various heights (as you would find on a topo map), and they draped perfectly. Thanks so much! @bcd A quick gif attached of the process in case it's helpful for anyone else.
  2. I work primarily in the entertainment/events industry, but have recently purchased some land and would like to develop my site plan with VW. I only have the Spotlight license and understand that the site model tools (among others) aren't available without Architect/Landmark. I'm trying to avoid the expense of an additional license for a one-off personal project. Does anyone have any good workarounds for creating topography of a site using more rudimentary tools? I don't mind a bit of added manual work to get it done. Many thanks!
  3. Not sure if this has been solved, but I just discovered that if you use the render bitmap tool to render, and then re-render using the standard interface, it seems to reset itself. I haven't tested this work around with viewports yet, but wanted to put that out in the world. Certainly better than having to restart, which is obviously a huge timesuck.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...