Jump to content

stephaneuk

Member
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About stephaneuk

  • Rank
    Greenhorn

Personal Information

  • Location
    United Kingdom
  1. stephaneuk

    Renders Turning Black Once Updated

    This seems to have happened to my flies.. running VW19 SP3 From fast renderworks to final quality.. left it over night and came back to the examples below (before and after).. Takes SOOOOO long to render so pretty frustrating.. Night Time over the Pond.pdf Over Pond to Winery.pdf Concept Plan Blacked out.pdf
  2. stephaneuk

    Lines in front of 3d trees

    Help needed please! For some reason the lines you can see in front of the trees in the foreground and also some of the line edges of extruded objects are showing in front of trees which have been planted with the planting tool.. I am at a total loss!
  3. Ticked displacement mapping under Custom Renderworks Options and it's much better.. Thank you!
  4. Hi everyone... Trying to create realistic hedges but after rendering they are still just extruded cubes with flat leaves.. I've uploaded my current settings.. about to give up!
  5. stephaneuk

    3d Trees

    Thanks for your reply Ray. I'm using the VW symbols.. Evergreen tree and Ornamental Tree. When I look at them in the plant settings / Definition window the 3d box shows grey. None of the options have anything but a grey box in the 3d preview window. I've tried send to surface and still it only shows 2 upright grey rectangles crossed over each other.. Not sure what a dtm is I'm aftraid..
  6. stephaneuk

    3d Trees

    I am placing trees in my 3d model but they are not showing up unless I switch back to 2d. Have spent about an hour on this now and pulling my hair out.. Any suggestions? Clearly I am being a fool and it is something really simple. I'm not really a wiz at 3d VW.. Spent the last 2 yrs using 2d and then Sketchup..
  7. stephaneuk

    Plant fill colour

    Vectorworks 2013 btw
  8. stephaneuk

    Plant fill colour

    Every time I create a plant from a circle with a purple fill it comes out green when placed. Totally stumped.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×