Jump to content

pinkystink

Member
  • Content Count

    22
  • Joined

  • Last visited

Community Reputation

0 Neutral

About pinkystink

  • Rank
    Greenhorn

Personal Information

  • Location
    UK

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. pinkystink

    VCS rendering crashing HELP!

    Thanks Jim, I have done that, just takes soooo long!!
  2. pinkystink

    VCS rendering crashing HELP!

    Urgent help required, keep getting the attached screen and cloud is not generating images, Im logged in to cloud at start of the publish process, it shows the status bar and is uploading then it bombs out and give me this!!.... have reinstalled cloud services app, no change ....... Please help as ever deadline today!
  3. pinkystink

    System crash - wall tool

    Hi, I have been battling for a week with what seems like a bug or some sort, I have emailed file to VW support, but its slow going and the "bug" isn't occurring for them when the file has been tested. Basically, working away on a model and the system keeps giving me the "wheel of death" every time I try edit the walls I have built. I have had to perform various complex work arounds in order to get a set of build drawings out. I am now trying to work out what is going on. I have recreated new file templates, new wall tools pre sets and each time the file freezes and I have to force quite, over the last week I have reinstalled OS (On latest) reinstalled VW (on latest) at least twice and run the following test as requested from support, none of them had an effect. Can someone please guide me through what I can do to clear out my system..... I have looked but so many options re free software etc .... would be so grateful. In anticipation Thanks Please try changing your navigation graphics: Tools > Options > Vectorworks Preferences > Display > change the Navigation Graphics to Good Performance and Compatibility. If this doesn't help then please try resetting your user folder: Close Vectorworks > Finder > Go > hold Alt/Option and click Library > Application Support > Vectorworks > rename 2019 to 2019old > open Vectorworks and see if this has resolved the issue. Please try running the repair tool: Close Vectorworks > Finder > Applications > Vectorworks 2019 > run Vectorworks 2019 Updater > let it update if needed > Advanced Options > Repair.
  4. pinkystink

    Wall tool causing wheel of death

    Hi, really appreciate some help, having all sorts of issues for last 24hrs with VW 19 on OS 10.14.3 I have reinstalled OS and software, and limping along to try and get a set of working drawings out. It seems that every time I touch a wall, even to delete it the 'wheel of death" appears and I have to force quit. Can some PLESE advise what I need to do is it delete preferences or cache out something?? thanks
  5. pinkystink

    User Success - Hardware Benchmark Results

    Hi There Would really value your opinion I am freelance 3d Exhibtions designer, 25 years + Mac user all this time, not that tech savvy. Having to upgrade my not very old (Retina 5K, 27-inch, Late 2015, 3.2 GHz Intel Core i5, 24 GB 1867 MHz DDR3, AMD Radeon R9 M390 2048 MB) - just a dud for me, glitchy with VW and not stable and biting the bullet to move on from a lost cause that that machine was.....So I am trying to decide on whether I should go for an iMac with the following Spec (see below) or an iMac Pro.... The big sticking point is the cost, its painful enough at £3,149.00 for the iMac eye watering for the £4,899.00...... but its business, is it worth the extra though long term..... I work in VW and Cinema 4D. Nothing I do is that Photorealistic (although I like to get as near as possible) as speed is the key in Exhibition Design. Also, is it really worth getting apple care these days? I have had it in the past, but after having a not great machine (bought form a retailer iStore) not direct from Apple, advice on that would be great too. Would value any advice before I raid the piggy bank. Thanks Vic Imac spec; 4.2GHz quad-core 7th-generation Intel Core i7 processor, Turbo Boost up to 4.5GHz Radeon Pro 580 with 8GB video memory 32GB 2400MHz DDR4 512GB SSD Or the base I Mac Pro ta v
  6. pinkystink

    HELP!!! VW17 has stopped exporting to C4d17 PLEASE!!

    Good idea, that worked, although it won't export the sphere... for now I will take it just so I can go get some sleep and crack on in the morning... deadline tomorrow and thank you most humbly for your time and brains.... I have emailed both Maxon and VW... will try calling VW one the deadline is done..
  7. pinkystink

    HELP!!! VW17 has stopped exporting to C4d17 PLEASE!!

    oh yeah tried lots of different files it won't export anything. I am embarrased to say but I have been rather slow on upgrading software.... my previous version of VW is 2010 so no c4d export function on it....
  8. pinkystink

    HELP!!! VW17 has stopped exporting to C4d17 PLEASE!!

    ok, any suggestions what to do? reinstall VW. Thanks again for your help
  9. pinkystink

    HELP!!! VW17 has stopped exporting to C4d17 PLEASE!!

    yep that openned fine.... no issue at all have attached one from mine. the VW file that I have just exported (rather then send) I can't open the export in C4d.... see if it works? shapes.c4d shapes.vwx
  10. pinkystink

    HELP!!! VW17 has stopped exporting to C4d17 PLEASE!!

    can't thank you enough for trying to help, its the real downside being isolated when a freelancer sometimes.... checking now
  11. pinkystink

    HELP!!! VW17 has stopped exporting to C4d17 PLEASE!!

    I can open files in cd4 and work on them, these are the ones I created before the system hiccup I had on Saturday... which lead me to install Sierra, which then lead me to reinstall C4d as it stopped working (it did work for a brief period after OS upgrade) I've just managed to finish job using the C4D files already export prior to OS change, with out doing any VW updates of the model all my modelling is done in VW at the mo. Now I need to start a new job and use the workflow as it should be VW - c4d but can't get them to talk to each other..... am I making sense?
  12. pinkystink

    HELP!!! VW17 has stopped exporting to C4d17 PLEASE!!

    Thanks for taking the time to help me..... this dialogue box attached. Normally I check the settings and it goes away model pops up in C4d....now I click exports and it just stays there,..... I'm either missing something very simple .....
  13. pinkystink

    HELP!!! VW17 has stopped exporting to C4d17 PLEASE!!

    yes, I used the export function on a new file, it created the file but c4d won't open it says "unknown file format...?
  14. Been working on VW for 20years and recently moved over to VW17 and exporting to Cinema 4d17.I work on a Mac. Export function was working fine. After major hiccup this wkd i update OS (possible the worse idea ever) I then had to reload C4D as it would't work. Got it working now with the existing c4d files I created. But now I can't get the send to C4d export function to work, on a new file it asks to locate the C4D app, which I do then the dialog box won't click away. tried all versions with C4d open and closed and with old files that are working in c4d but there is no update function. Tried also using export to c4d, but C4d doesn't recognise the file type..... whats going on !!! Really in the dark as on a massive learning curve getting my head around C4d.... Please please help can find nothing on inter web. Cheers Vic
  15. Been working on VW for 20years and recently moved over to VW17 and exporting to Cinema 4d17.I work on a Mac. Export function was working fine. After major hiccup this wkd i update OS (possible the worse idea ever) I then had to reload C4D as it would't work. Got it working now with the existing c4d files I created. But now I can't get the send to C4d export function to work, on a new file it asks to locate the C4D app, which I do then the dialog box won't click away. tried all versions with C4d open and closed and with old files that are working in c4d but there is no update function. Tried also using export to c4d, but C4d doesn't recognise the file type..... whats going on !!! Really in the dark as on a massive learning curve getting my head around C4d.... Please please help can find nothing on inter web. Cheers Vic

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×