Jump to content

sross

Member
  • Posts

    98
  • Joined

  • Last visited

Everything posted by sross

  1. I have also noticed the same thing in that only one of the selected instruments is edited.
  2. I would second the trying of Autoplot tools for Spotlight. There are many other scripts to speed up the plotting workflow. For example,there is one for instant instrument alignment to it's electric position and a tool for quickly inserting lamp dimension for that position. Steve Ross
  3. Make the fixture example a 2d symbol and not a lighting device. Steve Ross
  4. Probably under creating and or editing label legends. I am guessing that your symbol folder has only the rectangle and triangle available. Locate this container folder in the resource browser of the drawing that you are working on and add more symbols. To duplicate and edit in the container folder, for example, select the container/right click and select duplicate, then rename and re edit your symbol. You can also create a new symbol in your drawing then save it into your container folder when the destination folder window comes up after you name the new symbol. Once you have your container folder the way you like it, it can be imported to any drawing. Or your new container symbols can be imported to an existing container folder of any drawing file. If you are still having problems and you want to have a more personal info, send me a contact number and I will reach you. Steve Ross Lighting Designer
  5. Make sure the container you wish is actually in the container folder. If not, you can create one and save it in that folder. You can also duplicate,rename and edit an existing container as a new one. Steve
  6. Make sure the device type is correct for the symbol and matches the device type you are searching for. I.E. finding all device types that are lights. Steve
  7. I have no problem aligning objects that are not lights using align/distribute in the Modify-align menu. I assume that is the item you are taking about. VW 2015 Steve Ross
  8. Most likely the individual parts of symbol are in the none class. This is usually the case with the VW symbols. You can confirm this by going to edit symbol in see what class those items are assigned to. If these parts and are set to none, then the none class must be on to see the symbol even though you have assigned the whole symbol to another class. Steve Ross
  9. Do you have other spotlight menu and tool items when you are in the spotlight workspace? Or do you see that there are more spotlight items not in the plug in folder. Steve Ross
  10. This problem with the ganging tool had been around for as long as I can remember. I no longer have to twofer that often. When I do gang,and move the plot to a new plan,I have to redo the twofers. I am not aware of a work around but would be interested if one exists. Steve Ross
  11. Hi Jason, I am not sure what is happening in your case, but this is the way I make multi cir. symbols. I have attached a small file to hopefully show this process. The first (CYC light test symbol) is made up from 3 2d rectangles and the 2nd (MR-16 symbol) is made up from 3 2d/3d MR-16 strip light parts. You can find all the parts in the recourse browser. Hope this helps a bit, Steve
  12. Once you make your final look from the three individual symbols,select all three and save that as a symbol (not a converted lighting object). You should then be able to insert that new symbol as a lighting object using the normal instrument insertion methods. De-select the newly inserted lighting symbol and then deal with the individual sections as you would with any lighting object. Steve Ross
  13. If there us no data in your Lighting Symbol Maintenance window under Spotlight-Reports- Lighting Symbol Maintenance you will not get symbol names to show up in the instrument or position summaries. If you have data then note that the symbol name is taken from the Model Field which can be edited or if you have names in the type field can automatically be put into the Model Field using the copy types into the Model name button. Steve Ross
  14. You might want to look at another light plot and see if you have a symbol folder is in that drawing. If so, them import the folder to and then edit your symbols. The folder called containers should be there under the symbol folders section of the resource browser as Kevin mentioned. You can also create a folder called containers and make your symbols. The label legends will use this folder for your containers. Steve Ross
  15. The name information seems to come from the Model name. When I want to change the name for the "Key" I put the desired name into the model field from the instrument maintenance menu. You can also put your instrument name into the type field and then automatically put the type name into the model field using the "copy all types to model name button". Steve Ross
  16. You need to edit the original symbol that the position is based on. The symbol name is in Object info. Find the symbol in your resource browser then edit the attributes you would like to. Steve Ross
  17. You can find them both as part of Steve Shelley Soft Symbols. They are each found under their respective manufacturer. Steve Ross
  18. One thing is to make sure that auto positioning is checked on and that the pick radius has some value other than 0 in spotlight preferences,lighting device tab. Steve Ross
  19. Would not the "select in Vectorworks" function in LW5 solve your issue. Steve Ross
  20. I could be wrong about this, but as understand it, the instrument should not be rotated within the label legend manager. Steve
  21. You should find the containers in the container folder of the file you are working on. Simply edit the container as you would any other symbol. Keep the symbol in the container folder. Steve
  22. You can turn off the label position by turning off position summary in the Light position obj window. As long as the instrument has a position listed in the Lighting Device info window the data will export to LW. Steve
  23. This has been a problem for me (I use windows) for a long time and to my knowledge there has never been a fix. I have played around a lot to try to keep the degree symbol correctly in both files but have yet to have any success. It would be great to finally resolve this issue. Steve Ross
  24. I do not think you can do this in Spotlight, but check out Joshua Benghiat's Savvy Symbol Key for Vectorworks and see if that is what you are looking for. Steve
  25. Is it possible that the "Allow ctrl-click in-place duplication" is on in your preferences and that is causing this? Steve
×
×
  • Create New...