Jump to content

JustinH

Vectorworks, Inc Employee
  • Content Count

    26
  • Joined

  • Last visited

Community Reputation

4 Neutral

About JustinH

  • Rank
    Greenhorn

Personal Information

  • Location
    MD
  1. JustinH

    OpenGL Options troubleshooting

    that's odd. Your file looks simple enough, but if you could upload it so we could take a look along with a screenshot of your graphics card driver information then that might help us to reproduce the issue. You can find that information by going to Device Manager -> Properties -> Driver tab (in Windows10) like this:
  2. Hi Bill, Do you have OpenGL shadows turned on when you're using the flyover tool (View->Rendering->OpenGL Options->Use Shadows checkbox)? If so then go to Tools->Options->Vectorworks Preferences->3D pane->and drag the 3D Rotation slider all the way to the left (labeled Detailed). Or turn off shadows all together. There were numerous problems with the quality of OpenGL shadows in Vectorworks 2011 and earlier. The shadow quality was improved for VW2012 at the expense of speed. The reduced resolution images you see (image looks pixelated/blocky/grainy) is VW trying to improve the speed of OpenGL w/ shadows by rendering a half or quarter sized image (thereby reducing the number of pixel calculations) and then upscaling that small image to fit the drawing area. Justin NNA

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×