Jump to content

grace3010

Member
  • Posts

    18
  • Joined

  • Last visited

Reputation

0 Neutral

Personal Information

  • Location
    CA
  1. even in plan view they show up without any color, they're just black and white and when i create a viewport of them they only show up as black and white crosses.
  2. I'm having a couple problems with plants. I'm using landmark 2012. 1. When I place plants on my design layer from my resource browser to edit them they don't show up. They show up as black and white crosses. 2. I've tried duplicating plants from my resource browser that are already labeled and duplicating them works, but right when I try placing them onto my design layer they show up as black and white crosses. 2. I tried making new plants from the vectorworks plant objects library and after i change their definition it does the same thing it turns into black and white crosses instead of showing up as a colored object. Please help! thanks!
  3. VW crashed and I am trying to recover the last bit of work. The .lck file backed up recently. How do I open it? VW 2012
  4. AHA! That worked, thanks for the help. That selection tool is great
  5. No, I can't find any landscape areas that I may have them accidently placed in. Hmm
  6. I have deleted some plants from my plan and recalulated the plant record, but the plants are still showing up on the plant list. Is there somewhere that they could be hidden? I can't find them on the plan anywhere to delete them. Thanks! Using Vectorworks 2012
  7. Nevermind...I figured it out
  8. How do I make the text for tags, label etc. scale in the design layer. They are tiny tiny and I can't find a text scaling option. Thanks! Vectorworks Landmark 2012
  9. Ah you are so right! Somehow a bunch or viewports came in with the dwg. Thank you so much! Kalie
  10. Actually it is still giving me quantities that are 14x the number on the plan. Kalie
  11. I just deleted the other worksheets I had created and started a new report and now the problem is gone. Thanks for your help! Kalie
  12. Thanks Tamsin, but I made sure it is summarized and it is still repeating. It lists the whole list and then starts over (14 times. Very odd.
  13. I am trying to create a report for a plant list on my VW 2012 drawing, but for some reason the list is copying the info of each plant 6 or more times making the list extremely long. I can't figure out why it would do this as it's never happened before. Thank you Kalie Brown Grace Design Associates
  14. I actually figured it out. I was scaling it 1':20' instead of 1":20'. Oh geez. Thanks for you help!
×
×
  • Create New...