Jump to content

LXtech

Member
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About LXtech

  • Rank
    Greenhorn

Personal Information

  • Location
    Birmingham, UK
  1. Sorry for such a slow reply! I gave up and worked on a different computer instead. But I would still like this sorted for future projects... When running the .exe files: ._vcredist_vs2008SP1_x86 and ._vcredist_x86 I get the message: The version of this file is not compatible with the version of Windows you're running. Check your computer's system information to see whether you need x86 (32 bit) or x64 (64 bit) version of the program, and then contact the software publisher. However, when running them 'AS ADMINISTRATOR', I get: Windows cannot find 'C:\Users\Hannah\Downloads\Vectorworks2010SP2SeriesEENGFull\Vect...\._vcredist_x86.exe' Make sure you typed the name correctly, and then try again. Running vcredist_vs2008SP1_x86 (.exe) opens Microsoft Visual C++ 2008 Redistributable Setup with the option of repair or uninstall. (seems fine). Running vcredist_x86 (.exe) , I'm asked to accept the license agreement for Visual C++ 2005, and then allow the program to make changes to the computer (user center thing). again seems fine. Thanks for your replies so far! hope we can get to the bottom of it! Hannah (I now have 4GB RAM)
  2. Its in C: Program Files (x86) . Which I think is really odd, surely that implies its a 32 bit program? Please excuse my ignorance on that though, I may be talking rubbish. I downloaded VW straight from the internet. It worked on my old laptop (broke laptop hence new one). But that ran on 32 bit win 7 pro. Which is all making me think 64 bit is the problem? .. Can't find a resources folder. There is however VW Resources qtr file. Tried opening it but windows couldn't recognize the file type; a quick search led me to quicktime player, but trying to open with this I got error 2048 (not file that quicktime player understands)
  3. The Problem: I purchased a brand new laptop yesterday, running on 64 bit windows 7 home premium. I downloaded and installed vectorworks 2010 (free Student Edition). When I attempt to start vectorworks, the splash screen appears (says initializing rendering system in the bottom left corner) but does nothing else. As soon as I click on the window anywhere I get 'Vectorworks 2010 Application has stopped working' with the option to 'check online for a solution and close program' (clicking this just closes the program) or 'close program' . With the following details: Problem signature: Problem Event Name: APPCRASH Application Name: Vectorworks2010.exe Application Version: 15.0.4.0 Application Timestamp:4bfd775b Fault Module Name: aticfx32.dll Fault Module Version: 8.17.10.1047 Fault Module Timestamp: 4cabd6fc Exception Code: c0000005 Exception Offset: 00025861 OS Version: 6.1.7600.2.0.0.768.3 Locale ID: 2057 Additional Information 1: 0a9e Additional Information 2:0a9e372d3b4ad19135b953a78882e789 Additional Information 3: 0a9e Additional Information 4: 0a9e372d3b4ad19135b953a78882e789 ------------------- Things I've tried: Uninstalled Quicktime and installed version 7.6.2. Completely uninstalled vectorworks (from registry etc) and reinstalled. TWICE. The video card driver is up to date. I only have 2GB RAM which I know is on the low side (I've ordered an extra 2gb to add) but surely this will only affect running performance rather than not being able to start up at all?. I run it in computer administrator. I've tried running it in compatibility mode for every older OS on there. still no luck ------- I've spent hours and hours searching this problem, it has come up quite a few times for various versions of the software and with different OS, with many solution suggested. I feel I've tried every solution I've seen. Has noone found a fix for this problem????? Really want this to work, fast response very much appreciated! thanks, Hannah
  4. Thanks for response, I have already checked the toshiba website and it doesn't list a new driver for it. To be on the safe side I just checked the Intel website as well: Product Detected: Intel? HD Graphics Current Driver Installed: 8.15.10.2189 A customized computer manufacturer driver is installed on your computer. The Intel Driver Update Utility is not able to update the driver. Installing a generic Intel driver instead of the customized computer manufacturer driver may cause technical issues. Contact your computer manufacturer for the latest driver for your computer. So seemingly no update (the current driver date: 28/07/2010) Any other suggestions? Han
  5. The Problem: I purchased a brand new laptop yesterday, running on 64 bit windows 7 home premium. All the drivers are up to date. I downloaded and installed vectorworks 2010 (free Student Edition). When I attempt to start vectorworks, the splash screen appears (says initializing rendering system in the bottom left corner) but does nothing else. As soon as I click on the window anywhere I get 'Vectorworks 2010 Application has stopped working' with the option to 'check online for a solution and close program' (clicking this just closes the program) or 'close program' . With the following details: Problem signature: Problem Event Name: APPCRASH Application Name: Vectorworks2010.exe Application Version: 15.0.4.0 Application Timestamp:4bfd775b Fault Module Name: aticfx32.dll Fault Module Version: 8.17.10.1047 Fault Module Timestamp: 4cabd6fc Exception Code: c0000005 Exception Offset: 00025861 OS Version: 6.1.7600.2.0.0.768.3 Locale ID: 2057 Additional Information 1: 0a9e Additional Information 2:0a9e372d3b4ad19135b953a78882e789 Additional Information 3: 0a9e Additional Information 4: 0a9e372d3b4ad19135b953a78882e789 ------------------- Things I've tried: Uninstalled Quicktime and installed version 7.6.2. Completely uninstalled vectorworks (from registry etc) and reinstalled. TWICE. The laptop is brand new so video card driver up-to-date (I checked manually as well). I only have 2GB RAM which I know is on the low side (I've ordered an extra 2gb to add) but surely this will only affect running performance rather than not being able to start up at all?. I run it in computer administrator. I've tried running it in compatibility mode for every older OS on there. still no luck ------- I've spent hours and hours searching this problem, it has come up quite a few times for various versions of the software and with different OS, with many solution suggested. I feel I've tried every solution I've seen. Has noone found a fix for this problem????? Really want this to work, fast response very much appreciated! thanks, Hannah

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...