Jump to content

Unnijv

Member
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Unnijv

  • Rank
    Greenhorn

Personal Information

  • Occupation
    Garden designer
  • Location
    Stat
  1. Today I manage to to what I could not do yesterday even though I did excactely the same thing!Now there is no problem scaling an imported photo!! All problems solved for now!!
  2. I have used 2012 for years, and I bought 2015 in september, but I have not used it. So we can say I used 2012 before this version. Was this what you meant? With help from others I have now solved the first problem I asked you about. The next is; is it not possible to scale a photo that I import in design layer in Vw 2016? I can do in Vw2012. Time of this report: 11/4/2015, 13:34:51 Machine name: JANNE-PC Operating System: Windows 7 Professional 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.150928-1507) Language: Norwegian (Bokmål) (Regional Setting: Norwegian (Bokmål)) System Manufacturer: MSI System Model: MS-7673 BIOS: BIOS Date: 03/31/11 15:19:54 Ver: 04.06.04 Processor: Intel® Core i5-2500 CPU @ 3.30GHz (4 CPUs), ~3.3GHz Memory: 8192MB RAM Available OS Memory: 8162MB RAM Page File: 6363MB used, 9959MB available Windows Dir: C:\Windows DirectX Version: DirectX 11 DX Setup Parameters: Not found User DPI Setting: Using System DPI System DPI Setting: 96 DPI (100 percent) DWM DPI Scaling: Disabled DxDiag Version: 6.01.7601.17514 32bit Unicode ------------ DxDiag Notes ------------ Display Tab 1: No problems found. Sound Tab 1: No problems found. Sound Tab 2: No problems found. Sound Tab 3: No problems found. Input Tab: No problems found. -------------------- DirectX Debug Levels -------------------- Direct3D: 0/4 (retail) DirectDraw: 0/4 (retail) DirectInput: 0/5 (retail) DirectMusic: 0/5 (retail) DirectPlay: 0/9 (retail) DirectSound: 0/5 (retail) DirectShow: 0/6 (retail) --------------- Display Devices --------------- Card name: NVIDIA GeForce GTX 550 Ti Manufacturer: NVIDIA Chip type: GeForce GTX 550 Ti DAC type: Integrated RAMDAC Device Key: Enum\PCI\VEN_10DE&DEV_1244&SUBSYS_838C1043&REV_A1 Display Memory: 4049 MB Dedicated Memory: 978 MB Shared Memory: 3071 MB Current Mode: 1920 x 1080 (32 bit) (60Hz) Monitor Name: Generisk PnP-skjerm Monitor Model: Acer V233H Monitor Id: ACR0090 Native Mode: 1920 x 1080(p) (60.000Hz)
  3. I have started to use Vw2016, and I meet a problem almost instantly; I make a drawing in a design-layer, Create a viewport and expect to see it on the chosen Sheet-layer as usual in Vw2012, but there is nothing! The viewport is invisible. And when I frustrated goes back to the design-layer the drawing isn't there either. I have to reopen the file to have my drawing back on the screen. WHY?
  4. How do I transfer my old ressources to Vw 2015?
  5. I am in the middle of a job and I am so frustrated. Please help me anyone. Why do my plant symbols turn out as black and white when I pick them up from the ressource browser???I have never experienced this before!
  6. Unnijv

    Plant symbol

    When I pick up a plant from my ressource browser today I only get a cross and not the full symbol of the plant. Why does this suddenly happen? Have I changed a setting without knowing or is my program old and weary? I have Vw2012.
  7. Is it possible to modify a circle by removing parts of it so that I get 3/4 of a circle left for instance? I have tried out the arc, but I do not get the result I want
  8. I use Landmark 2012. Sometimes,- quite often actually,- the program shuts down in the middle of an operation. I wonder why?Could it be due to the videocard? I use Windows7, have 8 GB RAM,GForce GTX 550 Ti iGb videocard. It often shuts down when I touch the filemenu.Can anybody please help?
  9. Unnijv

    Plant tags

    When I make a plantsymbol , the tag comes out with a huge text size. When I pick the same plant out of the ressource browser(favorites) it comes with much smaller font size. How can I controll this?
  10. When I highlight the plants the options in the Attribute pallette disappears. The pallette turns grey.So I cannot do anything. And when it comes to the landscape area I have tried to change the class, but it still has that marker (arrow).
  11. The tags appear with a marker on the first and the last plant when I use the poly-vertex placement mode . I would like to get rid of that. The same marker is there when I draw a landscape area.Any suggestions?
  12. Unnijv

    Viewport

    How wonderful to have found this forum! Thank you for your answer!
  13. Unnijv

    Title block

    I solved it!! I had set the class None to grey, I did not know that the border belonged to that class, because I have changed class for the border in this process to a class which I called Border.
  14. Unnijv

    Title block

    I use a simple title block from the menu as you have recommended earlier( I am an online-student at OCGD), but I cannot find the solution of this problem. It suddenly appeared, so I guess I have pushed a wrong button.How do I change the 2d element of the title block??
  15. Unnijv

    Viewport

    Is it possible to remove the frame around the viewport?

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...