Jump to content

rowbear97

Member
  • Posts

    205
  • Joined

  • Last visited

Everything posted by rowbear97

  1. I have tried this per the steps above with the suggestions from Pat Stanford above and the added information is visible in the Notes.txt file yet when I open it in VW the new section does not appear in the list? Any thoughts on what I'm doing wrong. My working theory is that as I'm working on a Mac that the numbers formatting may be interfering with the successful integration.
  2. Pat, Thanks for the response. I appreciate the input. I'm not excited about inserting every data tag style and detail call-out and section call-out and edit them so the template has the clients Font. Do you suppose that somewhere in the library if we replaced Arial with their Font the program would just substitute or would it break it?
  3. Clearly I'm the one that doesn't understand. My apologies. I've tried your script and it works great. My challenge is that I've run the script, changed the fonts (yeah!) and saved the file. I have run into a couple of issues. First: Using the data tag tool with a tag from the same group but of a different configuration it changes all existing tags back to Arial. Second: Once I placed all needed tags, saved the file, created the template and created a new file using the template the tags still use Arial. I want to change the font at the base level so with each new drawing users don't have to run the script. Is this even possible? Thanks again for all your help.
  4. Clearly I'm the one that doesn't understand. My apologies.
  5. This is great if I want to change things after the fact. I want to have all annotations use the clients specific font and not arial to be included in the template. Is there a wya to do that.
  6. Thanks for this. My desire is go a bit deeper. I want to change all tags, callouts, etc... from Arial to my clients desired font. Any way to do this? Currently I'm bringing in the tags and editing the style but this is painful.
  7. With 2019 you can start using Data Tags and eliminate this and many other annoying things about tags on design layers.
  8. Fellow design junkies. I created this hardscape with a rotated plan so I could have my pattern parallel with the shape. When I went to open the file this morning I was greeted with this? Any time select the item i get the outline as it is in rotated top/plan. Yet when in top/plan everything appears normal. Had I not been noticing this all this time or is this a bug. It really is of no consequence as it would appear everything else works as advertised. Any thoughts or suggesting would be appreciated.
  9. @Markus Barrera-Kolb I was wrong on referencing the worksheet. And as it turns out my recollection of querying other drawings predated the use of the titleblock styles in 2019. I see in your signature that you are running 2016 so perhaps it will work for you. You need to reference the title block symbol and in your criteria search that symbol name. From there you should be able to get a list.
  10. @Markus Barrera-Kolb When setting up a worksheet criteria you could have the worksheet look at referenced viewports. I haven't done this in a long time as I have moved away from the separate sheet files and design file concept but I recall having that ability. You could also consider referencing other worksheets into your cover sheet and query those references.
  11. You will need to take your image and use it to create a texture from your resource manager. As for the origins not lining up I would have to see the files to make a determination about what is going on there. With your machine getting slowed down. This is not too uncommon with digital terrain models. There are ways to improve performance and one of those is to adjust your internal origin. This changes the origin only in your file and does not impact when exporting information back to other users.
  12. @unearthed Have you not updated your signature in a while. It reads that you are using VW 2012 sp4. If you are then you have missed a lot. 😉
  13. Hello fellow mac users. Why can't I empty my trash. Vectorworks is not running at all! #springcleaning !
  14. I'm working with McGregor + Coxall on a little issue they are having with displaying in OpenGL. The attached model is a reference of several referenced IFC files. The model as very odd geometry and I can't clip the parts shooting off the the left. The file, with 3D models and Site Model and planting is 782 MB. As you see in the video a part of the model is getting clipped. Can anyone help us to resolve this issue? I was thinking it was a setting yet we all experience the same issue. Your timely response will be greatly appreciated. 2020 0323 Open GL Rendering Issue.mov
  15. @bgoff wouldn't the rendering settings View/Rendering/OpenGL Options impact the display as well?
  16. @DanT Trying to bring together several different database queries has always been a limitation in worksheets. I have addressed this in the past by using one database worksheet to extract the data then another to compile and perform calculations. Perhaps this might be an approach you can use.
  17. I'm very concerned about this development. I have the "Trash Can" late 2013 and with recent developments with Livesync Lumion I'm considering, very reluctantly (I can't believe I'm going to say this) switching to a windows machine?!
  18. @mvandercruyssen I will concur that it seems a little daunting at first but with the great support here in the forum from @Pat Stanford and @Robert Anderson, no relation, (in my humble opinion) you are headed in the right direction. I've never worked on wiring diagrams but have had 30 years of experience and 10 of those are with Autocad and VW each. I provide consulting services and training support. If you need further assistance please direct message me.
  19. @Roger Webster With the advent of "Data Tag Tool" you may want to consider not adding the tags on the Design Layer but instead "Data Tag" in the annotation space on your sheet layers. I have recommended this to all my clients as this eliminates the issues with design layer tags being rotated or even working to coordinate and prevent overlapping tags. I wouldn't be surprised if tags on many items on design layer is removed entirely with the development of the "Data Tag Tool"! Welcome to exciting future!
  20. My client has an office in China and evidently use a different project or at least one offset from WGS-84. Would it be possible to get some guidance or an update that will add China to the list under Plate Carree, Ellipsoid GCJ-02 coordinate system?
    This is less of a review but more of a question. I've tried this script and I continue to get an error as shown. Would the fact that the test file is in metrics be the issue?
  21. @ericjhberg Really. Just because that's the way it has been doesn't mean that it should always be! ;-)!
  22. Working on building a worksheet where clients and users will see the composition of the slab styles that will be used in Hardscapes. I've managed to create in the attached just such a thing but have run into a little difficulty. When using a function to get the thickness of a component it is adding all of the components regardless of which slab they are a part. The attached file has our slabs and the worksheet with the cells in question. My vulnerability is Worksheets and I'm learning more every day but I really could use some help on this one. Your time and effort is greatly appreciated! Have a great weekend! Slab Styles.vwx
  23. One of our users runs into this issue from time to time where after placing an existing tree and editing several of them the tool locks up as shown below. In the tool itself all options are missing. and the object info palette is missing other things. The only way out of this to close the file and exit VW. Any help will be greatly appreciated.
×
×
  • Create New...