Jump to content

mattOC

Member
  • Content Count

    59
  • Joined

  • Last visited

Community Reputation

2 Neutral

About mattOC

  • Rank
    Apprentice

Personal Information

  • Occupation
    Museum Professional
  • Location
    United States

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I guess as big of an issue as far as this specific project is what to do with type/text that is imported as an image. If this were native text in VW, none of this would be an issue, but it's an image. What's the proper workflow from illustrator or InDesign? How is graphic design best integrated into 3D design? I dig your work arounds to make it operational! -M
  2. Hey @Benson Shaw What's the advantage of a shelled sphere as opposed to a normal solid sphere? I'll try this later today and get back to you. If I / we can get the "letters" to be outlines, why does the Project tool fail? Feels like I'm working harder than I need to, not to take anything away from your work around! -M
  3. Having another version of the same problem. I'm trying to project some text onto a curved surface, same as the above mentioned. The issue is that the text file is originally in AI, EPS, PNG or PDF. All that to say, I can import the text, but it's always some sort of image. It's a custom font so I can't re-write. See the attached file. I'v e tried to export the text from AI as a DWG and imported it that way....still bubkiss. Any thoughts from the helpful blokes out there? TEXT_TEST_4_VW.vwx
  4. Thank Markdd, super helpful, it was the add in both directions that messed me up. Say, what settings are you using on your OPENGL, looks super smooth. thanks, M
  5. Hey, Watching this wonderful VW Youtube (https://www.youtube.com/watch?v=-GXyERElldk) video on projecting onto a surface to engrave, my sample comes up as a fail every time. the original "1" was a letter from vector art that I imported. It's be converted to a NURBS. Attached is the file that fails. I have a logo that I'm working on that I currently have in AI, that I would like to import and engrave, similar to that of the video. Any help would be greatly appreciated. Project_curved_fail.vwx
  6. OK, good (?) to know someone else saw this. I'll keep tracking it and resubmit if need be. A bug maybe? Thanks all for your help.
  7. Yeah, need to update that. I'm having the same issue with a different file I just started. I did start it on my desktop and now having the issue when opened on my laptop Jug.vwx
  8. Hey BOH, Yep, restarted both VW and my computer. Can't seem to figure this out.
  9. Hey friends, After importing standard AIA classes into a new doc, the glazing class seems to constantly turn itself grey after moving the arrow off of it or un-selecting it. This makes the objects un-selectable. The same with the none class. I have gone into preferences and change the open GL quality, have restarted VW and nothing seems to fix this. It's a pretty simple geometric drawing. I was just getting started. I might understand this if ti was something super complex where there was a lot of information to process but that's not the case here. There is a similar thread form 2015 but it didn't help and I thought that was old enough to start a new one. Any assistance would be appreciated. Class_issue_always_grey.vwx
  10. I too am having a little trouble with the mask. I have masked out an area that would obscure the view of the thing I drew but when I render, only the masked portion appears. As if I have cropped to the mask. Any thoughts on this? thanks, M
  11. Thanks, think I'll keep the '15 but it's probably time to get rid of 2010!
  12. Hi, is there any utility to having older copies of VW installed on my machine? I'm currently using 17, but I noticed that when I upgrade to the new versions a whole new pack is installed. Should I just dump the old versions? Thanks, M
  13. Got it, thanks. Is there a better way to make this shape in general? sub- divisions? thanks, M
  14. Thanks all, right clicking the viewport totally worked!
  15. Greetings, Recently, when rending a saved view as a viewport, the rendering quality was not nearly as good as when I previewed the render in the design layer. I have changed the page settings to be 300 DPI, but the the render quality is the same as 72 dpi. I would say it's my graphics card, but if the render quality is good in the designer layer, why is the viewport render not a clear? thanks, M

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...