Jump to content

mk@ODS

Member
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About mk@ODS

  • Rank
    Greenhorn

Personal Information

  • Homepage
    www.officedesignstudio.com
  • Location
    Los Angeles, CA
  1. For some reason 3D objects, created in previous version of VW, could not be aligned by traditional CNTR+=. At the same time, there is no problem to align 3D objects, created with VW 2012, using same CNTR+=. Does anybody has similar problem? Any suggestion ho it can be fixed? It looks like it's a bug, which needs to be fixed.
  2. Thank you, it works, but only for VWX files. It looks like it does work for STA files. Also all the preferences are not transferable. So, every time user have to deal with new software package rather than upgrade. Am I correct? This is something to think about for VW team.
  3. Could anybody recommend easy way to transfer old files, like templates and symbol/texture libraries, when upgrade VectorWorks? Open each file and save it with new version is too time-consuming.
  4. Dave, file is 26Mb and so it cannot be send by email. Do you have a place to upload it? If so, please email me instructions to mk@officedesignstudio.com and I'll be happy to do this.
  5. Hello Dave, I am talking about file that renders about 10 min with VW2010 and about 20 min with VW2011. I understand that for some models could be big improvements, but why we should see lost of productivity for other models? Yet, textures, created with VW2010 look different when rendered with VW2011.
  6. I could agree if I redo everything using VW2011 I can get the speed expected, BUT how about legacy between different version of VW? I have pretty large library of textures and symbols and it is too much work to redo everything every time when upgrade to newer version.
  7. Does anybody had a chance to compare Final Quality Rendering speed between 2010 and 2011? I run it yesterday for the file created in 2010 and figured out that rendering time for 2011 is LONGER than 2010. Is "render 5 to 7X faster with Redenderworks 2011" just a marketing trick?
  8. I got feedback from other VW forums as well. Yeah, it looks like it is to early to get 2011 upgrade. Too many bugs.
  9. I just downloaded trial for VW 2011 and figured out that 3D alignment works differently compare to my current 2010 version. When I tried to align two objects in front or side view to the top and click CNTR+=, it does not work anymore. You have to use 3D alignment tool and it is works kind of weird. When you use it, these two selected objects disappear from the screen as soon as you click Ok to confirm 3D alignment and you can see them again only when you switch to top view. It is great inconvinience! Another issue, if you have a locus at the object, like I do for all symbols, stored in my current libraries, the symbol now become larger for the locus size and this is also prevents proper alingment as you can not align perfectly at the side where you have locus. As far as I find out, the only way to fix it is too delete locus from all symbols in a library, which is very time-consuming is you have a lot of them. And one more concerning alignment. For some reason for all objects created in previous version of VW, selection mark, which appears around the object when you click on it with selection tool, now it is a few times more then object itself. And the only way to fix it is open Edit Symbol tool and then just exit it. Than selection mark become as it use to be - just the size of the perimeter of the object. BUT, if you have a few thousands symbols in your library, to fix all of them become quite a task! Is there anybody knowshow to fix these problems? I am ceriously concidering upgrading to 2011, but alignment there is a real pain!

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...