Jump to content

P Retondo

Member
  • Content Count

    1,792
  • Joined

  • Last visited

Everything posted by P Retondo

  1. Hi Jim, to be clear, handling of resources also affects startup delay. I know it's difficult to separate these delays out, but based on the screen hints I am seeing, something on the order of 10-15 seconds to load the resources after activation verification, where the total startup process used to take 15 seconds. v2017. Have you been able to verify this extra processing time with the new resources handling? If not, could you lay this perception to rest? If yes, can you explain why NNA thinks it was advantageous to re-design the resources interface at such a cost?
  2. Hi Jim, with great respect, I see the activation delay and that is a very important thing to fix. But I am talking about issues that are specific to the time it takes for resources to populate, both at startup and when going to the attributes palette. Anything having to do with resources now involves a very noticeable delay. Do you not experience this delay when using v2017 (can't speak to v2018, because even though I have paid for upgrades, we have not installed 2018 due to fear of even greater productivity dings)? Just for example, I click on the attributes palette, click on the fill style button, click on hatches, click on the hatch dropdown list and wait for several seconds while that list populates - it takes so long at first I clicked several times because it didn't seem to be working. Finally get a hatch and apply it - the whole operation taking around 10-12 seconds where it used to take less than 2. PS: You have to test this immediately after startup, because once you have used the attributes palette this way the list has been loaded and persists, reducing the delay
  3. As of v2016, all the resources, crap or not, were loaded on my machine with an SSD in 15 seconds to complete the whole startup cycle. As of v2017, with the new look and handling of resources, time has ballooned for startup and lots of other operations - such as, just assigning a hatch to an object. It is really not acceptable that we pay for poorer performance with supposedly improved software. Can someone from NNA explain why this has happened, and if there is some benefit we should be getting from all these slowdowns?
  4. Christiaan, I like removing the wall lines and windows spanning stories, but thinking about a wireframe 3d view of the whole building gives me a queasy feeling! I would think that writing the code to eliminate hard lines between walls that butt each other (I assume hidden line view is the issue) could be done. If you "corner join" two colinear walls, you can already eliminate that vertical line, so more of the same? I think windows could be layer-aware in the same way stairs are - granted, that idea is a bit cumbersome, but being able to view the building layer-by-layer seems a reasonable tradeoff.
  5. Christiaan, tell me more. I can't imagine looking at my model with everything jumbled into one view, so what is your vision of how to do things differently? Zoomer, in addition to your catalogue of horrors, as my example points out, there are layers - such as site measurements on a sloping site that span all stories - where you have to pick a layer z level, which will necessarily be out of whack with all your design layers except for one of the stories. That's why I just use layer z = 0 for all design layers, and why I'm kicking myself for trying the longstanding VW recommended way of doing things. To me this is an example of putting a lot of engineering time into something of limited value, when other ways of doing things could have been pursued that would have been "truly great" (- Steve Jobs) and possibly less complicated. E.g., ever try to get a wall height correct when you have 3 values (wall height, upper offset, lower offset) that are (seemingly) randomly interdependent?
  6. I just made the mistake, against my better judgment, of setting up a project with different layer z values for different stories. What a mess it makes of my work process - and all because of one crucial, missing bit of functionality. Let me give an example: I have maybe 100 surveying stake objects from a survey on a steeply sloping site. I can't look at these objects from the side and tell which is which (labels from side view wish?). So I copy a particular locus, and paste-in-place on the appropriate layer to see if my measured floor finish corresponds accurately to the floor level of a particular story in this 4-story structure. Guess what - because of layer z values, that object does not paste in at the correct height. It pastes in with respect to the layer z value of the layer I am working in, not the z value relative to "world z". If we could have the option to paste in place relative to world z, that would be a great help and I could use the "story" structure that VW promotes as a major feature. I use paste in place across layers very frequently, maybe a dozen times a day for various purposes. I would post this in the Wish List forum, but I don't see that in forum navigation - does it no longer exist?
  7. zoomer, so <stairs class> is not <class = "stairs class">, but whatever class is assigned to the stairs object? I see a Settings / Graphic Attributes dropdown list called "Attribute Styles," and one choice is "Use Object Class Attributes." That selection does not persist after clicking OK (reverts to "None"), but it does seem to cause the stairs to accept the object class attribute settings. "Attribute Styles" is not the word choice I would use to label this part of the interface.
  8. When I assign a class to a stairs in order to show it differently in a sheet layer viewport, it apparently is of no use because there are 20 or so objects in the stairs each of which has a different class assignment. Impossible to use. Also, changing the characteristics of a 3d object by means of editing its class works for line types and line weights, but if you change the fill to "None" the object is still opaque. Trying to get foreground objects to appear as unfilled dotted outlines in an elevation. It seems like this would be a common use of class attributes overrides. v2017
  9. Unlike walls and other objects, increasing a roof object's line weight does nothing in 3d views - such as elevations, etc. Is this a bug (v2017 and v 2016)?
  10. Yes, this has been a problem since v2017. I am currently sticking with v2016 because the 2017 and 2018 versions I have paid for cost me too much time.
  11. I can't stop the "next version available" update notification from showing, hate that also. When you say "hit the numbers" are you referring to the numbers in the 3x3 numbers pad? If so, your "problem" has to do with the way the program is designed (going back forever, not a 2017 change). Use the QWERTY numbers row at the top of your keyboard to enter numbers in fields and for commands. The numpad is designed to show different axonometric views (see the manual), not to enter numbers. It works differently depending on whether NumLock is activated - it moves your view around if NumLock is off.
  12. Pretty sure this is a class issue. Turn on all your classes, and you will probably see your tables. If a symbol is assigned to a visible class but the objects in it are assigned to an inactive class, the objects will not show up. Go into the symbol edit space to see what classes are assigned to the objects. Sounds from the terminology you use that you are trained in AutoCAD. "Page view" in VWspeak is a "Sheet Layer." The viewport on your sheet has class controls that are separate from the class controls that determine what objects on your sheet are visible. So you have to look at both sets of visibilities.
  13. Go to "Export PDF" - does the window contain a checked box next to "Update visible out of date viewports prior to exporting"? PS: I wish everyone would get in the habit of posting both VW version and platform (Windows vs Mac) when they post a problem.
  14. Did you try hitting "ctrl+i"? (Windows version of the keyboard command) If that doesn't work, and re-booting your computer doesn't work, I would suspect VW has somehow become corrupted and would need to be reinstalled. I've had to do that on a few occasions over the years, it's a bit of a pain but not that terrible. Another possible fix is to re-create your workspace, though as far as I know, the workspace does not affect palette display preferences (but I could be wrong).
  15. NNA, please note this issue. Keynotes are a great idea, but the user interface and implementation are flawed. I have used keynotes frequently and with success, but even I can't keep track of all the quirks and workarounds. This should be a straightforward feature, but version after version fail to fix the problems. I sometimes wonder if it is worth it to pay for upgrades. Please do something!
  16. You can scale your hatches on the Sheet using the OIP. Select the viewport, look at the bottom of the Object Info Palette for "Advanced Properties," and enter a number for the hatch line scale. Given your screen shots, I'd start with a value of 0.25.
  17. Benson, Kevin, thanks - those are very helpful. NNA should hire you to help write the manual! I think there are mathematical definitions that would help those who care about what is going on understand. I.e., NNA should define a normal to a profile shape (some people understand that, some may not), define the relationship between that normal and the path or spatial axes (only the software designers are likely aware of these).
  18. Sinead, it is possible to remove, edit and replace openings in a roof. For anyone to give you useful advice, however, it is essential that you identify which version of VW you are using.
  19. Benson's explanation is intriguing, but I think it went over my head a bit. I'll have delve into those options further. It would be helpful if NNA would provide a precise mathematical explanation of the various checkbox options. The explanations in the help manual are intended to be understandable, but they sacrifice precision in favor of over-simplification. cberg, it looks to me like your specific problem is that the shape of the extrude is rotated 90 d from what you intended. The easy fix for that would be to edit the profile (right click the extrude object and chose edit profile instead of edit path). Then rotate your shape 90 d. I don't think the extrude along path command is necessarily aware of the relative orientation of your extrude shape, so it is picking an orientation based on its own logic instead of what seems to you to be your obvious intention.
  20. Jonathan as always is correct. You can assign the surface hatch in the edit window for the texture by clicking on the button "Edit Surface Hatch ..." in the lower left portion of the box. As far as I know, you will only see the surface hatch in "Hidden Line" view, it does not display in OpenGL or Renderworks.
  21. First, check to make sure your roof in Design Layer appears with a fill in Top/Plan view. Then in your viewport, set "View:" to Top/Plan view, then check both "Display Planar Objects" and "Display Screen Objects." Things should look right. This assumes that your roofs are roof objects, which are hybrid objects as opposed to something like an extrusion, which is not a hybrid 2d/3d object.
  22. No problems with Chrome here.
  23. As of v2017 SP4 it is still not possible by any method to rename a viewport, except possibly with a VS routine. Is there anything I am missing here? Is this fixed in 2018? Any why in the world did anyone mess with something that worked, was reliable, and that we all knew where to find? It drives me crazy to see things like this occur when I'm paying good money for updates every year, only to get a program that seems to accumulate as many bugs as it fixes.
  24. Sharon, I use the legacy "Cut 2D Section" tool, and it has never disappointed. A much better way to end up with a 2D section. One caution: if multiple layers are involved, your layer mode has to be "Show/Snap/Modify Others." Also, be sure all the necessary classes are visible. This method has been foolproof for versions up through 2017, no experience with 2018 yet. You can install "Cut 2D Section" by editing your workspace. Another tip: "Cut 2D Section" places all lines in an automatically-created new Layer. When you go to that layer, be sure you are in "Top/Plan" view for more reliable snapping & selection. Screen plane objects in any view other than Top/Plan have become problematic as of v2017.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...