Jump to content

Hurtz

Member
  • Posts

    4
  • Joined

  • Last visited

    Never

Reputation

0 Neutral

Personal Information

  • Occupation
    General Conractor - Farm/Residential
  • Location
    Toronto, Ontario, Canada
  1. There is a difference in the order you select the lines to get the trim command to work. Suppose you have 5 lines that are all intersected by another line (call this line Joe). To trim all of the five lines at Joe you need to have the 5 lines selected. Then hit cmd T and click on Joe. Voila, the five lines are split and Joe remains intact. If however you want to trim one line at Joe, you need to select the objects in the opposite order. So now select Joe first. Press cmd T and click on the one line to split. This will still leave Joe intact and split the unselected line. This FEATURE has been this way since MiniCadd. I think this might be why you are having trouble with the trim command. I find that this works whether Joe intersects the other line or only butts up to it. [This message has been edited by Hurtz (edited 02-17-2000).]
  2. Its a Voodoo problem. I switched back to the original ATI video board and sure enough the selection handles came back. My buddy has replaced his stock video board with a Voodoo 3 2000 AGP so he would have the same problem. I'm using Voodoo driver version 1.0b11 Now is it a problem for the boys at 3DFx or is it a Vectorworks Bug?
  3. Doh silly me. I have the 8.0 Demo not the 8.5 Demo. I noticed when I went and reloaded the demo to try a clean install. Apparently there isn't an 8.5 Demo out yet. However, I still have the same problem. I tried to allocate lots of memory to the application but still no luck. I set virtual memory to 192MB logical and gave the program 100MB. Still no markers showing the selected objects. My buddy with a G4 256MB also has the same problem
  4. I have downloaded the demo of Vectorworks 8.5, I run a Mac B&W G3 300 128MB OS9 Voodoo3 2000. The program seem to run just fine except for one very annoying thing. When I try to alter an item (say a line) I click on it to select it. The info for the line appears in the Info window. However the bold appearance and the corner markers don't show up. This makes it next to imposible to know if I'm editing the proper item, or which of several items I am working on. I'm used to version 7 Vectorworks and MiniCadd before that and have gotten used to the previous feel.
×
×
  • Create New...