Jump to content

dbrumbach

Member
  • Content Count

    44
  • Joined

  • Last visited

Community Reputation

3 Neutral

About dbrumbach

  • Rank
    Greenhorn

Personal Information

  • Occupation
    Technical Producer
  • Location
    United States

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Is there a global preference to disable items from wanting to attach to a truss as a load? This is becoming frustrating for me, I constantly need to use the "Manage Loads" tool to remove items after they auto-attach to a truss, and then reset their elevations to zero. Thanks in advance....db
  2. Perfect, thanks....that is exactly what I was looking for. db
  3. Thanks Gents, Makes sense, although it would be nice to have the ability to turn rigging associations on/off as needed. Thanks again for the input...
  4. Hello everyone, I have noticed a couple of strange things while using VWX2020 on Windows. 1. When in Top/Plan view - I click & drag to move Pipe & Drape object, or group of them, the Z axis changes for the drape? I have never experienced this before. 2. When in Top/Plan view - I move a truss on one layer, and it then moves a pipe & drape section on a different layer? I have never experienced this before either? Any input on how to NOT associate items to a truss, and to not changing Z axis while moving along the X Y planes would be greatly appreciated... Sincerely, db System: Custom built PC i9-9900k, 64g RAM, 2TB SSD, AMD Vega Frontier edition.
  5. I wanted a clean install so I wiped the drive and used the “install os the Mac shipped with”, then I restored email from the time machine backup. I did export all my email and made multiple backups of files before i did this.
  6. I downgraded back to High Sierra after the Mojave 10.14.2 update. VWX 2019 started hanging up when I would edit annotations on a sheet layer right after that update. No issues since the downgrade back to High Sierra.
  7. It is important to set the focal length of the renderworks camera closer to 50mm. This closest resembles the way a human eye sees perspective. It may be hard to wrap your head around at first, because you may need to place the camera object much farther back than drawn to show the entire view you wish to see, or much closer than where it would be in real life for a tight shot. If you have the lens set at a wider focal length you get distorted objects in your scene.
  8. Thanks Simon, I’ll certainly give that a try when back in my office
  9. I have thought of that and may explore in more depth once i have all the parts. I am starting to do more 3d scanning, and the processing software is PC only. if my components work as a hackintosh I would be very happy.
  10. I just sold my totally maxed out Mac Pro while there is still value left in it. I am buying all the components to build a screaming fast PC. I will still use my MacBook Pro for travel & office work, but I’m personally tired of waiting for Apple to release decent pro level hardware. The new PC will be super fast (all the latest components including the i9 9900k processor, 64gb DDR4, HBM2 drive) all for a grand total of 3.2k. I will pull my AMD Vega Frontier edition out of my eGPU and use that for the time being, until the RTX NVidia cads come back down to earth. It’s unfortunate but time to go dual platform.
  11. Hi everyone, I am having the same issue that Simon experienced. I am running VWX 2019 with the latest Service Pack 2 on a MacBook Pro 2018 connected to an eGPU with AMD Vega Frontier edition card.I have not yet updated my OS to Mojave. I download the test file that Markdd posted, and it works correctly. Then I added a Christie truss object to his file and take a look at the results. The problem still occurs with the Christie truss but not the corner block? I assume this is an issue with some objects but not all? The video projector symbols are are also displaying classes that are off, very strange.
  12. Hi Kevin, I am running 2019 with the latest Service Pack 2 on a MacBook Pro 2018 connected to an eGPU with AMD Vega Frontier edition card. I have not yet updated my OS to Mojave. Thanks for including the post from Simon about his similar experience. I however am still having the same issue. I did download the test file that Markdd posted, and it works correctly. Then I added a Christie truss object to his file and take a look at the results. The problem still occurs with the Christie truss but not the corner block? I assume this is an issue with some objects but not all? The video projector symbols are are also displaying classes that are off, very strange. All of the Christie truss is grouped on my file, so I ungrouped all one the DL, but it still renders incorrectly. I will also post this result on Simons thread.. Thanks again....db
  13. Hello everyone, I believe there is an issue using Hidden Line rendering on viewports placed on sheet layers. The issue I see: - "simplified" block geometry shows up for Christie truss - even if turned off - Projectors & cones appear even when turned off This issue does not appear when rendering hidden line on design layers, just on viewports added to sheets. See attached of the scene rendering correctly on a design layer. Is anyone else seeing this issue?
  14. Hello everyone, I believe there is an issue using Hidden Line rendering on viewports placed on sheet layers. The issue I see: - "simplified" block geometry shows up for Christie truss - even if turned off - Projectors & cones appear even when turned off This issue does not appear when rendering hidden line on layers, just on viewports added to sheets. See attached of the scene rendering correctly on a design layer. Is anyone else seeing this issue?

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...