Jump to content

REB

Member
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About REB

  • Rank
    Greenhorn

Personal Information

  • Occupation
    Freelance Lighting Designer
  • Homepage
    www.ryanebauer.com
  • Location
    New York, NY USA
  1. Hold the presses. Not 2 minutes after posting the last comment, I figured out the problem. I think it might be a bug. It's related to the black background preference. If you wish to experiment for yourself, you can open up that file then: 1. Set VW preferences to black background on. 2. Enter a texture in gobo 1; FQRW 3. Observe lack of light and gobo image. 4. with FQRW still on, switch preferences to white background. 5. Observe unchanged lack of light and gobo image. 6. with FQRW still on, reenter the name of the texture in gobo 1 in the OIP. 7. Presto. gobo. Now... here it gets even funkier... 8. Keeping FQRW on, change prefs back to black background 9. Now you probably have a gobo image AND a black background! 10. BUT... now try reentering in the texture name in gobo 1 of the OIP (or a different texture) 11. Alas, no more gobo. I also had a friend try this out and the same results occurred. So, now that I've figured out my problem, I can work around it by working in white background and using a big black box behind my drawing, but the question is "Is this a known bug with a fix pending?"
  2. I've attached a simplified file that contains my latest migraine. The same process I used in 12.5 to render gobos with lighting fixtures does not work in 2008. I've tried using custom and vw provided gobo textures. The light will render without a gobo, but once the gobo is in, it is as if the gobo is opaque, and renders black. I've tried a ton of different setting options, and can't figure it out. The unit has a fill, Ray-traced shadows is selected, there's only 1 layer in the document, etc. etc. I've tried with and without a lot of settings, I've tried it in Final Quality and Custom Render modes. I've even zoomed in on the unit in wireframe, and when the gobo is put in, it looks to be in the right place (even though the beam shows the light going through the body) I have run out of things to try. Anyone have new ideas? I feel like it must be a problem with the gobo texture, but I can't figure out what it would be.
  3. REB

    Opaque gobos

    I have a S4 that without a gobo lights the object it's focused at (established by a focus point) but once I edit the Light Info, Gobo 1, get resource, and select a VW provided gobo texture, the light renders nothing, as if it weren't on (though it still is). Took out the gobo, the light returned, put it back in, no more light. I'm using Final Quality and tried Custom as well. Ray Traced Shadows is selected and all seems normal, (other than the lack of gobo projection) I've simplified everything I can to locate the problem, but no dice. I've even tried it with a new blank document, bare bones. Same results.
  4. Ah. I must've been clicking "Fast Renderworks" and not "Fast Renderworks with Shadows" by accident. Is there a logical way to use the shutters to make cuts that isn't guess-and-check? Does it strike anyone else as backwards that the little diagram that shows the shutters is a black circle on a white field and not the opposite?
  5. I figured out one problem - somehow the default shutter settings for my instrument symbol had them all pushed in. It seems someone owes the ME a beer! Though I still have the shadow problem... I have a people figures and wooden benches that all should be casting shadows on the surface they're standing on. All objects are clearly lit by that source, but no shadows on the ground or other people or objects in the way.
  6. Yeah, I saw that - I like it, but the column that says "casting shadows" or "not casting shadows" shows that it's supposed to be, but it definitely isn't.
  7. I've recently upgraded from 12.5 and I'm trying to get a handle on the changes made in 3D rendering with light. My primary issues follow: 1) I liked being able to use my light symbols to render light by inputting height and focus (and swatchbook color, etc..) I have not seen any option akin to the "light on" checkbox that was in 12.5. Is there some other way that's eluding me? I don't see anything in the object info palette. 2) Grudgingly using the light tool instead, when I click "cast shadows" there are still no shadows cast. Is there a hidden setting somewhere, or is this some kind of bug? Is there some other option for color selection than a color picker - like being able to input a catalog number?
  8. I just upgraded from 12.5, and I liked being able to insert my lighting symbols and click "light on" to use them in conjunction with my 3D modeling without having to use the light tool. I liked that I could just type in it's focus point, color, and gobo and have it render that way. Simple. It doesn't seem like that's an option anymore. Am I missing something? If it isn't there, give it back, please!

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...