Jump to content

EC1

Member
  • Content Count

    22
  • Joined

  • Last visited

Community Reputation

0 Neutral

About EC1

  • Rank
    Greenhorn

Personal Information

  • Location
    New Zealand
  1. EC1

    Alphabetise Plant List

    Brilliant! Thanks Doug
  2. EC1

    Alphabetise Plant List

    Does anyone know if there is a way you can adjust your plant lists so they list the plants in alphabetical order? I can't find anything written baout this anywhere on the web, it would be useful if VW could do this as it makes a long list a lot easier to read.
  3. EC1

    Rotate plant labels

    Thanks Tamsin
  4. EC1

    Rotate plant labels

    This has possibly been covered on here before (I have tried havign a look but I can't find it) - is there a way to chnage the orientation of plant labels once you have placed the plants? I saw some reference to beign able to do thsi using rotated plan view, but placing new plants on a rotated plan view they still have the same orientation as my original labels?
  5. EC1

    mass overlapping

    Thanks Tamsin, Awesome advice!
  6. Hi Ray, I think so, is there a way I can check?
  7. ok this is the stuff my machien tells me about it... HP xw4600 workstation Intel?Core? 2 Duo CPU E6550 @2.33GHz 2.33 GHz 2GB RAM I can edit plants in a new file and then use them in that file so I think the problem might be just related to that file. Its not a long drawn out crash, just an instant close of the program when it happens.
  8. a file I am working on has just started doing this to me...yesterday I could go and and edit/defintion in the resource browser to change the plant attributes, but then it started crashing when I tried to do this yesterday afternoon, and now does it every time! any help? Argh! I also can't create new plants by using an exsiitng plant and going to create plant from object - this crashes it too.
  9. EC1

    mass overlapping

    Hi Uli, I have asked the same question on here before and noone has answered. It seems to me you can only do one or the other (i.e. either have mass overlapping plants, or coloured plants, not both). However this seems stupid, and I don't think it can be the case as I have seen promotional material from vectorworks showing massed overlapped plants that are coloured. But sorry I have no idea how!
  10. EC1

    Plant tag lines

    Bingo! thanks!!
  11. Does anyone know how to get plant colour fill to display at the same time as mass overlapping plants? To get the colour fill to show up I have to use show or hide plant styles in the view menu, but when I do this mass overalapping plants is turned off and the plants show as circles overalpping each other which is not what I want. Is it possible ot have both?
  12. I'm not sure about the printitng problem, it does seem like it might be something to do with the line width. I have made thicker plant tags before by creating another class for plant tags, (simplest way is to duplicate the orginal plant tag layer and change the name, then giving this class a thicker line. To set the plants you want to have this thicker tag line go to Edit/Definition on the plants and then go to default prefs then change the Tag Class from the drop down menu to the new class you have created. You might have to replace the plant to get it to show up.
  13. EC1

    Plant tag lines

    On some plants I have created, the plant tage lines instead of coming from the centre of the plant, seem to come from slightly off to one side. It seems the centre vertex of the plant has moved. I can see it when I use the 2D reshape tool on the plant but can't seem to move it? Does anyone know how I would fix this problem?
  14. EC1

    Plant issues

    Hi Jonathan, No they are on a sheet layer (in viewport annotations) - is this the problem? The reason I have done it this way is I have to make a number of drawings and have just taken a viewport snapshot of the part of the baseplan I want to show plants on for that sheet. I didn't want to have one main layer outside the viewport with all the plants on it and then viewports going from that as I find the main layer ends up being very slow due to the very large number of plants on it (in this case all the plants for individual gardens of 33 residential units - a lot!). Perhaps there is a different way I could be doing this?
  15. EC1

    Plant issues

    I am going to post this again as it seems my previous post has not worked. Apologies if it has and you are reading this twice. I am having the following issues: I have plants on a page in a viewport, when I add a plant worksheet it just comes in blank and does not add up any of the plants on that page. The plants all seem to have their central cross/dot missing even though the option to show show tick size and style is on. I have tried changing the tick size to a larger one in case it is too small to be seen but this does not make any difference. In addition on some plants the central tick loci seems to have moved to one side which makes it very difficult to place plants using the place plants at poly vertices mode. Is this all something to do with the fact I am in a viewport, or is it something else?

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×