Jump to content

TimG

Member
  • Content Count

    143
  • Joined

  • Last visited

Community Reputation

7 Neutral

About TimG

  • Rank
    Journeyman

Personal Information

  • Homepage
    www.goolier.com
  • Location
    New England, USA

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. ok... this just in... (I'm a stubborn SOB sometimes). I took what you said Christiaan and figured a work around I thought I'd let you and other's for future reference know. You can check out viewports, and if you do it pushes rendered VP back (at least it did on my two machines I'm testing it on) I found two ways to do it. 1. Rename the viewport (in my case I just put and _ at the end) This will check out the viewport and upon save + commit it will push the rendered view of that back. 2. Just cut the viewports you want to push (this will check them out), then paste in place. In my case it pasted back the rendered VP and a S+C pushed the rendered version for the other workstation to see as well. Still would be better with a global option to turn this on or even a right click per viewport or something... but these work arounds would at east allow renders pushed to shared file from multiple working files
  2. For what it's worth, and If I'm understanding everyone correctly... I strongly agree with Christiaan on there should be an ability to choose this option to for the very reason Chad doesn't think its a good idea... after all... when a viewport is rendered isn't the rendering technically an image file held in cache? Why couldn't that saved image view push back to shared file... or at least give me an option to do it? If I'm on "A" and update some building elevations... I should be and able to check out a viewport of that elevation, update it to show my changes, and then push back to shared file... Then user "B" does not have to replicate utilizing their processing resources to recreate the same elevation I already took time to render. In my opinion the advantage of using multiple users on a single file is not only sharing the labor involved in the production but also the user's workstations resources. This is especially true when I'm trying to assigning someone responsible for collating a printed set for review or mailing and they have to re-replicate strenuous computer resource re-rendeirng viewports someone else already rendered? I never realized this was the case until I had a deadline (always the case /eyeroll) and then found this thread. Christiaan, did you ever track down the work around to get it to push the viewport update back?
  3. ok, thanks Christiaan... I'll check that out now
  4. quick question concerning multi-file sharing and updating rendered viewports on steheets... If user A updates viewports in their working file and saves and commits master project file... should user B see these updated viewports after the refresh their working file? I'm having an issue with this and not sure if its supposed to work this way?
  5. Thanks, Even after staring at the export menu GUI for half an hour this morning... I was missing the "export viewports as 2D graphics in model space" check box up above in the "sheets to include" section.
  6. I can't seem to get this figured out or know if its possible from a sheet. Basically I have the four elevation views of my building model on a sheet, and I would like to export them for a consultant into dwg as the hidden line renderings they are... however when I export It translates wireframe. The option on the export menu to "export to 2d graphics" is greyed out so I can not select that. Any ideas on how to do this... do I have to do each elevation individually in the model space? Thanks, Tim
  7. This may be "old news" but... We had a drawing index worksheet that worked pretty slick and separated various drawing chunks such as cover, demo, existing, architectural, etc... worked great with getting "conventional" sheet letter designations such as A1.0, E1.0, etc working in the order we wanted them in the index... up until 2018-2019 and when worksheets and titleblocks were revamped and I couldn't quite get it to work right... until now. Thought I would share what I came up with. Basically on the title block boarder style I created a new sheet data field called "index". I made this a pop up with the following options, which anyone could change to anything. Architectural Cover Demo Existing Electrical _NOT IN DRWING INDEX The trick to calling it out on the index worksheet correctly was to make sure this index field was called out first. Reversing the field value order in the list breaks it I believe... but maybe not. In the end I was using "this title block is active" button and when its is checked... that actually needs to be false... that was the kicker I believe in why it was not working for me. attached below is a vwx file with worksheet and some blank sheets to show hows its working for those interested. drawing_index.vwx
  8. Solved for me: I think its a bug with multiple view pains. It was off for this specific file... once I clicked it to turn it on, two horizontal view panes showed up and worked as expected, and then once I clicked it off to go back to one single view pane the file worked as normal. something similar to this happened to us before, although I can't remember specifics, someone found out clicking and unblocking the multi-pane view worked, and sure enough it worked for this file as well. Hopefully this trick works for others who had this issue see this or others that will have this issue and navigate to this thread. Good luck, Tim
  9. Was a solution ever found for this.... I have a user that had this happen as well on a 2018 version file. I opened it on separate windows machine and a Mac and the file is still stuck in a certain sheet view. The tool bars don't seem to be frozen or the various menus, but nothing happens visually when I select them... the view is just stuck on a certain sheet view. If no solution has been found does anyone have a theory on why this is happening that I can pass on for a possible work around? ...if someone wants to test my file as well, just say the word and I'll attach it, but I'll refrain for now as its 234mb
  10. 1. I wish the path created for an extrude would remain that type of geometry rather than convert the path to a NURB... again 2. I also wish there were more time saving features added to the extrude along path tool I wish the original path geometry to stay the same because... If I wanted a NURB, I would draw a NURB originally. If my extrusion is only going around 2 axis, and I draw a polygon for the path... I would like it to remain in only 2 axis for quicker editing if I need to modify that path as my model progresses.... let the modeler choose their geometry, the program should keep it until its changed. I think there can be some simple but very effective time saving features added to the extrude along path tool, including the following: - During creation, give us the option to pick the origin on next mouse click of the profile. - Let us copy and paste IN PLACE profiles from one extrude along path to another (like it was at one point), don't make us realign the same profile (very time consuming) - Make the extrude the same class as the profile used to create it (saw this in another wish list item recently) - Give us a right click on the extrude along path object to flip the profile - It would be handy if we could lock, or choose a path based on roof object or wall object edge... and when moved it could update.
  11. ....so in an attempt to get this user on something... I un-joined the domain and set it up as a local workgroup and totally turned off the firewall. I still get the following communications error. Is there a number I can call to get this worked out sooner rather than later?
  12. Help please! I need to get this seat up and running. I recently had to wipe a machine and reinstall windows 7 over the weekend. Our production is running both Vectorworks 2018 and 2016. I installed them both but I can not get them to activate due to a communications problem. This is the first time I've had an issue like this and nothing has changed as far as I know on the our domain server which manages the firewall rules. If this is local to my side, what ports should be open for the station to communicate to the Vectorworks authentication server? I did send an inquire to tech@vectroworks but thought I'd poke the forum incase anyone has any ideas to help me expedite getting this station working.
  13. can anyone confirm this or know what my issue is... I can't seem to get the helidon's to change class in the visualization pallet, even though they're changing class in the object info pallet when I select them ?
  14. check it? I can change Heliodon to a different class and it looks like it does.... but I'm having issues making it appear with class visibility settings in a view port... I've narrowed this down to even though I select the heliodon and it shows as the class I want in the ObjectInfoPallet... in the visual resource pallet the helidon reports as still belonging to the original class it was placed with. A quick work around is to activate the class I want the heliodon on and place a new one... can't seem to "really" change the class on ones placed. See attached file and open the Visualization-Lights pallet to confirm...heliodon bug.vwx
  15. for anyone else having similar issues, I changed Vectorworks Preferences -> Display tab -> Navigation Graphics -> to "Best Compatibly" and it is night and day with no more freezing thus far "knock on wood". It was set to "best performance" prior to me changing that section, which may have been set by default when I reset my preferences and/or reinstalled Vectorworks earlier this week.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...