Jump to content

TimG

Member
  • Posts

    149
  • Joined

  • Last visited

Reputation

9 Neutral

Personal Information

  • Homepage
    www.goolier.com
  • Location
    New England, USA

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. It was, but to be honest I don’t remember the details of how I got it working. If I remember correctly it was on my end and combination of updating firmware on our firewall appliance and I think there were some updates on our domain server... it ended up being something silly... apologies I can’t remember exactly what it was
  2. Yes, issue was Intel Icelake model i7 cpu inside surfacebook 3 model supposedly. Support was able to give me a new install build within the net day of contacting them and it installed fine and works great now. Overall very satisfied with versitility and horsepower in compact form of surfacebook 3.
  3. Thanks, I reached out to them. Hopefully I can get it up and running with their help.
  4. As title states. Installed vw2018 sp6 on a new i7 surface book 3 with 32gb ram and GTX 1660Ti. Launches splash screen fine and can see main window and menu's for a few seconds and then it will crash. Any ideas on how to get this to run. I believe the surface book 3 is not on the "official hardware supported list" but the spec are above min. required. Wondering if anyone out there has any version of vectorworks installed with no issues on a surface book 3. Or better yet if anyone had this issue and could point me in a diretion to trouble shoot and reslove it with. Thanks, Tim
  5. Is there a place I can download the "full" install file for 2018? All I can find on the website is service pack downloads, but not the full version. I used to have access to this in my user portal, but I am no longer a service select member and can not access downloads via my account. Any help would be appreciated.
  6. ok... this just in... (I'm a stubborn SOB sometimes). I took what you said Christiaan and figured a work around I thought I'd let you and other's for future reference know. You can check out viewports, and if you do it pushes rendered VP back (at least it did on my two machines I'm testing it on) I found two ways to do it. 1. Rename the viewport (in my case I just put and _ at the end) This will check out the viewport and upon save + commit it will push the rendered view of that back. 2. Just cut the viewports you want to push (this will check them out), then paste in place. In my case it pasted back the rendered VP and a S+C pushed the rendered version for the other workstation to see as well. Still would be better with a global option to turn this on or even a right click per viewport or something... but these work arounds would at east allow renders pushed to shared file from multiple working files
  7. For what it's worth, and If I'm understanding everyone correctly... I strongly agree with Christiaan on there should be an ability to choose this option to for the very reason Chad doesn't think its a good idea... after all... when a viewport is rendered isn't the rendering technically an image file held in cache? Why couldn't that saved image view push back to shared file... or at least give me an option to do it? If I'm on "A" and update some building elevations... I should be and able to check out a viewport of that elevation, update it to show my changes, and then push back to shared file... Then user "B" does not have to replicate utilizing their processing resources to recreate the same elevation I already took time to render. In my opinion the advantage of using multiple users on a single file is not only sharing the labor involved in the production but also the user's workstations resources. This is especially true when I'm trying to assigning someone responsible for collating a printed set for review or mailing and they have to re-replicate strenuous computer resource re-rendeirng viewports someone else already rendered? I never realized this was the case until I had a deadline (always the case /eyeroll) and then found this thread. Christiaan, did you ever track down the work around to get it to push the viewport update back?
  8. ok, thanks Christiaan... I'll check that out now
  9. quick question concerning multi-file sharing and updating rendered viewports on steheets... If user A updates viewports in their working file and saves and commits master project file... should user B see these updated viewports after the refresh their working file? I'm having an issue with this and not sure if its supposed to work this way?
  10. Thanks, Even after staring at the export menu GUI for half an hour this morning... I was missing the "export viewports as 2D graphics in model space" check box up above in the "sheets to include" section.
  11. I can't seem to get this figured out or know if its possible from a sheet. Basically I have the four elevation views of my building model on a sheet, and I would like to export them for a consultant into dwg as the hidden line renderings they are... however when I export It translates wireframe. The option on the export menu to "export to 2d graphics" is greyed out so I can not select that. Any ideas on how to do this... do I have to do each elevation individually in the model space? Thanks, Tim
  12. This may be "old news" but... We had a drawing index worksheet that worked pretty slick and separated various drawing chunks such as cover, demo, existing, architectural, etc... worked great with getting "conventional" sheet letter designations such as A1.0, E1.0, etc working in the order we wanted them in the index... up until 2018-2019 and when worksheets and titleblocks were revamped and I couldn't quite get it to work right... until now. Thought I would share what I came up with. Basically on the title block boarder style I created a new sheet data field called "index". I made this a pop up with the following options, which anyone could change to anything. Architectural Cover Demo Existing Electrical _NOT IN DRWING INDEX The trick to calling it out on the index worksheet correctly was to make sure this index field was called out first. Reversing the field value order in the list breaks it I believe... but maybe not. In the end I was using "this title block is active" button and when its is checked... that actually needs to be false... that was the kicker I believe in why it was not working for me. attached below is a vwx file with worksheet and some blank sheets to show hows its working for those interested. drawing_index.vwx
  13. Solved for me: I think its a bug with multiple view pains. It was off for this specific file... once I clicked it to turn it on, two horizontal view panes showed up and worked as expected, and then once I clicked it off to go back to one single view pane the file worked as normal. something similar to this happened to us before, although I can't remember specifics, someone found out clicking and unblocking the multi-pane view worked, and sure enough it worked for this file as well. Hopefully this trick works for others who had this issue see this or others that will have this issue and navigate to this thread. Good luck, Tim
  14. Was a solution ever found for this.... I have a user that had this happen as well on a 2018 version file. I opened it on separate windows machine and a Mac and the file is still stuck in a certain sheet view. The tool bars don't seem to be frozen or the various menus, but nothing happens visually when I select them... the view is just stuck on a certain sheet view. If no solution has been found does anyone have a theory on why this is happening that I can pass on for a possible work around? ...if someone wants to test my file as well, just say the word and I'll attach it, but I'll refrain for now as its 234mb
×
×
  • Create New...