Jump to content

Chuck Davidson

Member
  • Posts

    26
  • Joined

  • Last visited

Reputation

5 Neutral

Personal Information

  • Occupation
    Museum Exhibition Designer
  • Homepage
    www.theprdgroup.com
  • Hobbies
    Photography, drawing, sculpture, hiking, biking, kayaking
  • Location
    United States

Recent Profile Visitors

749 profile views
  1. Why would this happen? Floor reflections will render with Fast RenderWorks, but will not render with Final Quality RenderWorks. The glass reflection works in both.
  2. Hello! Has anyone here ponied-up for an M1 Mac Mini yet? Does anyone know how well it would handle RenderWorks and walkthrough animation rendering? Thanks Chuck
  3. Cool, thanks. I've got 3 projects in the pipeline, one is closing in on completion so the NDA will be moot. I'll post up here when it comes out of the oven. Thanks again!
  4. Hello! I've been rendering for quite a while now, and have had good feedback from colleagues and clients. But most of the time that doesn't come with true critique and suggestions for improvement. Is there a forum that is oriented in this way, where experts can review the work of less experienced folks? Thanks
  5. Naomi, You should address this question directly to tech support in an email or phone call.
  6. Has anyone experienced walkthrough OpenGL animations with "white flashes" in the completed render? These the 'flashes" are essentially un-rendered frames. They can be edited out (iMovie for me) but that leaves tell-tale skips in an otherwise fairly smooth sequence. The only work-arounds I've been able to use so far are editing, or simply doing the render over and over until it renders correctly. The latter is why I have used the former. It's much quicker to cut the bad frames out than re-render the whole sequence. Given the schedules I'm faced with of late re-rendering really isn't practical. Does anyone here know why this glitch happens? Are there any other work-arounds? Many thanks, Chuck
  7. Can someone explain why converting a line into a light source doesn't work in any useful way? I've tried it in earlier versions of Vectorworks, and now in Architect 2020, it's just as useless. It's frustrating only in that it has such promise but fails to deliver. Thanks, Chuck
  8. Good day Marionetteers; Has anyone configured a script for producing geodesic spheres or domes? Thanks Chuck
  9. Hello folks; I've got a RenderWorks issue. I've built a fairly complex model under a series of tight deadlines, so I've been final rendering in Open GL with the 8 light limit. Now that the deadlines are passed, I'm trying the model out in RenderWorks. Lighting is needing work needless to say, and textures definitely need adjusting, also not surprising. What is surprising is textures that do not render. They work with the bitmap render tool, but not with Final Quality RenderWorks. I will add that I'm connected to a mac pro via screen share, from a 4k iMac. The textureless renders are happening on both systems. Screenshots are below. Thanks, in advance, for your input! Cheers! Final Quality RenderWorks OpenGL >>>> UPDATE <<<< I've noticed that when in OpenGL adjusting ambient light "seems" to cause some textures to not render in final quality renderworks. Screenshots below. OpenGL Final Quality RenderWorks
  10. Tarinbar, Yeah, I'm looking for the same thing.
  11. Howdy folks, Funny thing has been happening. in VW preferences (see attached) the auto save is set to overwrite - file backup is turned off. But VW saves a .bak file to the folder of origin anyway. I'm running VW2019/SP3, and working off our office server. Thanks, Chuck
  12. TIP: If you change the .bak suffix to .vwx the .bak file will convert to a useable VW file.
  13. Thanks Marissa! You are a most productive responder.
×
×
  • Create New...