• Upcoming Events

  • Posts

    • Hi Jeff, Which fixed corners are you using? I'm happy to take a look at your file if you'd like.   I've just uploaded a tutorial video to YouTube showing how I did my corners and octagon, if you're interested.    
    • I am making a similar octagon, but with fixed corners. Had to play with the "Customize" features until I got the geometry correct.  I used the "Edit 2D Symbol" option to take as exact measurements as I could for L1, L2 and L3, and then make minor adjustments with the "Customize" button in the OIP.   I'm struggling now with Braceworks coming back with "The static system could not be calculated".  All connections are being made, and the motors are connecting properly.  Frustrating when it tells me there is a problem, but won't tell me what it is.
    • @JimWNow that we are moving more towards walkthrough presentation would you recommend a high end graphics card, which as I understand will make for a smooth visual experience for walkthrough???
    • @Bruce KiefferHi, are your walls set by component, often the component classes are turned off. Also some may have zero height. HTH
    • Hi Bruce. One reason could be that the walls that aren't rendering have wall style "by-class" settings for fill and the class you have placed the walls in does not have any fill.   This is similar to an extrude not rendering because it's fill style is "none". Give it a soild fill and surfaces are then avialable for rendering.   Perhaps when you place the walls in a different file, that file has the same class but with a solid fill instead of no fill, hence they render in that file but not the other.