Wishes Granted

This subforum houses requests made directly by users on the Wishlist that have been included in a later version of Vectorworks.

96 topics in this forum

    • replies 15
    • views 3,036
    • replies 11
    • views 1,111
    • replies 2
    • views 131
    • replies 4
    • views 541
    • replies 3
    • views 864
    • replies 16
    • views 1,857
    • replies 20
    • views 1,016
    • reply 1
    • views 123
    • replies 11
    • views 1,520
    • replies 24
    • views 3,898
    • replies 2
    • views 295
    • replies 6
    • views 446
    • replies 2
    • views 280
    • replies 9
    • views 958
    • replies 12
    • views 756
    • replies 59
    • views 2,216
    • replies 8
    • views 444
    • replies 16
    • views 2,579
    • replies 5
    • views 921
    • replies 0
    • views 97
    • replies 12
    • views 2,056
    • replies 15
    • views 2,670
    • replies 8
    • views 507
    • replies 3
    • views 245
    • replies 7
    • views 638
  • Upcoming Events

  • Posts

    • I have zero experience with Cinema (or Rhino, or SketchUp, or other 3d modeling software).  Does Cinema have some kind of optimization that automatically treats duplicates as equivalents of vwx symbol instances?  The vwx file size of 1Mb for the 100 symbol instances doesn't seem out of line. The curve in my ball foot profile is vwx highest resolution.  Visually, there is NO difference between the instances and the duplicates.  File navigation in vwx is definitely better with the symbols.   I'm concerned that vwx file size is typically larger than other related software, as are many other users. I definitely don't want Vectorworks to have bloatware file size (or does it already?).  But is big vwx file really a problem? Just because it is a big number? Are the main issues file transfer and storage? Or are performance issues also attributable to big file size - navigation, render/redraw, tool lag, save & backup lags, crashes, etc?  Probably some relationship there, but file size may not be the only factor.   I see some lag in my bigger files, but not usually a standstill. In my limited use, the software is generally very stable.  And I'm on a 4 year old Retina laptop.   -B
    • Ok...I think I figured out what the issue is. I had "Use Shape" selected inadvertently (this is the default setting, see below) Even though you could hardly see it there was a little rectangle in the center of the label (and it was solid). That is why the label showed up as a group. Once I create the label without the "Use Shape" selected I no longer have that issue.    However, I still cannot create a solid label from the start. I can have nothing selected and set the attribute to solid, but when I select the label tool the attribute goes to none. But at least when I am done creating labels I only have to select them all and select solid one time.   If Vectorworks would just give us a good contour label tool this problem would go away for me :-)          
    • @ChristiaanHi, If you select 0 for the thickness of the lower floor you get a flat base on the stair at floor level. HTH
    •   This is a lot like the "ghosted" rendering mode in Rhino, except you can see through your entire model. Its super useful for modelling. I've wish listed it before - Kevin    
    • ^what he said. srsly. Having said that I think it might be fun to see how the various ways of creating the ball foot saves/balloons file size. Primitives anyone?